Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus P5QL-EM (Realtek PCIe GBE Family Controller) Problem after flashing bios
Hello. I have a problem with the V3-P5G43 motherboard (OEM version of Asus P5QL-EM).

I flashed new BIOS from regular P5QL-EM to unlock some additional BIOS features.

I made it following this tutorial: 

Any other method or flasher didn't work.

After flashing the bios with AFUDOS there is a problem with onboard Ethernet card. The card does not work.

In the device manager next to "Realtek PCIe GBE Family Controller" I have error:

"This device cannot start (Code 10)".

I tried different versions of the driver and flashed the previous bios, but interestingly, it's still the same.
Can it still be fixed?
I have a bios version 0802. Previously I had version 0316 (v3-p5g43) (OEM).

I attach both ROMs.

Any help would be greatly appreciated.

Attached Files
.rom   0316.ROM (Size: 1 MB / Downloads: 0)
.rom   0802.ROM (Size: 1 MB / Downloads: 0)

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in