Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HP H-IG41-uATX 45nm microcode update LGA771/775 verified working
#1
Hi all, not sure if too many people are experimenting with this board, but I have had good luck with it and they are dirt cheap on ebay to build a secondary PC/etc. This board is commonly found in the HP 500B business PC and many other HP/Compaqs as well. Board is also known as the Hp Eton or Foxconn 2A8C.

I'm currently running an LGA771 Xeon E5450 in mine, and have taken the latest 6.10a BIOS and modified it with the newest dual-core/quad-core microcodes from 2010. Please note I have removed all support for 65nm CPUs from this BIOS. All 45nm CPUs should be supported (LGA 771 Xeons, Core 2 Duo/Quad, Pentium, Celeron).

I have tested this BIOS on three separate systems now using the H-IG41-uATX motherboard with various CPUs and have had no issues at all.  Big Grin

Best way I have found to flash this is rename the file to AMIBOOT.ROM, place it on a USB flash drive plugged into a rear USB port, and hold CTRL-HOME buttons down while powering up....continue to hold until after the HP logo appears/disappears and that will start the AMI boot-block recovery process which will install this BIOS. Also note that holding CTRL-F10 at start-up does reveal some normally hidden BIOS options. This BIOS does have SLIC 2.1 in it too.

Biggest limitation with this board is it can only take 4GB of DDR3 (2x2GB 1066/1333Mhz). It can take 8GB (2x4GB double-sided low-density 16-chip modules 1066/1333) only when using 800MHz FSB CPU's such as the Pentium E5800 - memory only runs at 800MHz maximum though.

Please note that while I have tested this throughly (my main PC uses this motherboard because I'm cheap Wink ), I can't assume liability for your results....proceed at you own risk.


Attached Files
.zip   H-IG41-uATX 6.10a 45nm 771_775.zip (Size: 540.24 KB / Downloads: 97)
find
quote
#2
(09-18-2017, 10:46 AM)dell_user_1 Wrote: Also note that holding CTRL-F10 at start-up does reveal some normally hidden BIOS options. This BIOS does have SLIC 2.1 in it too.
Thanx! I updated BIOS, but now I have a memory problem. I have 2*2Gb one sided crucial modules, which works OK with E5300, but doesn't seem to work with L5408 and even with Q9300 I have short-long beep sequence. Angry Any ideas how to fix that? Didn't found memory settings with "ctrl+F10"
find
quote
#3
(10-01-2017, 02:05 PM)Alchemist-FXI Wrote: short-long beep sequence. Angry Any ideas how to fix that? Didn't found memory settings with "ctrl+F10"

Very unusual that single sided DDR3 modules have worked for you at all in this board. I never have been able to get those to work in any of these boards/systems that I have messed with, regardless of what CPU or BIOS version is installed.....always just got the dreaded memory beeps on boot-up.

I have found the best 'guaranteed to work' 4GB kit is two Samsung M378B5673FH0-CH9 modules. These are also typically what HP/Compaq installed in these boards if the system came with 4GB of memory. Good luck.

HP H-IG41-uATX motherboard / Xeon E5450 CPU
4GB DDR3 1066MHz / Geforce GTX650ti 2GB video
Intel X-25M 160GB SSD / WD RE4 1TB HDD
Seasonic 400w power supply / Windows 8.1 64-bit
find
quote
#4
I have a H-IG41-uATX mainboard with dualcore E5700 bios 6.10 update. I tried upgrading to Quad Core Q8400, but out 1 short 1 long beep, finally I try to update bios with version above 6.10a, out bios write protect warning. finally my bios chip is off and I program with Chip Programer CH341A. I retested with Quad Core Q8400 still will not boot. what's wrong with my mainboard why not support with Quad Core Processor, only support Dual Core Processor. Thank you for the help.
find
quote
#5
What is your current memory configuration?

HP H-IG41-uATX motherboard / Xeon E5450 CPU
4GB DDR3 1066MHz / Geforce GTX650ti 2GB video
Intel X-25M 160GB SSD / WD RE4 1TB HDD
Seasonic 400w power supply / Windows 8.1 64-bit
find
quote
#6
(11-03-2017, 11:48 PM)dell_user_1 Wrote: What is your current memory configuration?

2GB Hynix Chipset 8chip.. pc10600. 
I try with core 2 duo E4600 mainboard work and booting, but with core 2 duo E7400 and E8500 mainboard not working.
find
quote
#7
I suspect that's your problem. Eight chip memory is high-density, which doesn't appear to work in this motherboard except with 800MHz FSB CPUs. You need 16-chip per module, low-density modules - see my posts above. Cool

HP H-IG41-uATX motherboard / Xeon E5450 CPU
4GB DDR3 1066MHz / Geforce GTX650ti 2GB video
Intel X-25M 160GB SSD / WD RE4 1TB HDD
Seasonic 400w power supply / Windows 8.1 64-bit
find
quote
#8
problem solve with memory PC8500... 16 chip IC SEC Chipset.. Smile Smile  thanks
find
quote
#9
(11-05-2017, 12:02 AM)dell_user_1 Wrote: I suspect that's your problem. Eight chip memory is high-density, which doesn't appear to work in this motherboard except with 800MHz FSB CPUs. You need 16-chip per module, low-density modules - see my posts above. Cool

hi,what do you think? if I'll take the same  memory doubleside samsung, but with a different timing,it will be normally?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in