Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Lenovo Thinkpad T420s (8CETxxW...
Last Post: Niemand
Today 03:15 PM
» Replies: 205
» Views: 71819
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: dj_igor
Today 02:54 PM
» Replies: 43
» Views: 15807
SOLVED Samsung AMI BIOS Write-Protection
Last Post: e_favero
Today 10:24 AM
» Replies: 1
» Views: 1253
[REQUEST] HP 1030 G1 setup_extr.txt only
Last Post: sonyu
Today 08:48 AM
» Replies: 0
» Views: 0
[REQUEST] Alienware x17 R1 Bios Unlockin...
Last Post: Zumakeydom
Today 08:47 AM
» Replies: 1
» Views: 365
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Today 07:36 AM
» Replies: 30
» Views: 9106
Unlock GA-P67-DS3-B3 (rev. 1.0)
Last Post: paissi
Today 04:29 AM
» Replies: 26
» Views: 9008
TerraMaster F2-220 Bios
Last Post: Voigoth
Today 04:08 AM
» Replies: 0
» Views: 0
Acer Aspire ZS600 (IPISB-AG Rev 1.06): U...
Last Post: DeathBringer
Today 12:40 AM
» Replies: 13
» Views: 1736
AMD Ryzen Motherboard Crossflashing Thre...
Last Post: sluclikocr
Yesterday 06:02 PM
» Replies: 1
» Views: 3270
[REQUEST] Unlock Bios Lenovo Yoga Book Y...
Last Post: Cryen
Yesterday 05:28 PM
» Replies: 1
» Views: 2112
[Request] Adding 7th Gen CPU support to ...
Last Post: DeathBringer
Yesterday 03:34 PM
» Replies: 3
» Views: 0
[REQUEST] Lenovo IdeaPad S145-15API (BUC...
Last Post: Dudu2002
Yesterday 02:10 PM
» Replies: 8
» Views: 2809
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: bdivrik
Yesterday 12:25 PM
» Replies: 916
» Views: 272382
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 11:52 AM
» Replies: 965
» Views: 274416
Bricked Lenovo E530 during BIOS update
Last Post: macinor
Yesterday 11:08 AM
» Replies: 2
» Views: 0
Clevo P775TM1-G BIOS
Last Post: Satyre
Yesterday 06:58 AM
» Replies: 158
» Views: 53643
[REQUEST] Lenovo Legion T5-26AMR5 BIOS U...
Last Post: francuzz84
Yesterday 02:52 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Hannes
Yesterday 12:56 AM
» Replies: 2138
» Views: 520365
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: ForTheKop
01-31-2023 09:38 PM
» Replies: 82
» Views: 53045

HP H-IG41-uATX 45nm microcode update LGA771/775 verified working
(11-04-2019, 01:39 PM)DeathBringer Wrote: It's mod for Xeon.

If I flash the mod for the xeon now, without having the xeon in the pc installed can I still use my cpu?
Yes, you can.
(11-04-2019, 11:29 PM)DeathBringer Wrote: Yes, you can.

I was searching some guides on how to flash the bios but i can't find any, can you please explain me step by step how to do it? And how to do the bootable usb with bios mod. 
(11-07-2019, 12:11 PM)Gabry Wrote: can you please explain me step by step how to do it?
No, I'm not a tutor.
Ok, no problem thanks for your help.
I had an old H-IG4-uatx board in Compaq/HP 500B and thought I would try this bios mod with a view to trying a better cpu in it (current cpu is Celeron E3200).
The original bios version was 5.09 27/11/09 Core ver 08.00.15 Compa 500B Microtower

Firstly I tried the ver 6.05 sp50200.exe update for HP 500B MT from HP support site (straight run from windows). This failed with invalid ROM id error message.
Next I tried the ver 5.13A sp48295.exe update for Compaq 500B MT from HP support site (straight run from windows). This worked ok.

Encouraged I then tried the Ver 6.10a modded bios as per post #1 using AFUDOS 4.33 on usb stick method. On first attempt (AFUDOS switches /p /b /c) I got the invalid ROM id error message. I then added the /x switch to override ROM id check and rom was flashed. On booting system it was obvious all was not well ;-( Pressing F10 to try an get into bios setting just produced a screen with "Wait ..." message in centre which never progresses (could stiil boot into windows 7 ok though).

Decided I should revert to ver 5.13A (which worked correctly). However trying to flash this with either the sp48295.exe via windows or AFUDOS fails with error message "BIOS is write protected". So seems somehow the ver 6.10a flash has turned on bios write protection and I am unable to flash any bios now!.

So a number of questions:-
1. Is there any method to remove this unwanted bios write protection? I only see 2 jumpers on the board - one is cmos clear the other I have not found any info and it is not marked on pcb.
2. What caused this problem - thinking maybe the AFUDOS switches were not correct? or are there different version of this motherboard HP/Compaq/Foxconn which are slightly different/incompatible bioses (my board is screen printed H-IG4-uatx by cpu socket).

Any help or suggestions most welcome.
Hi, i have a Foxconn Eton 1.0 mobo and i want to install a Xeon E5450 can't find the bios update, but if u search this you will find a hp page: i was wondering if this is the same mobo, but this have 2 ram slot and mine got 4.
hi all,

had a similar issue to this. I flashed to bios update 6.10a and now the bios is write protected so I cant flash the modded bios (with xeon microcode). I also tried to rename the modded bios to 'Eto_610a.ROM' and replace it in the 'sp62679' update folder and try run the installer. But the installer must check the rom file some how because it comes up with an error (command line not passed).

I did however install the x5450 cpu into the board as I had already purchased. It did to my suprise work without the modded bios installed. However the multiplier is only set to (6-8) and therefore runs at 2.0-2.66Ghz.

Has anyone been able to get around the write protection issue? would like to update so I can run the chip at 3GHZ.


Attached Files Thumbnail(s)
drummy434 Read this:
(09-18-2017, 10:46 AM)dell_user_1 Wrote: Best way I have found to flash this is rename the file to AMIBOOT.ROM, place it on a USB flash drive plugged into a rear USB port, and hold CTRL-HOME buttons down while powering up....continue to hold until after the HP logo appears/disappears and that will start the AMI boot-block recovery process which will install this BIOS.
Tried that mate, unfortunately only get black screen same as another user commented.

Forum Jump:

Users browsing this thread: 1 Guest(s)