Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Acer TravelMate 5760(G,Z) BIOS...
Last Post: kris0725pl
Today 04:46 AM
» Replies: 51
» Views: 14699
i7 4790 support for HP Z230 SFF
Last Post: xtinct16
Yesterday 11:18 PM
» Replies: 1
» Views: 157
Asus Strix G512LV Bios Unlock
Last Post: Zypher4
Yesterday 09:33 PM
» Replies: 41
» Views: 10594
[Request] Thunderobot Zero
Last Post: genius239
Yesterday 08:27 PM
» Replies: 121
» Views: 24958
[Request] Bios support for Intel D865GSA
Last Post: ToolDragoon
Yesterday 06:30 PM
» Replies: 9
» Views: 460
REQUEST Bios packarbell EG70v213
Last Post: Yoyo40120
Yesterday 02:49 PM
» Replies: 0
» Views: 98
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Tinho42
Yesterday 01:04 PM
» Replies: 219
» Views: 63458
Lenovo IdeaPad Z565 36CN23WW(V2.09)/Insy...
Last Post: azm9s
Yesterday 10:25 AM
» Replies: 0
» Views: 119
[REQUEST] Lenovo G480 (5ECNxxWW) Whiteli...
Last Post: kroomuay
Yesterday 09:40 AM
» Replies: 120
» Views: 39896
Last Post: genius239
Yesterday 05:40 AM
» Replies: 9
» Views: 394
Unlock BIOS HP 250 G8 (27J99EA)
Last Post: ivanmazepa
Yesterday 04:15 AM
» Replies: 4
» Views: 474
[REQUEST] Acer Nitro 5 AN515-55 BIOS Unl...
Last Post: Dudu2002
Yesterday 01:24 AM
» Replies: 119
» Views: 34573
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
08-07-2022 01:56 PM
» Replies: 2334
» Views: 617166
[Request] Packard Bell EasyNote TE11HC B...
Last Post: Dudu2002
08-07-2022 01:03 PM
» Replies: 141
» Views: 51505
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: Dudu2002
08-07-2022 01:02 PM
» Replies: 55
» Views: 11285
[REQUEST] HP envy m6-1161se bios mod ple...
Last Post: aspirasjun
08-07-2022 11:53 AM
» Replies: 0
» Views: 82
Unlock advanced settings f.40 insydeh20
Last Post: vloff
08-07-2022 04:39 AM
» Replies: 1
» Views: 217
Unlock Request Acer Nitro 5 AN515-57
Last Post: Dudu2002
08-07-2022 02:27 AM
» Replies: 21
» Views: 3770
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: Dudu2002
08-07-2022 02:24 AM
» Replies: 161
» Views: 65628
[REQUEST] Sony VAIO VGN-FW21 (R1100Y0) B...
Last Post: Boost
08-06-2022 08:09 AM
» Replies: 8
» Views: 1708

HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
(Yes, I am registered)
Here is the most recent unlocked BIOS for the HP Nettle 3:

[Image: Nettle3.jpg]

Update from kev711, Award moderator, who has provided a working instruction set and BIOS tested on V 2.2


GeForce6100PM-M2 (V7.0/V7.1)
.bin   61M27604.bin (Size: 1 MB / Downloads: 1,508)

Update - Users have been reporting problems with this image, flash at your own risk. The one above should work fine.
DOES NOT WORK for V 2.2 of this board.
Abit NF-M2PV Motherboard

.bin   M801W_10.BIN (Size: 1 MB / Downloads: 796)

PC Chips A15G Series

AMD Phenom™ II processor (Socket AM3) / AMD Phenom™ processor (Socket AM2+) /AMD Athlon™ 64 X2 Dual Core/ Athlon™ 64 / Sempron processor
Support 95W Phenom™ II X6 processors
4 x Serial ATA 3.0Gb/s devices
RAID0, RAID1, RAID0+1, RAID5 configuration

Overclock with Ntune System Tools to find more settings

Also hit Ctrl + F1 in bios for more unhidden BIOS features

AMD AM2+ Phenom x4 9150e 1.8GHz 65w
AMD AM3 Athlon II 245 2.9GHz 65w -OVERCLOCKED with Nvidia System Tools to 3.4GHz
AMD AM3 Phenom II x4 3.4GHz C3 125w BLACK EDITION Passed Prime95

CAUTION: IF using a (CPU) Processor higher than 95w you will need to UPGRADE to an AFTERMARKET Heatsink. The one that came stock with the HP/COMPAQ computer is not good enough for a high wattage processor

To clarify the instructions on Linux Using Ubuntu Live CD (11.04) (RECOMMENDED FLASH PROCEDURE)

Have files on flash drive...

open terminal
sudo apt-get install subversion
Ubuntu software center (search libpci)
install Linux PCI Utilities (Development files)

Now do (in terminal):
svn co svn:// flashrom
cd flashrom
sudo make install

navigate to flash drive in terminal: (mine was located at /media/745B-FD7D):
cd /media/{your dir}

backup old bios
sudo flashrom -r bios.bak (will store in curent directory)

now sudo flashrom -f -w BIOS.ROM (or whatever you named it)

run command again if it doesn't take the first time. Then you are done

I'm new to this and I have this motherboard. can u break this down for me so it will not be too painful for me.. thx and great work also can't imagine how someone can be so creative as make a plug like this thanks alot.

Sure, not a problem. First off grab some files that you'll need here:



Okay. Now that you have that get out a usb stick, and use the HP disk format utility to make it bootable. You will need a msdos startup image or bootdisk, which can be found on

Then copy the modified bios into and awdflash.exe bios onto the root of the usb. Then reboot, hold esc for boot menu, and boot the usb. Then simply type awdflash.exe say yes to flash and let her rip. So far every bios flash on the nettle2 and three has worked. The only thing you must be careful about is the overclocking menu can be a bit weird at times, and some people have reported menus coming and going, BUT IN NO WAY WILL IT RENDER YOUR SYSTEM USELESS. Only a bad flash can do that. Use a software OC to find the right values you want, and then just go to the bios and set them. The more you try to change unchange, the more times youll have to reboot into the oc menu to get the options. This problem is trying to be resolved, I did make an attempted *version 2* of this bios for the nettle 2, and i will get working on the nettle 3 when I have the time for it. the point is is that there hasn't been any flash failures, and despite a wierd menu, people who have used it were able to do everything they wanted

Good luck,

www find
can u make a link with the bootdisk? i downloaded it but its for floppy drive.

This is a zip version for it. Just extract the zip and direct the hp disk format tool to the extracted directory
www find
when i typed in AWDFLASH.exe it said whats your file or something like that in the box
i don't know what to type in there.
you type the name of the modded bios file that you downloaded, which by default i believe is NETTLE3MOD.bin, but check the name on your usb stick to be certain.
www find
okay thanks!
okay i did everything u said i typed NETTLE3MOD.bin into the search box but the program just hangs. I don't know what I'm doing wrong here.

here what happens program ask do u want to save bios I press yes and it freezes. then i tried again and pressed No and still freezes.

this is my computer:

I cant seem to get past it, anyway thx for helping.
Try this:

Rename the file on the usb to bios.bin.

Then when you get to cmd type in this:

awdflash bios.bin /py /sn /f /cc /r

Good Luck!

www find

Forum Jump:

Users browsing this thread: 1 Guest(s)