Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
(03-30-2011, 04:12 AM)drfr Wrote: Where did you get that bios chip from?

eBay! Big Grin
Now this is strange, the infamous problem with the fan is coming and going - without any contribution from my side.
... found a pattern in its behaviour - the fan is starting with every other boot. Strange.
I had the same problem as drfr....I was using flashrom -V -w -f BIOS.ROM

kept getting an error saying I used an extra switch...So I took out -f and got the write/erase is not working yet on your programmer error just like 'drfr' was getting.

so then I tried flashrom -w -f and it didn't work for me.

Finally It worked with:
flashrom -f -w BIOS.ROM

I guess for some reason the -f switch has to be in front (strange)...I'm good now though and ready to reboot.

To clarify the instructions on Linux Using Ubuntu Live CD (11.04)

Have files on flash drive...

open terminal
sudo apt-get install subversion
Ubuntu software center (search libpci)
install Linux PCI Utilities (Development files)

Now do (in terminal):
svn co svn:// flashrom
cd flashrom
sudo make install

navigate to flash drive in terminal: (mine was located at /media/745B-FD7D):
cd /media/{your dir}

backup old bios
sudo flashrom -r bios.bak (will store in curent directory)

now sudo flashrom -f -w BIOS.ROM (or whatever you named it)

run command again if it doesn't take the first time. Then you are done
I have the same issue with the fan running full tilt.

I have an adjustable controller I can use for now, but this isn't ideal for overclocking...I want a throttling fan...

Be cool if somebody could look into this.

It's the CPU fan not the system fan.
OK here is how to fix the fan!

Go into BIOS (DEL) on POST

Bios PC Health Status Menu

Smart Fan Control Enabled
SMART Fan start PWM value around 50
SMART Fan start TEMP 30-35c (THIS WAS TOO HIGH cause fan to spin 4500 RPM)
DeltaT1 +3
Fan Slope PWM value 3 or 4

Adjust your shutdown over temp temparture as you please

73 is max for a phenom II x3 so I dropped my temp to 70c/158f

If overclocking keep it under 55-60 if you can...Get a bigger cooler if neccessary.

Congrats everybody! We are perfect now!!!

Now only if somebody can enable the 1000 ethernet instead of 100!

This is GREAT!!!!!! Glad I could help a tiny tiny bit at least.
Thank You mudrunner, these posts helped clear a few things up indeed.

www find
(07-14-2009, 10:17 AM)TheWiz Wrote: (Yes, I am registered, please ignore that Tongue)

Here is the most recent unlocked BIOS for the HP Nettle 3:

[Image: Nettle3.jpg]

Update from kev711, Award moderator, who has provided a working instruction set and BIOS tested on V 2.2


GeForce6100PM-M2 (8.0)

AMD Phenom II processor (Socket AM3) / AMD Phenom processor (Socket AM2+) /AMD Athlon 64 X2 Dual Core/ Athlon 64 / Sempron processor
Support 95W Phenom II X6 processors
4 x Serial ATA 3.0Gb/s devices
RAID0, RAID1, RAID0+1, RAID5 configuration
‧eJIFFY(Rapid Access Internet Tool)
‧eBLU(BIOS Live Update Utility)
‧eDLU(Driver Live Update Utility)

-----> Make sure you reset CMOS on the motherboard and set the FAN speed to AUTO or MANUAL

Update: PC Chips A15G Series bios works also

Overclock with Ntune System Tools to find more settings


AMD AM2+ Phenom x4 9150e 1.8GHz 65w
AMD AM3 Athlon II 245 2.9GHz 65w -OVERCLOCKED with Nvidia System Tools to 3.4GHz
AMD AM3 Phenom II x4 3.4GHz C3 125w BLACK EDITION Passed Prime95

CAUTION: IF using a (CPU) Processor higher than 95w you will need to UPGRADE to an AFTERMARKET Heatsink. The one that came stock with the HP/COMPAQ computer is not good enough for a high wattage processor



1. First, we need to prepare a bootable USB to launch DOS and flash the new BIOS. To do so, download the HP USB disk format tool and install it here

2. Once installed, open the utility and select the USB to format. Below, tick the bubble for creating an MSDOS startup disk. It will then want you to point it to a DOS image folder. You will need to download and unzip this DOS image (do NOT use your own DOS image) here Once it has completed formating your drive, open up the USB in My Computer. Verify that there are only three files on the USB, making sure to unhide protected operating system files in explorer to see them. If you see three DOS files, you are ready for the next phase.

3. Now we will copy over the new BIOS image as well as the flash utility. You will need download UNIFLASH and copy it over to your USB []here[/url] Once UNIFLASH has been copied over, download the Bios image and save it to your usb fromhere

4. Once these files have been copied over, you are ready to flash. Reboot windows, and when the BIOS screen comes up hold down Esc and select your USB to boot off of. You will then see a WIN98 splashscreen temporarily flash and you will be in DOS. Once at the prompt, type in the following command:


Once successful, let it do it's thing, and when COMPLETED and it notifies you it's done successfully, go ahead and reboot.


Did you have tested the proceedment yourself? I fell afraid with UNIFLASH, as it does not recognize the motherboard bios, so I tried with winflash, it says that the image size doesn't match the bios size. Even the bios image format is ROM, not BIN as usually award flash utilities use. Can you upload it as BIN? and if possible, test a relatively good proceedment without big bricking risks?
The file extension is irrelevant, BIN is normally for the award platform and AMI is normally for the ROM site. You should re-download and ensure the filesize is 1024KB, and ensure you are using the flash procedure we outlined as we too had problems with the other flash utilities.

www find
I'll try it again...
just wondering why UNIFLASH didn't recognize my bios, even it won't let me flash from the menu...
If I success in flashing, I will feedback the behaviour of the board.
Thanks a lot!
Just failed the flashing!!
UNIFLASH still can't recognize my bios chip, and refuses to flash!!!
what can I do?

By other way, I've notticed a little difference on version numbers (My board BIOS says 5.26, and my board itself says on BIOS as 6.00, I still thinking my board is this one posted here, but mine is an original Hewlett Packard board with lots of OEM info, and now I'm wondering if there's difference in having an original HP mobo or this post refeers to released-to-selling ECS board.)
6.00 is most likely the award BIOS version, and 5.26 is probably an updated HP BIOS version, but it is still the Nettle3. I highly reccommend trying the linux flashing instructions off the live CD posted several pages back as I have also had problems with the uniflash.

www find

Forum Jump:

Users browsing this thread: 4 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in