Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Aspire E5-571(G) BIOS unl...
Last Post: Haswell_cpu
Yesterday 06:58 PM
» Replies: 269
» Views: 77598
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: rtmzera
Yesterday 06:38 PM
» Replies: 23
» Views: 5655
[WORKING] Asus P8Z77-V: NVMe BOOT Suppor...
Last Post: Noxon
Yesterday 03:50 PM
» Replies: 16
» Views: 19833
Clevo P775TM1-G BIOS
Last Post: piermario67riva
Yesterday 03:26 PM
» Replies: 138
» Views: 47339
I need update latest agesa rs690
Last Post: gampesirit_1
Yesterday 03:04 PM
» Replies: 12
» Views: 518
TOSHIBA QOSMIO G50 Need help modding bio...
Last Post: DeathBringer
Yesterday 02:32 PM
» Replies: 18
» Views: 430
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Yesterday 06:41 AM
» Replies: 391
» Views: 106368
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: andreafis
Yesterday 04:08 AM
» Replies: 2087
» Views: 488966
[REQUEST] Acer Nitro 5 AN515-56 BIOS Unl...
Last Post: Dudu2002
Yesterday 03:45 AM
» Replies: 3
» Views: 348
[REQUEST] Lenovo G580 (62CNxxWW) Whiteli...
Last Post: nayan
06-24-2022 08:00 PM
» Replies: 828
» Views: 219095
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
06-24-2022 05:21 PM
» Replies: 1256
» Views: 232402
Help BIOS MOD Lenovo Thinkcentre M55E 96...
Last Post: DeathBringer
06-24-2022 01:02 PM
» Replies: 40
» Views: 9848
[unlock request] Video Bios on Acer Aspi...
Last Post: iambebrus
06-24-2022 12:21 PM
» Replies: 47
» Views: 43466
[Test, sp48024] HP DV9838ca F.5A
Last Post: floyd
06-24-2022 10:32 AM
» Replies: 21
» Views: 14563
[REQUEST] Gigabyte Aorus 15G KC BIOS unl...
Last Post: Berkli
06-24-2022 10:20 AM
» Replies: 28
» Views: 3140
[REQUEST] Lenovo Z50-70 (9BCNxxWW)
Last Post: ShiHumanErrorShi
06-24-2022 09:51 AM
» Replies: 0
» Views: 76
[REQUEST] Hp Omen 15 (15-ax201nx) BIOS U...
Last Post: James777
06-24-2022 07:36 AM
» Replies: 2
» Views: 139
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: Dudu2002
06-24-2022 04:34 AM
» Replies: 1945
» Views: 375814
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: genius239
06-24-2022 02:05 AM
» Replies: 52
» Views: 5783
EVOO EV-C-116-7BL custom bios
Last Post: Mystic4491
06-24-2022 01:23 AM
» Replies: 1
» Views: 124

HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
(01-14-2013, 02:23 PM)Platonfire Wrote: I'm considering trying the adwflash method with the bios on first page, i will say what happen later on..
Okay, so I tried the "awdflash" method with the first page bios and everything seemed to be okay until the reboot ( yeah this is the crutial moment... ) so now only a nice black screen, no beep at all, and when I try to power off sometimes the Cpu fan stops and sometimes it goes "faster".
I tried a cmos reset ( with the jumper under the RAM )
I tried the integrated graphic device ( after pulling out the pci-e card )
So I think ( yeah I'm a genius Smile that he mobo is dead ( 5 year old or so, wasn't bad at all )

the MB spec : HP MCP61PM-HM rev 2.2 ( product of china is written between the pci ports )
south-bridge rev was A2
before flashing I had the 5.29 bios
CPU : Phenom X3 8600 (toliman )
3gb ddr2 ram
I'm not too sad about it, i just wanted to take a look at the bios oc/option and maybe check if a cpu upgrade was possible while waiting for a new MB ( yeah DDR2 might be a bit out of date nowadays ;p )

Maybe someone with bios chip wants to take the MB if so PM, maybe we can get something out of it.

I have no idea what could be wrong in what I've done, maybe someone has an answer and if so I'd be glad to hear about it....
find
quote
Hi. I am a first timer on your site. Been reading lots of your posts and I am convinced you know what you are talking about lol. I have the ECS Nettle 3 MCP61PM-HM mobo and of course it has the stock HP BIOS on it and its just god awful. I updated it to v5.29. I was wondering if these are compatible with my motherboard and version of BIOS so I can finally OC this OEM computer. Its the HP Media Center m8400f if that helps any. Will wait for your reply. Please let me know if you need anything else from me Smile
find
quote
Hi Strongweak,

This computer has the Nettle3 motherboard and will most certainly work with this mod. Please follow the latest instructions on the first post f the thread for details on how to install.

Regards,
TheWiz
www find
quote
Will this bios work on my MB it came from a Gateway pc. It had a sticker covering the original PN of MCP61PM-HM rev 2.1 with MCP61PM-GM ver 2.1 Im assuming the -HM is Hp MB and the -GM is for the Gateway MB. From what i can tell is made by ECS.
find
quote
People need to remember that you need to look up the compatible cpu's for the bios mod that you are using or add your own cpu id to it.
find
quote
nevermind this post
find
quote
I flashed the M801W_10.BIN and now all I get is a black screen, my fans are on and when I push and hold the power button my fans spin up to max.

I noticed that when I boot up the CD-Drive spins up, could the BIOS be looking for a disk based recovery? I have a floppy plugged in, but the light never comes on; then I have a USB with the BIOS on it, but to no avail.

So, is Abit NF-M2PV (M801W_10.BIN) Award, AMI, or Phoenix? In the manual it says Phoenix -Award.
find
quote
I just flashed the new M801W_10.BIN

I get the same issue as SirOcelot.

V2.2 Board

Is there any sort of way to recover this?
find
quote
(04-27-2013, 04:26 AM)lightbulb41 Wrote: I just flashed the new M801W_10.BIN

I get the same issue as SirOcelot.

V2.2 Board

Is there any sort of way to recover this?

After two nights of solid research and every known recovery method, I have resulted to calling around to my local PC repair shops to see if they have a EEPROM flasher, and how much to flash it.

What's weird is I followed the method on the front page to the T and this is the result.
find
quote
Hello, this is my 1st post at this site, so with any help from you i would be thankfull!
Have a Nettle3 to try to flash for OC options, did this [http://www.bios-mods.com/forum/Thread-HP...727#pid727] and now... Bumm! Hello black screen, only fans working...
Read a lot to try to make no mistake, the awdflash seemed to perform 100% but now it seems i have a dead MCP61PM-HM.
Some specs: Phenom X3 8550; 4x512MB DDR2 (KVR533); bios 5.29; Win8 x64.
Did it even tolerating the fact that might have bad result but hopping to correct using the linux live cd recovery described, but forgot that i might not be able to boot it...
So can you advise about best options, for instance, where to get the right chip already moded (if possible) or e standard one, or hardware to reflash (and howto's)?
Thanks in advance!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)