Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Today 03:22 PM
» Replies: 1270
» Views: 245624
Please all settings mod bios Asus tuf F1...
Last Post: Neomaster
Today 03:13 PM
» Replies: 0
» Views: 0
[REQUEST] ASUS TUF Z370-PLUS BIOS Unlock
Last Post: livegoal
Today 11:20 AM
» Replies: 6
» Views: 1521
[REQUEST] ASUS PRIME H410M-D BIOS Unlock
Last Post: azik
Today 10:57 AM
» Replies: 0
» Views: 0
HP 280 G3 unlocked bios request
Last Post: Hessacepa
Today 10:50 AM
» Replies: 1
» Views: 0
[REQUEST] Asus Rog Zephyrus S Gx531GM Bi...
Last Post: ventuskh123
Today 02:31 AM
» Replies: 13
» Views: 1445
[REQUEST] Whitelist Removal Lenovo L440
Last Post: Dudu2002
Yesterday 04:44 AM
» Replies: 161
» Views: 43522
[REQUEST] Lenovo G500 (78CNxxWW) BIOS Un...
Last Post: Dudu2002
Yesterday 04:35 AM
» Replies: 320
» Views: 115791
Lenovo ThinkCentre M715q 2nd Gen power l...
Last Post: max911
10-01-2022 11:51 AM
» Replies: 0
» Views: 0
Z590M Phantom Gaming 4 HPET HIDDEN
Last Post: Layead
10-01-2022 10:15 AM
» Replies: 2
» Views: 124
[request] veriton x4630g bios unlock
Last Post: nerboruto
09-30-2022 08:37 AM
» Replies: 18
» Views: 560
[Request] Lenovo Legion Y720 Bios Unlock
Last Post: YQ-dd
09-30-2022 01:06 AM
» Replies: 19
» Views: 8477
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
09-29-2022 03:28 AM
» Replies: 2117
» Views: 520365
Dell Vostro 3405 (14 3000 Series InsydeH...
Last Post: backdoorkain
09-28-2022 01:55 PM
» Replies: 0
» Views: 0
Modify hidden settings by changing optim...
Last Post: mfritz
09-28-2022 08:27 AM
» Replies: 3
» Views: 154
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
09-27-2022 06:09 AM
» Replies: 28
» Views: 9106
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
09-27-2022 06:07 AM
» Replies: 545
» Views: 144697
[REQUEST] Acer Aspire E1-570G BIOS Unloc...
Last Post: Twistykus
09-27-2022 04:10 AM
» Replies: 89
» Views: 40937
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: notiiz
09-26-2022 10:00 PM
» Replies: 96
» Views: 38010
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
09-26-2022 09:53 AM
» Replies: 667
» Views: 154529

HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
Can someone point me to the working flash for v2.2 im running windows 7 x64 AMD Phenom X4 9150e currently have bios version 5.29?
find
quote
Step by step instructions on how to use newer versions of linux would be helpful.....please!!!
find
quote
So I got my bios flashed but now when it posts it says IQR routing table error 01:09:00.. anyone got any ideas for fixing this?
find
quote
hey I have got a problem while trying to flash my bios it says its not a award bios binary file
find
quote
Hello everyone is there any support for this bios when running windows 7 ultimate 64 bit. i am having trouble whit flashing from the usb. i am following the directions from page 1 and 2. so i have used win98 boot and the awdflash posted there. when i type "awdflash" it enters awdflash. but when i type the name of the bios and hit enter it hangs, when asked to decide between yes or no

My computer is a HP Pavilion a6441.sc and i am currently running bios version 5.29 ? any help would be appreciated
find
quote
I have seem people sells BIOS Chip on Ebay, I am wondering if I order one for GeForce6100PM-M2 and replace it on my ECS Nettle3 board, would it work? Thanks
find
quote
It'll take some time to scroll through all the comments, so just quick reply here...

The said "GeForce6100PM-M2 (V7.0/V7.1)" BIOS download is this the original BIOS or a modified one with Over-clock abilities?
Don't have my old Phenom BE to unlock the over-clocking menu any more!

If it doesn't unlock the Over-clock, any chance for a request?

Cheers.

EDIT:
I bricked da ting :c
find
quote
Hey wiz Great post you have no idea how much fun ive been getting out of this mother board. I just have one question can I put a AMD Phenom II X6 Black 1100T 3300Mhz 125 W with aftermarket heatsink and fan or is it to much and will fry my board??
find
quote
I've still got a lot of reading on this thread, looking forward to trying to unlock and squeeze some more out of my old HP pc.

The link in the first post to a page about the motherboard gives a 404 now. I think this is what it is meant to find:
GeForce6100PM-M2 (V7.0/V7.1) http://www.ecs.com.tw/ECSWebSite/Product...ailID=1087&MenuID=20&LanID=0
find
quote
Is there any chance someone has worked this out recently with Ubuntu 11.04? That's what I tried first, but I got stuck trying to make flashrom. That fails and complains of a missing usb.h header.

To get there, I had already modified sources.list for apt-get to point to current servers - that let me get subversion successfully, and the svn co command appeared to complete properly too. I also tried to configure apt-get for universe and multiverse access, but the closest advice I found for resolving my make error involved, I believe, using apt-file - and I don't have that installed and still was unable to acquire it.

This is largely from my memory of running from CD, so let me know if there are any specifics I should recheck. I am very inexperienced with Linux in general, but otherwise have a lot of PC and software development experience.

When I ran into these obstacles, I also tried using Ubuntu 14.04.2, but it seems to have severe stability issues on my hardware. The whole system freezes soon after, or during, startup - keyboard and mouse lock, screen is often corrupted. I just found some recommendations to remove addin video cards, I'll try again tomorrow with that. I assume this should be pretty simple - I expect the terminal commands documented here likely work without any adjustment. But I've tried both 64 and 32 bit releases, booting from flash and dvd drives, but can't get far enough into a boot to even open a terminal window.
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)