Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HP Pavilion DV7-3080US Corrupt bios
#1
Rainbow 
Hi
I have HP DV7-3080US laptop and I tried to use unlocked bios present in this link (https://www.bios-mods.com/forum/Thread-R...ock?page=2) providede by the member [b]BDMaster[/b]
it worked fine so I have advanced options but there is problem with ACPI when I try to run windows it just keep loading then restart, when I insert installation media it showed blue screen (The bios in this system is not fully ACPI compliant). Also for Ubuntu 18.04.2 (unable to enable acpi).
I can run puppy linux or ubuntu-8.04.4 or FreeDos.
I had made bios backup before flashing the corrupted bios so I have .rom file.
I had tried many ways to restore to the original bios with no success.
I tried putting the old backup file into flash drive formatted with FAT32 and pressing (Windows+B)Keys , it read the flash for like 10 to 20 seconds but then reboot normally without any changes, I also tried to install the bios files from HP sit and extracting .bin file putting it to flash renaming it to various of names that I thought it should be named to but also with no success.
I tried making HP diagnostic flash drive but it does not show me Firmware tab.

I have put some photos of what I was talking about in the attachment in the .rar file(I was not able to put directly to the attachment it say that maximum file size should be 0.5 megabyte)

Can any one help me please??


Attached Files
.rar   BiosProblem.rar (Size: 9.41 MB / Downloads: 0)
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in