Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MS-7728 Ivy Bridge update
#1
Hi guys,

I've got a MS-7728 motherboard that only supports Sandy Bridge CPUs. According to Intel, the chipset on the board is supposed to support Ivy with a bios update but Medion (the OEM) never released one.

Is it possible to add Ivy Bridge support to this bios?

Here's the latest BIOS (v2.09):
https://www.medion.com/gb/service/_light...?did=10128

I'm trying to get an Intel i5-3550 installed. At the moment, the board powers up for a few seconds and then back off. This continues constantly until the power is removed.

Thanks in advance.

Cheers!
find
quote
#2
Hi guys, i really need your help. I got a MS 7728 2.0 mainboard , and bought the actually best CPU for the 1155 socket, the i7 3770k , but when i put it in, it just beeps 4 times on startup with no screen. I was whole evening and night up , searching for solution, and it is most probably a newer BIOS update, that would fix the problem, and support the Ivy Bridge CPU. Saw some other guys having the same MB like me and all, but the CPU on it too. Would really appriciate and donate if it must be, just to get this working, or else i throwed close 200 euro/dollars out of the window for the CPU..

MS-7728 2.0 American Megatrends Inc. 
Version: E7728MLN.209 
Date 22.12.2011 
I5-2320 
gtx 1050 ti mini ZOTAC  
ddr 3 ram hyper x 1333mhz
find
quote
#3
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with current CPU.
Find BIOS chip on your motherboard: it can be located near JSPI1 connector, the label is U30. Remove a sticker.
Write down information from BIOS chip.
find
quote
#4
(06-17-2017, 07:00 AM)DeathBringer Wrote: Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with current CPU.
Find BIOS chip on your motherboard: it can be located near JSPI1 connector, the label is U30. Remove a sticker.
Write down information from BIOS chip.

Hi DeathBringer.

I just got this same motherboard, as i got a Xeon E3-1225 v2 (ivy bridge 1155) cpu.
It ofcourse wont boot, as i expected a microcode update would be necessary, for it to do so.

Therefor i tried to update the microcode myself via UBU, and it did apparently successfully do so. (verified in AMIBCP)
I did also successfully flash the modded bios.
But when i pop the cpu in it beeps 4 times.
It should be noted that my sandy bridge I3 boots just fine.

I was successful in unlocking tonnes of hidden menus in the bios via AMIBCP 4.53, which will come in handy, using the igp
and maybe even using 3rd party gpu's (which a lot of folks couldnt do with it)

The Bios chip is a
Winbond
25Q32BVS1G
1205

I have uploaded several photos and screen caps, for you to take a look at.
https://drive.google.com/open?id=1kKKfnC...iaBFc4wKtV

I would be very grateful if you can get it to run Big Grin

Best regards
- Mysli
find
quote
#5
1. Use Rufus to make DOS USB stick.
2. Download Intel ME System Tools v7 r2
3. Copy all files from folder \Intel ME System Tools v7 r2\Flash Programming Tool\DOS to DOS USB stick.
4. Boot from DOS USB stick and run:
fpt -d backup.rom
5. Make a photo of result.
6. Give me backup.rom
find
quote
#6
(05-21-2018, 03:03 AM)DeathBringer Wrote: 1. Use Rufus to make DOS USB stick.
2. Download Intel ME System Tools v7 r2
3. Copy all files from folder \Intel ME System Tools v7 r2\Flash Programming Tool\DOS to DOS USB stick.
4. Boot from DOS USB stick and run:
fpt -d backup.rom
5. Make a photo of result.
6. Give me backup.rom

It gave me the error
"Error 103: There are no supported SPI flash devices installed. Please check connectivity and orientation of SPI flash device."
A pic is uploaded on the link in my last post as dos.jpg

therefor there was no backup.rom made.

However, i attached the rom that i last uploaded to the board.


Attached Files
.rom   1.ROM (Size: 2 MB / Downloads: 2)
find
quote
#7
(05-21-2018, 07:05 AM)mysli Wrote: It gave me the error
"Error 103: There are no supported SPI flash devices installed. Please check connectivity and orientation of SPI flash
A pic is uploaded on the link in my last post as dos.jpg
Well, I'll try to find compatible with your BIOS chip file fparts.txt

(05-21-2018, 07:05 AM)mysli Wrote: therefor there was no backup.rom made.

However, i attached the rom that i last uploaded to the board.
No, it's not a full dump.
find
quote
#8
Ahh i see Cool

Thanks for taking your time btw Big Grin
find
quote
#9
Copy fparts.txt from Intel ME System Tools v8 r3\Flash Programming Tool\DOS
And try to read dump again.
find
quote
#10
I did that, it detected the chip now, but it comes with another error.
see DOS2.jpg in drive Smile
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in