Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NE56R - Bios Mod Request
#1
Hello,

So here is a description of the problem, also it would make the turn around time shorter if you are able to either include the most recent bios (.exe) update in the attachment, or if you cannot, then at least link it directly from the gateway site.

-----

Problem: Shutdown every 30 minutes
Laptop: Gateway NE56R11u
Replaced: CPU, HDD, RAM, Wi-Fi, OS, CMOS battery.

"I recently updated my Gateway NE56R with an Intel i7 3520, along with 16gb of Kingston 1600 v. 1.35l, an OCZ Agility 512gb SSD & an Intel AC 7260 Wi-Fi card. The new configuration runs flawlessly, and boots and shutsdown under 20 seconds... except that the system shuts down exactly every 30 minutes.

I replaced the CMOS battery, have clean installed windows 8.1 pro, and updated bios to what is currently available.

I have hwinfo installed, and the CPU temp reads at about 48c-50c and idles at about 44c. It maxes at 76c under a benchmark full stress test, but I know that I can easily further reduce the temps with an external cooler but I highly doubt the issue stems from heat as it runs even cooler than the stock CPU. I will mainly use this laptop for light media, heavy internet browsing, and heavy word processing (for my PHD program).

Additionally, I cannot reset the 30 min clock cycle by triggering sleep mode within windows, which further makes me believe this is a bios issue. Even if it were to work, I would love a more permanent solution. This upgraded set-up has already saved me a great deal of money from getting a modern laptop with similar specs. Again, for those considering to help me out, I cannot thank you enough.

I believe the 30-min shutdown issue currently lies with the stock bios as maybe it has whitelisted the CPU, but I could be wrong. I just wanted to provide enough information to help anyone who is willing to assist me in diagnosing this issue. I have provided a copy of the current bios, could anyone with the knowledge mod it so that the whitelist doesn't the operation and the 30 min shutdown no longer occurs? Maybe it is not even a bios issue? Or maybe point me to a solution that already exists?

You have my deepest gratitude, thank you!"

LTran
find
quote
#2
This is an issue into Bios and is something about Intel ATT !
You have to look and find using FITC Intel Tool then look here :

[Image: image.png]

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#3
BDMaster,

here are the screenshots of the labels in PDF. The full report is HTML and quite large. Not sure what the best method is to post.
.pdf   set up menu tab.pdf (Size: 435.16 KB / Downloads: 10)
find
quote
#4
AIDA64 full report attached

.pdf   Report of _LTRANPHD_.pdf (Size: 2.78 MB / Downloads: 10)
find
quote
#5
Hello, i'm having this same issue with an Asus K53SV laptop. I downloaded the FITC tool but the ME Region doesn't have an option to expand. I also cannot install the Intel Managment Engine driver for my laptop, it returns an error.

Any ideas? Flashed the bios with two different versions. I'm running out of options here and the laptop continues to shutdown exactly at 30 minutes, straight to the seconds.
find
quote
#6
Tell S-spec of your CPU. And post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in