Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Aspire 5735(Z) & 5335 BIO...
Last Post: emudem
Today 04:39 PM
» Replies: 64
» Views: 17382
WHITELIST REMOVAL REQUEST for bios sp976...
Last Post: Maxinator500
Today 04:18 PM
» Replies: 3
» Views: 58
[SOLVED] HP Pavilion ZD8000 BIOS RAM Lim...
Last Post: k24a1
Today 01:29 PM
» Replies: 52
» Views: 19527
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 12:47 PM
» Replies: 777
» Views: 139019
[REQUEST] Memory Timing and Voltage Over...
Last Post: shoen
Today 12:28 PM
» Replies: 0
» Views: 49
[Request] Lenovo Ideapad Yoga 13 (20175)...
Last Post: Dudu2002
Today 11:35 AM
» Replies: 2
» Views: 779
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Today 11:33 AM
» Replies: 366
» Views: 89201
[REQUEST] Yoga 370 Laptop Type 20JJ - RE...
Last Post: BIOSUSER50
Today 08:37 AM
» Replies: 4
» Views: 50
[REQUEST] Unlock Gateway DX4860 (H67, LG...
Last Post: Billy Jenkis
Today 07:37 AM
» Replies: 2
» Views: 166
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: Roland83
Today 07:04 AM
» Replies: 147
» Views: 50480
[REQUEST] Thinkpad T440(s) - Whitelist, ...
Last Post: Dudu2002
Today 06:53 AM
» Replies: 54
» Views: 20289
[REQUEST] Acer Aspire 4738(G,Z) BIOS Unl...
Last Post: yiyileniabc
Today 06:30 AM
» Replies: 52
» Views: 10397
[Request] Thunderobot Zero
Last Post: genius239
Today 05:57 AM
» Replies: 92
» Views: 13059
[REQUEST] BIOS Unlock ASUS X550IK / K550...
Last Post: genius239
Today 05:44 AM
» Replies: 10
» Views: 1602
[REQUEST] Lenovo Z70-80 (ABCNxxWW) White...
Last Post: Dudu2002
Today 05:33 AM
» Replies: 50
» Views: 7835
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Today 05:28 AM
» Replies: 2305
» Views: 546502
[REQUEST] HP Pavilion dv6t-3100 CTO Ente...
Last Post: Gh0$t
Today 12:53 AM
» Replies: 0
» Views: 86
Intel T9550 for Dell Inspiron 1420
Last Post: Inspiron1420user
Yesterday 09:00 PM
» Replies: 25
» Views: 851
[REQUEST] Lenovo Flex 2-15 (A0CNxxWW) Wh...
Last Post: adnanidani
Yesterday 08:14 PM
» Replies: 411
» Views: 77447
HP Probook/Elitebook BIOS Password Reset...
Last Post: openminded
Yesterday 04:40 PM
» Replies: 44
» Views: 205487

[REQUEST] Eglobal S210H BIOS Unlock
#51
@genius239, I've read that PDF yesterday. I switched on "Secure Boot" in standard mode. The other settings are just hidden. And here is what I see when running "tpm.msc": https://ibb.co/86Nn9Df

So, I have no clue what is happening also )
find
quote
#52
@depler

I think you have to wait until the menus unlocked then you just can do complete test in the bios.

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#53
@genius239
Since Windows 11 is coming soon, I have tried to enable on my S210H "TPM" according to the instructions from CotswoldPhoto.
You did the bios mod for me in March (post #14, #15) but I cannot find this option at all (Trusting Computer).
In the PTT configuration, it does not keep the PTT setting.
It just go back to dTPM and nothing will be displayed additonally under advanced.

When I check the bios version number, CotswoldPhoto has a newer bios version.
But when I check the very first screenshot from Surfer420 (post #7), he has the same bios version like me but he has this "Trusting Computer" below debug settings in his advanced menu...

Could it be that my modded bios is somehow not fully unlocked?
find
quote
#54
@laschlo

Under normal conditions ,even we do nothing ,you still see at least one "Trusted Computing" ,if you can't see it it means bios detected something happen or the hardware is not support.

You could attach the bios dump ,i will check it again.

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#55
@genius239
It's very strange that I cannot see it.
When I got the modded bios from you, I didn't check after this feature because it wasn't needed...

Ok, here is my bios dump again.
Thanks for checking it.


Attached Files
.zip   laschlo_s210h_dump.zip (Size: 6.36 MB / Downloads: 2)
find
quote
#56
@laschlo

I've sent you a PM yesterday ,don't you receive it?

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#57
(08-22-2021, 08:24 PM)genius239 Wrote: @laschlo

I've sent you a PM yesterday ,don't you receive it?


Thanks, now I have time to check it....
find
quote
#58
@genius239

I have tried both versions now.
Each is showing me Trusted Computing now but I had no success to enable TPM.
Maybe it doesn't have the TPM chip on it?
Thanks anyway for your help!
find
quote
#59
@laschlo
Maybe ,but i'm not sure. some s210h model can enable TPM but some can't. You should to ask offical if it include tpm support.

If it support ,only need to enable " Security Device Support" and set "TPM Device Selection" to PTT in the bios ,it should activate this feature. If there is a tmp connector on the board ,you may consider purchase a tpm module.

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#60
@genius239

Yes, maybe there are different models.
I have noticed that CotswoldPhoto has a different CPU than me, mine is a i9-9880h.
There are other ways to bypass this TPM check, we will see how Microsoft will do this when it gets released.
I could see that it's possible to disable all the checks within the registry.
find
quote


Forum Jump:


Users browsing this thread: 4 Guest(s)