Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] Gigabyte GA-H55M-D2H (rev 1.4) Xeon X3480 Unlock
I got an old PC as a gift a few days ago. It has an Gigabyte GA-H55M-D2H (Rev. 1.4) board and is running an i3 550. I want to upgrade the machine as cheap as possible. I got a cheap Xeon X3480 (cpu106E5) on eBay a few days ago. Before buying that CPU I googled a lot about the compatibility of that specific board. A few users are running other Xeon X34xx CPUs. I some Benchmark-Lists a found even my x3480. But when I received my CPU and put it in my board it would not start. CPU fan spins a few seconds, then it restarts into an infinite loop.
At first I thought it could be a missing microcode for that specific CPU. So I researched for a few hours and tried to modify the latest available bios (in this case F4: After a few attempts I was able to update the microcode, as you can see on the attached screenshots.

This is the modded bios with updated microcode:

But even after including the updated microcode the machine won't start. Still turns on and off on a loop with a fan that spins for a few seconds.

I attached screenshots from CPU-Z (CPU and Motherboard) as well as pictures of the available bios options.

Does anyone know if it is possible to get the mentioned processor to run? Or could help me adding CPU support for this specific Xeon to the bios?

Attached Files Thumbnail(s)
What's your graphics card?
Right now: - AMD Radeon R9 380

But yesterday I tried it with an old Zotac GT 430

But same problem with both Sad
Download ME System Tools v6 IBX
I need results of MEInfo on this system with actual BIOS.

Intel® MEInfo Version:
Copyright© 2005 - 2011, Intel Corporation. All rights reserved.

PMXUtil: Error during PMX Call: PMxDrv!MAPPHYS - Bad Input Parameters

Error 9269: Access to SPI Flash device(s) failed
Intel® ME code versions:

BIOS Version: F4
MEBx Version:
Gbe Version: Unknown
VendorID: 8086
PCH Version: 6
FW Version:
UNS Version:
LMS Version:
MEI Driver Version:
Wireless Hardware Version: Not Available
Wireless Driver Version: Not Available

FW Capabilities: 7232

Intel® Capability Licensing Service
Protect Audio Video Path

Cryptography Support: Disabled
Last ME reset reason: Power up
BIOS and GbE Config Lock: Unknown
BIOS boot State: Post Boot
FWU Override Counter: Never
FWU Override Qualifier: Always
Local FWUpdate: Disabled
OEM Id: 00000000-0000-0000-0000-000000000000
Capability Licensing Service: Enabled
Capability Licensing Service Status: Permit info not available
Override to RPAT-c SKU: Not Set
FW behavior on Flash Descriptor Override Pin-Strap: Halt
Try to update it to by FWUpdate
FWUpdLcl me.bin -generic

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in