Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Xeon E3 1280 v5 on MSI H110M Pro-VH
Last Post: Brufff
Today 01:11 PM
» Replies: 2
» Views: 25
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Today 01:01 PM
» Replies: 1291
» Views: 272440
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Strikers
Today 10:22 AM
» Replies: 1982
» Views: 367861
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: smooker
Today 09:18 AM
» Replies: 21
» Views: 3910
[REQUEST] ASUS PN50-E1 miniPC bios unloc...
Last Post: nicolbif
Today 05:31 AM
» Replies: 0
» Views: 46
( REQUEST ) GX531GM BIOS
Last Post: genius239
Today 04:47 AM
» Replies: 1
» Views: 128
[Request] Acer Aspire A317-51-5771 BIOS...
Last Post: Dudu2002
Yesterday 01:57 PM
» Replies: 3
» Views: 173
[REQUEST] Dell Optiplex 3010 BIOS Unlock
Last Post: BumbleBeeChicken
Yesterday 01:05 PM
» Replies: 10
» Views: 191
[REQUEST] Ability to unlock BIOS of Leno...
Last Post: Dudu2002
Yesterday 10:31 AM
» Replies: 1
» Views: 138
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
Yesterday 10:28 AM
» Replies: 266
» Views: 44811
Change BIOS Splash Screen on Aptio 3.x a...
Last Post: 1740
Yesterday 09:29 AM
» Replies: 1
» Views: 991
[SOLVED] Upgrading BIOS on Acer Travelma...
Last Post: backrubs
Yesterday 05:51 AM
» Replies: 21
» Views: 15391
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: BitZone9
Yesterday 05:01 AM
» Replies: 75
» Views: 16991
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: Dudu2002
Yesterday 03:10 AM
» Replies: 20
» Views: 2949
[REQUEST] Lenovo Thinkpad W701ds BIOS Un...
Last Post: Maxinator500
09-25-2021 11:42 PM
» Replies: 10
» Views: 443
[REQUEST] Asus G731GW BIOS Unlock
Last Post: genius239
09-25-2021 11:03 PM
» Replies: 22
» Views: 4023
HP MCP61PM-HM (Nettle2) 5.27 With Unlock...
Last Post: Miciumau
09-25-2021 03:51 PM
» Replies: 848
» Views: 648931
New Members Say Hi Here
Last Post: Sml6397
09-25-2021 01:55 PM
» Replies: 139
» Views: 184256
Acer aspire 7740G Bios Recovery Problems...
Last Post: Sml6397
09-25-2021 01:53 PM
» Replies: 1
» Views: 123
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: Sml6397
09-25-2021 01:14 PM
» Replies: 10
» Views: 715

[Removed] HP Envy 15 1067nr
#1
My laptop came with a crappy Intel 5100 wireless card. I'm looking to upgrade to the Intel 6200. Upon boot up, I got the 104 unsupported wireless device.

I've read through the guides and have a rough idea what to do but scared to death of bricking my system as it's my work computer. I'm a freelancer so it's everything to me.

I got far enough to get my computer to boot with the 6200 after swapping it in at the boot mode select screen and I was able to get this information on the (6200) new card:

Vendor: 8086
Device: 422C
Subsys: 13018086

Bios link: http://h10025.www1.hp.com/ewfrf/wc/softw...ob-88285-1&cc=us&dlc=en&lc=en&os=4063&product=4079127&sw_lang=

I'm at the point of compiling a modified bios for flashing. Kind of confused because I don't see a rom file like mentioned in some guides and the 2 ".fd" files that I've extracted are the same size.

Thanks in advance for any help Smile
The original vendor info with the 5100 installed:

Vendor: 8086
Device: 4237
Subsys: 13118086

Thanks
find
quote
#2
Look in bios repository, whitelists section, there is one no whitelisted bios for sp50600. Link is in green in my signature Wink

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#3
Thanks for the bios. Good news is that it didn't brick my system and my WLAN ID shows as "N/A" in the new bios.

Bad news is that the system instead of giving a 104 error just hangs with the new card inserted. Not sure what else to do at this point..

(02-11-2012, 07:09 AM)camiloml Wrote: Look in bios repository, whitelists section, there is one no whitelisted bios for sp50600. Link is in green in my signature Wink

find
quote
#4
If you put original card? what does it do? hangs or boots?

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#5
It boots with the original (5100). Small chance but I don't think the 6200 is bad as it was brand new.

(02-11-2012, 03:35 PM)camiloml Wrote: If you put original card? what does it do? hangs or boots?

find
quote
#6
I see... i remade the patch entirely from scratch, that bios was not good for 7009 platforms.

http://www.bios-mods.com/BIOS/Whtelists/...miloml.exe

This one should work flawlessly. Wink

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#7
You are the man! Verified and working!

(02-11-2012, 03:48 PM)camiloml Wrote: I see... i remade the patch entirely from scratch, that bios was not good for 7009 platforms.

http://www.bios-mods.com/BIOS/Whtelists/...miloml.exe

This one should work flawlessly. Wink

find
quote
#8
Thanks for confirming,



Moved to unlocked /mod

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#9
Hello, could someone help me with this issue please? 

I have an HP Envy 1110ea running Windows 7 64Bit which uses the following
BIOS: http://ftp.hp.com/pub/softpaq/sp50501-51000/sp50600.exe

I cannot afford to replace this Laptop yet. 

I recently upgraded the Processor to an i7-920XM, I have installed 16GB of Ram to keep me running. 

However I am unable to upgrade the GPU on the Motherboard (ATI-5830). 

I purchased a GDC Beast V8.0 and mini PCIe to HDMI adapter in the hope I could run the GDC Beast adapter into an old AMD R9 280x for OpenCL work. The adapter is shown here: 

https://www.banggood.com/Mini-PCI-E-Vers...11222.html

If I remove my Wireless Card and I connect the GDC Beast cable and adapter and R9 280x via the mini Pcie Slot for the Wireless Card and I try to boot into Windows 7 I get a blank screen on the laptop and no output from the video card at all. 

If I just connect the GDC Beast cable (the HDMI side disconnected)  I see Error 107 complaining that the Wireless Card is not HP approved or is missing.  It asks me to press any key to continue. I can then boot into Windows 7 64bit but I cannot see the R9 280x or the GDC Beast Adapter. 

I think this behaviour may be because the Wireless Card is whitelisted, and since the GDC Beast adapter is not on the Whitelist or the Wifi Card is removed ... the mini PCIe port gets disabled if I enter continue and boot into Windows 7. 

I downloaded the following and updated my BIOS in the hope that it would ignore the check for the wireless card and let me run with the GDC Beast Adapter and R9 280x instead: 

https://www.bios-mods.com/BIOS/index.php...telists%2F&download=sp50600_NWL_ByCamiloml.exe

However running the above modified BIOS I see the same behaviour - I still see the 107 error if I just connect the GDC adapter cable or I get no video output at all if I connect the GDC adapter cable and Adapter and R9 280x card. 

I forgot to mention that the GDC Beast adapter and R9 280x works fine on an older Toshiba Laptop I have, I simply removed the Wireless Card and I connected the same setup and it works fine. The issue is not the GDC Beast Adapter. 

Any advice / help really appreciated. 

Thanks.
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)