Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Tualatin support on a QDI Advance 10f
#1
Hello all,
I tried to solve it myself but it seems it is beyond my knowledge.
Could someone please inject Tualatin microcodes on the latest bios for the Advance 10F?

Thanks
find
quote
#2
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with supported CPU.
Explain exactly what happens when you try to boot with your Tualatin CPU. Post a photo of this CPU.
Attach current BIOS firmware.
find
quote
#3
Thank you Deathbringer,
I really would like to, but the system won't post (black screen) with the Tualatin cpu + S370gu adaptor in it.
I know it works because they are ok on a Abit BX133 with modified bios.

It appears that the QDI board (via Apollo133a) needs the correct tualatin microcodes to properly work.
The cpu is a Pentium 3-s 1400mhz.

Here the bios to be modified:
http://web.archive.org/web/2005020705042...20slcp.zip

And here the donor:
http://web.archive.org/web/2005020705394...%20LCP.zip

Tried to find the 10t bios anywhere wothout luck, so I attached the 6t. It should be ok for microcodes.

Hope that something can be done.
find
quote
#4
Make a current dump of BIOS by Universal BIOS Backup ToolKit 2.0.
find
quote
#5
All right.
I screwed all.
After updating the bios with a supposed tualatin ready one (the procedure completed without problems), the screen stays black even with the P3 coppermine...
What a shame...
find
quote
#6
Hello again.
I was able to recover the motherboard with the award recovey procedure and a floppy.
Lucky me I guess.

I was also able to find the bios for Advance 10T that should definitely be the donor for Tualatins microcodes:
https://web.archive.org/web/200501072101...16slcp.zip

And this is the bios that is now on the motherboard (so to be inflated with new microcodes)
http://web.archive.org/web/2005020705042...20slcp.zip

The motherboard power up but the screen stays black, no beeps (with the adapter+tualatin, with the P-III 800 it works of course)

I read on the net that the QDI logo takes a lot of space in the bios eprom so a while ago a guy conceled it to load all tualatin microcodes and he succeded (same Advance 10F board).
I would realy like to do it myself but I can't.

Also I am not sure how to use the Universal BIOS Backup ToolKit 2.0 as the board is not connected to any HD yet. Sorry Deathbringer, I know I am a noob...
find
quote
#7
No requested information - no help.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in