Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Unlocked] Acer Aspire One A110/A150 v3310 bios with NX-bit enabled
#11
(08-13-2015, 04:12 PM)zyzzle Wrote:
(08-13-2015, 12:42 AM)Iedjee Wrote:
(08-12-2015, 07:07 PM)zyzzle Wrote: Will this bios work on Acer Aspire One ZG5 also? It has Atom N270, RAM upgraded to 1.5G and original 160 GB HD still in place. Excited to try it.

As far as I know, the ZG5 that is printed on the label at the backside is more like the formfactor of the netbook. Several Acer netbooks have been issued in this case.

You should look in your BIOS, at the first page there is "Product name": it should say AOA110 or AOA150. Take a look at my first picture as well, there it states AOA110. So if you have either one of them, you are good to go.

It works! Thanks very much for your hard work in getting the BIOS NX enabled!

I have a ZG5 also and with this bios, it started putting fans to max and shutting itself down after 30 seconds. Did you do anything special? (this was mentioned in another thread also, does anybody know why this is happening?)
I had to put it to freezer and install the original bios back to resolve the issue :p
find
quote
#12
OK after trying several threads/mods, the one which worked without overtemp shutdown was:
https://www.bios-mods.com/forum/Thread-U...s-unlocked

Bios shows NX feature is disabled, however windows tells me my hardware supports it. (so it appears that the problem is only cosmetic)
find
quote
#13
Exclamation 
Pls Help me. I have the same laptop u are having. but i was unable to do it.  Can u please explain it briefly.

i am new here. pls help  Sad

BIOS-MODDER Blush

Quote:"I don't like Dissapear Things."Please Respond. Cool
find
quote
#14
The mod appears perfectly safe. I think the issue is with people not flashing via DOS.

Create a bootable USB drive using Rufus (MS-DOS will do).

Download the package linked to below, unzip it and copy and paste the three files within the Dos flash folder on to the drive.

Once complete, boot from the USB drive and at the command prompt type; 3310.bat and hit the Enter key.

http://www.filefactory.com/file/28dyks6a..._Flash.zip

Zip file contains the Iedjee's original SLIC 2.0 mod.

Further SLIC 2.1 mod available, but not linked to here as it was not my work.
find
quote
#15
Hi I know this is a old Post but I need help with Windows 2000 professional on Acer aspire one a150/zg5. I have problem with Windows 2000 hanging on starting Windows screen like the bar loads but then it stays there when I have it on acpi multiprocessor and I had installed the mod bios and I don't know what to do in the modded bios to have Windows 2000 work please help I think it has something to do with the acpi.
find
quote
#16
(11-14-2015, 03:48 AM)xammy Wrote: Hi Iedjee, I was looking for this!
Anyway, I've tried Win 10 in my AOA110 with bios 3310 original, and always get windows freeze.
After I downgrade to bios 3309 original, never had that freeze problem again.

I wonder if your patch could solve this as weel, as now I'm upgrading pci wifi card to Intel Centrino Wireless N 1030, but the bluetooth adapter is not working, always get "USB unknown" and keep on-off like not having enough power (I suspect the USB host setting for pci-e socket)

Hi xammy - I know this post is old - but did you get your bluetooth working as I have the same problem with Qualcomm Atheros combo card - wifi working fine but bluetooth only recognised in device manager when coming out of sleep then after 2 seconds changes to code 45 - device not connected (greyed out). Any suggestions would be appreciated.

Cheers Smile
find
quote
#17
(03-27-2019, 12:52 PM)islandinktank Wrote:
(11-14-2015, 03:48 AM)xammy Wrote: Hi Iedjee, I was looking for this!
Anyway, I've tried Win 10 in my AOA110 with bios 3310 original, and always get windows freeze.
After I downgrade to bios 3309 original, never had that freeze problem again.

I wonder if your patch could solve this as weel, as now I'm upgrading pci wifi card to Intel Centrino Wireless N 1030, but the bluetooth adapter is not working, always get "USB unknown" and keep on-off like not having enough power (I suspect the USB host setting for pci-e socket)

Hi xammy - I know this post is old - but did you get your bluetooth working as I have the same problem with Qualcomm Atheros combo card - wifi working fine but bluetooth only recognised in device manager when coming out of sleep then after 2 seconds changes to code 45 - device not connected (greyed out). Any suggestions would be appreciated.

Cheers Smile
Nope, I gave-up with dual wifi-bt card, just using wifi is fine for now. use the machine with Win-Linux dual boot, good enough for lite browsing or typing
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in