Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xeon E5472 in a 775 socket cannot install OS
Hi folks.
First of all I am new to this forum and please accept my apologies if I am posting this in the wrong section.

Im gonna get straight to the point and explain whats my situation with the following CPU from the subject (Xeon E5472).

To start with ,here is my PC configuration ....

Motherboard: Asrock P43DE ----
CPU: Intel Xeon X5472 -----
4x2GB DDR2/EXTREME EditionFunction:  Non-ECCFrequency: 1066+MHz/PC2-8500 voltage::2.1-2.3VCL time:5-5-5-15

and here is my problem:

I updated my bios according to the instructions at then proceeded to modding the cpu so that it can be accepted in the 775 socket.
So far so good , untill I started the PC ... everything POSTed fine , I reset my bios to its default state , the bios recognized the CPU as E5472 and then I tried to boot into windows 10 x64 and it gave me a BSOD saying "windload.exe is missing " .
Okay I messed up with the configuration and I am trying to boot my previously installed OS I suppose the right way is to do a fresh install... But when I did ... the same BSOD with the same" winload.exe" missing showed up when the installer tried to start.
Then I tried Windows 7 x64 and the installer came up with this "The file is possibly corrupt header checksum doesnt match the computed checksum"...then I tired Linux Mint 18.3 Sylvia x64 bit and Lubuntu 17.10 to no avail the error this time was "uncompression error -- System halted"
To be honest I dont really know what I did wrong .... strange thing here is that when I perform the same actions this time with Xeon X5355  in the socket - everything runs like a charm ! 
Considering that both CPUs support the same set of instructions my motherboard also supports variety of Xeons (according to this---  and all the installers thumbdrives with the OSes are valid since I've tried to boot them on many different systems and they do work , what would your next suggestion be in order to solve this? 

I am really frustrated with this one and I just cant come up with an Idea why would not this unit work unless its faulty. 

Thanks in advance for your time !

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in