Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i can't flash bios hp
#1
Hi !
i use laptop hp dv6t 2000
use main 363E (shared 363C (together))

I just flash my Bios with an unlocked verison of InsydeH20 Rev. 3.5 F.1D that BDMaster Provided. Now when I boot to windows or boot into the windows from a Windows Install DVD to install a fresh copy of windows I get the following screen. Any ideas?
(the bios in this system is not fully acpi compliant, now can not install windows and linux) 
https://www.bios-mods.com/forum/Thread-R...ock?page=3

i tried enable and disable everything related to ahci,acpi in bios but did not improve



i can't flash bios by usb (black screen and no bip) 

https://www.bios-mods.com/bios-recovery/...-recovery/

https://www.bios-mods.com/wiki/CRISIS_Re...mbinations
https://www.bios-mods.com/forum/archive/...18257.html
file 363CF1D.bin = 2621 KB > 2MB ?

what do I have to do now?

thank you


My english no good! sorry
find
quote
#2
Hi all !

Now i can't install windows OS (error 0xc0000225) but i can install Ubuntu 18.1 OS (i'm using it)
I can restart laptop but can't shutdown. if i'm shutdown my laptop then laptop is "hanging problem" (can't turning off). Because this bios version not fully AHCI (ACPI) compliant.
i tried "unetbootin" in Ubuntu OS to update bios but bios's file can't be run in dos (i tried Dell laptop is successful)
And now, can i use Wine in ubuntu to update bios? this bios's file can be run by Wine (I tried but did not accept to continue install), but what is problam if laptop can not turning off?


help me plz
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in