Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Asus Strix G512LV Bios Unlock
Last Post: Vernnon!
Today 12:23 AM
» Replies: 36
» Views: 3849
DELL Inspiron 3502 BIOS System Password
Last Post: Maverick
Yesterday 10:24 PM
» Replies: 0
» Views: 29
[REQUEST] Acer Aspire E1-572(G) Bios Unl...
Last Post: Dudu2002
Yesterday 05:07 PM
» Replies: 419
» Views: 85405
[REQUEST] Acer Aspire 8930(G) BIOS Unloc...
Last Post: 887zocker
Yesterday 05:05 PM
» Replies: 53
» Views: 24332
[REQUEST] Asus ROG G771JW BIOS Unlock
Last Post: ElChapoRO
Yesterday 04:39 PM
» Replies: 37
» Views: 9754
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 01:34 PM
» Replies: 2299
» Views: 528932
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: TheMalayanTiger
Yesterday 11:47 AM
» Replies: 1302
» Views: 289855
[GUIDE]How to unlock AMI Aptio 4 BIOS wi...
Last Post: Maxinator500
Yesterday 10:52 AM
» Replies: 0
» Views: 59
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
Yesterday 10:29 AM
» Replies: 271
» Views: 48991
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Yesterday 10:27 AM
» Replies: 358
» Views: 84106
[REQUEST] Lenovo Yoga 2 Pro (76CNxxWW) W...
Last Post: Dudu2002
Yesterday 10:24 AM
» Replies: 1022
» Views: 263413
[REQ] Asus UX480FD Bios 313
Last Post: stezza88
Yesterday 09:37 AM
» Replies: 22
» Views: 2759
[REQUESTS] Lenovo U330p Advanced menu BI...
Last Post: Dudu2002
Yesterday 04:14 AM
» Replies: 3
» Views: 154
[REQUEST] HP DV5 2074DX BIOS UNLOCK
Last Post: Crayvolt
Yesterday 01:49 AM
» Replies: 3
» Views: 121
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Pajinuk
12-07-2021 05:48 PM
» Replies: 699
» Views: 114778
[REQUEST] Acer Aspire E1-571(G) BIOS Unl...
Last Post: Dudu2002
12-07-2021 05:32 PM
» Replies: 131
» Views: 38653
[REQUEST] Lenovo G700 (7ACNxxWW) Whiteli...
Last Post: Dudu2002
12-07-2021 05:26 PM
» Replies: 173
» Views: 39099
possible to upgrade i3 to i7 on ASUS A52...
Last Post: DeathBringer
12-07-2021 12:41 PM
» Replies: 1
» Views: 93
[REQUEST] Thinkpad A485 BIOS unlock requ...
Last Post: Dudu2002
12-07-2021 09:35 AM
» Replies: 3
» Views: 604
[Request] Thunderobot Zero
Last Post: genius239
12-07-2021 08:02 AM
» Replies: 67
» Views: 8192

[solved] How to add AHCI mod to ASUS "P5K SE" bios not EPU ?
#11
(02-16-2011, 08:14 PM)Antinomy Wrote: Thanks, side effects like controllers not working happen when you flash a BIOS made for a different board. While I've modified the original one.
Ok, so this is the only forum I can find that has any relevance and is active. So my problem is I have an ASUS P5KC motherboard and crossflashed (using KODAKEY) to P5KR BIOS in order to get AHCI support, but my Atheros ethernet controller was diabled because of this. So I flashed back to the P5KC BIOS (again using KODAKEY) hoping it would restore functionality to my ethernet controller. It did not. When I booted into windows 7 I received an error that it could not obtain an ip address. I've tried many different things with the software to no avail. Does anyone know how to fix this??
find
quote
#12
(02-15-2011, 10:55 PM)Antinomy Wrote: Try this modified BIOS:

Many thanks Antinomy !
I definitely want to try this because of my new SSD.
BUT i use a already modded Bios with ASUS SLIC 2.1
Could you add that SLIC to your AHCI enabled P5K-SE BIOS ?
That would be awesome !

Kind regards, Fatty.
find
quote
#13
Make a request in SLIC section - I only work with unlocking stuff at the moment.
find
quote
#14
this bios works perfectly, searched a long time for this, thanks a lot!!!
find
quote
#15
Antinomy, I have downloaded this bios and flashed it in my p5k se motherboard. It is working perfectly! Thank you very much !
find
quote
#16
Hello,

I have updated my bios with this modded bios, now I am able to see "AHCI", but when I enable it, the computer doesn't start: it gets blocked on the bios logo screen. I've tried to understand why, and I saw that when I choose "AHCI" and go into AHCI settings, it says "not detected". Someone can help me? Please...
find
quote
#17
Hi! Antinomy, Your P5K SE bios worked normally in AHCI mode about two weeks.But one time,when computer reboot,it appears: AUTO-DETECTING AHCI PORT 1... in screen and the boot process stop.Can not go into Windows7.PORT 1 connected WD green disk 1T 64M hard disk.Connected it to another motherboard,it can be boot normally in AHCI mode.I have to change the HD mode from AHCI to IDE,then computer worked well.
How to cope with? Maybe ICH9 can not support AHCI well? Can you help me? Thanks a lot !
find
quote
#18
Thanks so much Antinomy! Your mod works perfectly!
find
quote
#19
Thanks Antinomy very good work. No side effects. Greetings Big Grin
find
quote
#20
Well i got this and flash my p5k-se and i did some tests looks like there is some side effects about burst rate.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)