Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Bios Unlock Gigabyte AERO 15 O...
Last Post: falconnic
Today 12:28 AM
» Replies: 22
» Views: 2882
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: troymax33
Yesterday 06:03 PM
» Replies: 910
» Views: 272382
[ЗАПРОС] на разблокировку samsung
Last Post: sergei_mors
Yesterday 04:29 PM
» Replies: 0
» Views: 0
sony vaio pcg-71712n CPU upgrade from In...
Last Post: Starlingc
Yesterday 11:11 AM
» Replies: 2
» Views: 0
Lenovo B590 unlock the checking original...
Last Post: Denis.G
Yesterday 09:18 AM
» Replies: 30
» Views: 15337
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: kels2903
Yesterday 07:04 AM
» Replies: 1967
» Views: 394338
Lenovo E585: refuses to boot after a bio...
Last Post: kurtspirit
Yesterday 06:49 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: Dudu2002
Yesterday 04:05 AM
» Replies: 48
» Views: 12320
[REQUEST] Sony VAIO VPCSE15FB BIOS Unloc...
Last Post: rezilienza
Yesterday 01:11 AM
» Replies: 12
» Views: 1327
Intel DG41WV and Xeon X5450, microcode u...
Last Post: Bielito
11-25-2022 08:10 PM
» Replies: 56
» Views: 25500
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Dudu2002
11-25-2022 05:47 PM
» Replies: 60
» Views: 19593
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
11-25-2022 08:17 AM
» Replies: 50
» Views: 3162
[REQUEST] Packard Bell TM85
Last Post: Maxinator500
11-25-2022 06:18 AM
» Replies: 4
» Views: 956
[REQUEST] Lenovo Ideapad Gaming 3-15ACH6...
Last Post: Navneet Kumar Singh
11-24-2022 10:43 PM
» Replies: 9
» Views: 478
[REQUEST] Bios unlock aorus 17 xe4
Last Post: Lexmada
11-24-2022 07:52 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G505S (83CNxxWW) Whitel...
Last Post: pkorchmidt
11-24-2022 03:29 PM
» Replies: 77
» Views: 17528
ECS RC410L/800-M (V2.0): Core 2 duo supp...
Last Post: jollystukas
11-24-2022 01:20 PM
» Replies: 9
» Views: 5794
[REQUEST] Bios Unlock Gigabyte AERO 15 O...
Last Post: falconnic
11-24-2022 11:46 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
11-24-2022 11:18 AM
» Replies: 101
» Views: 27411
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
11-24-2022 11:16 AM
» Replies: 550
» Views: 122407

[REQUEST] Acer EG43M & G43T-AM BIOS Unlock
#11
Yes i saw the post sorry about the delay. Unfortunately there isn't a single option hidden in this bios which means that the only path left to take is to try and find a retail motherboard which you coulld flash the bios over to but this is extremely risky and lots of research would need to be done.

Admin
find
quote
#12
Hello,

I have an old Packard Bell iXtream M5722. I bought a GTX 960 card for it but I soon figured out that the old q8300 is a big bottleneck. Bios does not have any overclocking features so I tried setFSB but the motherboard pll - CV194CPAG was not supported. So unlocking the bios is my last resort.

CPU-Z info:
Motherboard: Packard Bell
Model: EG43M

Bios: American Megatrends Inc.
Version: P01-A0
Date: 08/18/2009

Packard Bell website has a newer version P01-A1 for this desktop - link

Is it possible to unlock it? Thanks in advance!
find
quote
#13
Hi, I need some help.

I modded an Intel Xeon E5450 to fit in a lga 775 socket. I added xeon microcodes to the bios and flashed it. All went well, the bios recognize the cpu.

The problem arise at os boot time as both debian and windows get's stuck at the very initial boot procedure.

I knew that i could face this problem, as in some cases there is the need to disable Intel c-state c1e in bios. The fact is there is no such option in it.

As a workaround:

- for windows i've changed the registry key ControlSet001\Services\intelppm\Start from 3 to 4.
- for debian i've added the kernel option intel_idle.max_cstate=1 in grub

Both systems boots fine now, but i think i/i'll have some issues:

- In windows all seems fine, but i wonder if i'll need, some day, to install windows from scratch, will i be able to do it?

- (please read the UPDATE in the second post) In debian i observe high cores temperatures (~65°C on idle). I guess is because the kernel option intel_idle.max_cstate=1 doesn't disable c1e only, but it will set, as the option name say, the max c-state (c1 in this case), and the cpu can't go on deeper c-states. As of now i haven't found a way to disable c1e only.
-  Again, will i be able to install debian, or any other os?

All this to say, there is a way to add the option to disable c1e in my bios? And while we're at it, unlocking any other hidden options?

Attached there is the official bios file (P01-A1.1M.rom) and the one with xeon microcodes (p01-a1.1m_xeon.rom).

Thanks and best regards!


Attached Files
.rom   P01-A1.1M.rom (Size: 1 MB / Downloads: 1)
.rom   p01-a1.1m_xeon.rom (Size: 1 MB / Downloads: 0)
find
quote
#14
- UPDATE -

Solved the high cores temperatures on debian. In coretemp kernel module the tjmax was at 100°, while for the Xeon E5450 the right value seems to be 85°. I've now set the correct tjmax by adding
Code:
options coretemp tjmax=85
in
Code:
/etc/modprobe.d/coretemp-xeon_e5450_tjmax.conf
and now the cores temperatures are ~50°C on idle.

Obviously the temperatures aren't "lower" now, but the readings should just be more accurate.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)