Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Lenovo IdeaPad 3 14ALC6 (GLCNx...
Last Post: Dudu2002
Today 02:24 PM
» Replies: 4
» Views: 0
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
Today 02:22 PM
» Replies: 275
» Views: 61439
[REQUEST] Acer Aspire 3 A317-53 BIOS Unl...
Last Post: Dudu2002
Today 02:18 PM
» Replies: 4
» Views: 0
[REQUEST] Unlocked BIOS for Dell PowerEd...
Last Post: Capt Swirly
Today 01:15 PM
» Replies: 0
» Views: 0
locked Bios unable to flash
Today 10:20 AM
» Replies: 0
» Views: 0
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Today 03:52 AM
» Replies: 107
» Views: 20875
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: Dudu2002
Today 03:50 AM
» Replies: 166
» Views: 66871
[REQUEST] Acer TMB311R-31 Travelmate Spi...
Last Post: Dudu2002
Today 03:48 AM
» Replies: 1
» Views: 0
Last Post: yiorgas
Yesterday 11:20 PM
» Replies: 11
» Views: 2692
[REQUEST] Medion Akoya E1318T BIOS Unloc...
Last Post: Maxinator500
Yesterday 10:50 PM
» Replies: 12
» Views: 4002
Making forms visible
Last Post: erfto1
Yesterday 05:00 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
Yesterday 04:44 PM
» Replies: 695
» Views: 154529
dell bios a09 unlockable?
Last Post: 3dguy
Yesterday 12:23 PM
» Replies: 0
» Views: 0
[Request] F.18 (HP Omen), based on AMI
Last Post: Bizzi
Yesterday 11:53 AM
» Replies: 0
» Views: 0
[Request] Redmibook 16 intel bios unlock
Last Post: Dudu2002
Yesterday 11:16 AM
» Replies: 1
» Views: 0
[REQUEST] Packard Bell EasyNote TE11BZ B...
Last Post: Maxinator500
Yesterday 12:37 AM
» Replies: 18
» Views: 3662
[REQUEST] Bios Unlock Asus ROG GL552VW
Last Post: feluchi
02-06-2023 01:06 PM
» Replies: 204
» Views: 59313
[Request] Adding 7th Gen CPU support to ...
Last Post: Mamouth_74
02-06-2023 12:18 PM
» Replies: 2
» Views: 0
Extract hp 32mb bios
Last Post: Maxinator500
02-06-2023 11:06 AM
» Replies: 1
» Views: 0
Last Post: Benjiiiita
02-06-2023 10:35 AM
» Replies: 0
» Views: 0

CH341A Programs Correctly but BIOS Still Won't Work
hi all, so i have an acer XC-605 desktop which i believe had a bad bios flash.
i setup an ssd for it and it didnt get recognized in the bios so i attempted a bios update with the provided gui from acers website (going from P11.A2 to P11.B4). i rebooted and it seemed the bios update was successful but when i turned off the pc, it would no longer turn on properly and gave me one long beep (fan goes on, maintains power but no display etc, seems to fail post).

i tried a bunch of stuff like reseating ram etc and tried to reflash from usb but since nothing worked i eventually just bought a ch341a and tried to manually flash it.

so when i connect the clips and run the ch341a software, everything looks fine, i can read the chip (MX25L6473E) and write to it, and the software verifies and shows me successful prompts, however the PC still does not start up. i no longer get the beep at startup so i know something definitely changed, but i still get nothing on display.

i tried multiple programmer software and various bios versions but get the same results.
ive used, asProgrammer, NeoProgrammer, CH341A programmer by Shichang Zhou, but no difference.
even tried changing the chip size in the software to 4MB since the bios file is 4MB.
mobo model is MS-7869 v1.0 for reference

im sure it must just be something im missing but i have no idea, anyone have any ideas or suggestions?

thank you!

Forum Jump:

Users browsing this thread: 1 Guest(s)