Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo IdeaPad Slim 5 16IRL8 B...
Last Post: GeorgettaCZ
Today 12:06 PM
» Replies: 2
» Views: 38
[REQUEST] Lenovo ThinkPad L420 & L520 (8...
Last Post: Maxinator500
Today 11:11 AM
» Replies: 38
» Views: 12814
Overclock Intel GMA graphics by modding ...
Last Post: cletchact
Today 02:02 AM
» Replies: 1
» Views: 253
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 06:37 PM
» Replies: 92
» Views: 29407
MSI 970 Modded Bios Request
Last Post: Davrsmania
Yesterday 11:37 AM
» Replies: 0
» Views: 79
[REQUEST] HP Pavilion dm1 f13 bios mods
Last Post: tomsimi
Yesterday 11:04 AM
» Replies: 0
» Views: 101
[REQUEST] Lenovo Yoga 2 13 (96CNxxWW) WW...
Last Post: Dudu2002
Yesterday 06:55 AM
» Replies: 177
» Views: 63897
[REQUEST] ASUS TUF Gaming FX505DV BIOS U...
Last Post: Zues1911
Yesterday 05:13 AM
» Replies: 3
» Views: 2583
[SOLVED] Change Serial Number, UUID, Mac...
Last Post: dremspb
06-16-2024 04:15 PM
» Replies: 7
» Views: 7649
[REQUEST] Lenovo ThinkCentre M715q 2nd G...
Last Post: Vega068
06-16-2024 01:06 PM
» Replies: 19
» Views: 2295
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Hiva2023
06-14-2024 01:15 PM
» Replies: 1185
» Views: 292029
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: CyberBonk
06-14-2024 12:45 PM
» Replies: 58
» Views: 17789
HP EliteDesk 705 G5 SFF: CPU Upgrade
Last Post: clogscancer
06-14-2024 03:10 AM
» Replies: 3
» Views: 577
[REQUEST] Acer Aspire 5738(G,Z): CPU Upg...
Last Post: lollo90
06-13-2024 05:26 PM
» Replies: 45
» Views: 29627
[REQUEST] Sony VAIO SVE-151 & SVE-171 (R...
Last Post: noodlexd
06-13-2024 08:33 AM
» Replies: 0
» Views: 195
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: portapane
06-13-2024 08:28 AM
» Replies: 135
» Views: 74734
[REQUEST] Acer Aspire 4738(G,Z) BIOS Unl...
Last Post: arisprast1
06-13-2024 01:28 AM
» Replies: 62
» Views: 17440
Acer Aspire 7750G: Ivy Bridge support
Last Post: DeathBringer
06-13-2024 12:23 AM
» Replies: 3
» Views: 396
[REQUEST] Sony VAIO SVE-151 & SVE-171 (R...
Last Post: noodlexd
06-12-2024 06:51 PM
» Replies: 42
» Views: 36764
[REQUEST] IGEL M320C Thin Client
Last Post: Trixxtar
06-12-2024 10:33 AM
» Replies: 1
» Views: 1098

Asus N73SM & i7-2920XM
#1
Greetings,
I have an N73SM in which I installed an i7 2920XM but it remains stuck at the maximum frequency of 2.5 GHz despite having the multiplier unlocked. I tried to change various settings of the ThrottleStop software but nothing, can you help me modify its original BIOS so that I can make the most of that processor?
A thousand thanks


Attached Files Thumbnail(s)
   

.rar   N73SMAS302.rar (Size: 1.13 MB / Downloads: 0)
find
quote
#2
Look at your screenshot - the reason is overheating.
"PROCHOT 85°C"
find
quote
#3
The problem is not the temperature because as you can see in these images it is under control even under stress as it does not go beyond 2.5 GHz, I had probably done another type of test and it had exceeded it in the previous image. I think it's more a question of TDP which is 55 W in the case of the 2920XM while the original was 45 W and I really think it's the limit to be changed in the BIOS but which I don't know how to do....


Attached Files Thumbnail(s)
       
find
quote
#4
Make a photo of its motherboard near a socket.
P.S. Did you do Load Defaults in BIOS?
find
quote
#5
Yes, I have loaded the default settings from the BIOS as well as having tried various settings of the ThrottleStop software but the turbo function does not work. I don't want to dismantle the whole notebook again to take a photo, I can take images with AIDA64 if that helps. However, in my opinion it is a BIOS level block of the processor power which in this case is 55 W.


Attached Files Thumbnail(s)
           
find
quote
#6
Do Load Defaults in BIOS, save and reboot.
Go to ThrottleStop's folder and delete file ThrottleStop.ini and run ThrottleStop.
Make a screenshot with TRL and TPL windows of ThrottleStop.
find
quote
#7
I did as you told me and a strange thing happened but I didn't have time to save it with a screenshot. In practice, after deleting the ThrottleStop.ini file upon restarting by opening both the ThrottleStop software and the task manager I noticed that the processor reached 3.2 GHz but then when I opened AIDA64 to check the maximum frequency reached in the statistics it was now stuck again at 2.5 GHz. I continue to believe that once a certain power is exceeded, probably set in the original BIOS, the processor is blocked. The image settings are as the program has them by default.


Attached Files Thumbnail(s)
       
find
quote
#8
I think the reason is the hardware limit of motherboard's power subsystem.
So I need a photo of its motherboard near a socket.
find
quote
#9
Here are the images


Attached Files Thumbnail(s)
       
find
quote
#10
There is no problem.
Make a photo of the label on PSU.
find
quote


Forum Jump:


Users browsing this thread: 7 Guest(s)