Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] ASUS ROG GL553VD BIOS Unlock
#71
Hello everyone,

I'm new here, I have a quite simple question : Is there a way to disable onboard graphics to have full control of the gtx1050 in the nvidia control panel ?
I read somewhere that I needed to do this in BIOS but no option seems to do that ! :/

Can someone help me with this please !?
find
quote
#72
(03-26-2020, 10:54 AM)IvanderC4D Wrote:
(03-26-2020, 09:07 AM)genius239 Wrote:
(03-26-2020, 06:02 AM)IvanderC4D Wrote:
(03-02-2020, 11:26 AM)prashant94 Wrote: Hi,

Thanks so much! That works like a charm. I've verified and tested everything and it seems to work. I managed to change the PROCHOT values directly in the bios, so that's great. Although now my CPU is hitting that temperature as well so probably there is some cooling issue as well which i'll see what to do about. But thanks for your help!

Hey, did you find a way to change the PROCHOT values? If so, please tell us how, thank you!

At the same level of sub-menu "Cpu Thermal Configuration" ,these options you can try.
Especial is option "Tcc Activation Offset" ,you can try several value to test.(from the help string , we can know offset range is 0 to 63)
[Image: Z9vqsMBf_o.png]
They are at the same menu level ,don't you see them??it's weird.

Wow, tried messing with it (didn't notice it at first because I thought it wasn't related to the PROCHOT level), the value of 15 makes the PROCHOT value into 85 C and changing it to 25 makes the value into 91 C.
I don't know how much each value is converted into celcius, but it 91 C seems to be the good boiling point for my CPU. Thank you so much, genius, you've helped me a ton in this journey!

I will try to donate to you in the near future if I get a hold of some money, thank you once again!

Quick Update : Changed it to 35 = 97 C, somehow my temperatures are also dropping? I don't know how but usually when I play Overwatch, HITMAN 2, or Cities Skyline it hovers around 85 - 87 C, but now it's only 65 C. I'm quite skeptical if the TCC Activation Offset value also changes the displayed temperature, but I'm not sure. The PROCHOT with the tick on the right side of Throttlestop is also still ticked.
find
quote
#73
(03-27-2020, 01:46 AM)IvanderC4D Wrote:
(03-26-2020, 10:54 AM)IvanderC4D Wrote:
(03-26-2020, 09:07 AM)genius239 Wrote: At the same level of sub-menu "Cpu Thermal Configuration" ,these options you can try.
Especial is option "Tcc Activation Offset" ,you can try several value to test.(from the help string , we can know offset range is 0 to 63)
[Image: Z9vqsMBf_o.png]
They are at the same menu level ,don't you see them??it's weird.

Wow, tried messing with it (didn't notice it at first because I thought it wasn't related to the PROCHOT level), the value of 15 makes the PROCHOT value into 85 C and changing it to 25 makes the value into 91 C.
I don't know how much each value is converted into celcius, but it 91 C seems to be the good boiling point for my CPU. Thank you so much, genius, you've helped me a ton in this journey!

I will try to donate to you in the near future if I get a hold of some money, thank you once again!

Quick Update : Changed it to 35 = 97 C, somehow my temperatures are also dropping? I don't know how but usually when I play Overwatch, HITMAN 2, or Cities Skyline it hovers around 85 - 87 C, but now it's only 65 C. I'm quite skeptical if the TCC Activation Offset value also changes the displayed temperature, but I'm not sure. The PROCHOT with the tick on the right side of Throttlestop is also still ticked.
Quick Update 2 : Changed it back to 15 = 85 C. Temperatures are back to 85 C with no throttling (probably). Getting an almost 10-20 FPS boost than the time I had it on 35.
My current BIOS settings : Disabled BD PROCHOT# and 15 on TCC Activation Offset.
find
quote
#74
(03-27-2020, 01:59 AM)IvanderC4D Wrote:
(03-27-2020, 01:46 AM)IvanderC4D Wrote:
(03-26-2020, 10:54 AM)IvanderC4D Wrote:
(03-26-2020, 09:07 AM)genius239 Wrote: At the same level of sub-menu "Cpu Thermal Configuration" ,these options you can try.
Especial is option "Tcc Activation Offset" ,you can try several value to test.(from the help string , we can know offset range is 0 to 63)
[Image: Z9vqsMBf_o.png]
They are at the same menu level ,don't you see them??it's weird.

Wow, tried messing with it (didn't notice it at first because I thought it wasn't related to the PROCHOT level), the value of 15 makes the PROCHOT value into 85 C and changing it to 25 makes the value into 91 C.
I don't know how much each value is converted into celcius, but it 91 C seems to be the good boiling point for my CPU. Thank you so much, genius, you've helped me a ton in this journey!

I will try to donate to you in the near future if I get a hold of some money, thank you once again!

Quick Update : Changed it to 35 = 97 C, somehow my temperatures are also dropping? I don't know how but usually when I play Overwatch, HITMAN 2, or Cities Skyline it hovers around 85 - 87 C, but now it's only 65 C. I'm quite skeptical if the TCC Activation Offset value also changes the displayed temperature, but I'm not sure. The PROCHOT with the tick on the right side of Throttlestop is also still ticked.
Quick Update 2 : Changed it back to 15 = 85 C. Temperatures are back to 85 C with no throttling (probably). Getting an almost 10-20 FPS boost than the time I had it on 35.
My current BIOS settings : Disabled BD PROCHOT# and 15 on TCC Activation Offset.

It's nice experience sharing ~

Most of user ,after got my menu unlocked bios ,no any message and response ,so you're nice.

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#75
Tcc Activation Offset has 4-bits length.
15 -> 0x0F -> 15
25 -> 0x19 -> 9
35 -> 0x23 -> 3
find
quote
#76
(03-26-2020, 01:38 PM)bigindian Wrote: Hello everyone,

I'm new here, I have a quite simple question : Is there a way to disable onboard graphics to have full control of the gtx1050 in the nvidia control panel ?
I read somewhere that I needed to do this in BIOS but no option seems to do that  ! :/

Can someone help me with this please !?

In the bios
You have to go to Chipset.
then system agent (sa) configuration.
then graphics configuration.
and below you see internal graphics set on auto. 
Set it on disable and your good to go.
find
quote
#77
(03-27-2020, 01:59 AM)IvanderC4D Wrote:
(03-27-2020, 01:46 AM)IvanderC4D Wrote:
(03-26-2020, 10:54 AM)IvanderC4D Wrote:
(03-26-2020, 09:07 AM)genius239 Wrote: At the same level of sub-menu "Cpu Thermal Configuration" ,these options you can try.
Especial is option "Tcc Activation Offset" ,you can try several value to test.(from the help string , we can know offset range is 0 to 63)
[Image: Z9vqsMBf_o.png]
They are at the same menu level ,don't you see them??it's weird.

Wow, tried messing with it (didn't notice it at first because I thought it wasn't related to the PROCHOT level), the value of 15 makes the PROCHOT value into 85 C and changing it to 25 makes the value into 91 C.
I don't know how much each value is converted into celcius, but it 91 C seems to be the good boiling point for my CPU. Thank you so much, genius, you've helped me a ton in this journey!

I will try to donate to you in the near future if I get a hold of some money, thank you once again!

Quick Update : Changed it to 35 = 97 C, somehow my temperatures are also dropping? I don't know how but usually when I play Overwatch, HITMAN 2, or Cities Skyline it hovers around 85 - 87 C, but now it's only 65 C. I'm quite skeptical if the TCC Activation Offset value also changes the displayed temperature, but I'm not sure. The PROCHOT with the tick on the right side of Throttlestop is also still ticked.
Quick Update 2 : Changed it back to 15 = 85 C. Temperatures are back to 85 C with no throttling (probably). Getting an almost 10-20 FPS boost than the time I had it on 35.
My current BIOS settings : Disabled BD PROCHOT# and 15 on TCC Activation Offset.
So we disable only the prochot? or the bi prochot also? and leave the standard 15 on TCC? 
I see bidirectional prochot and below it disable prochot # output. Do i need to set them both on no?
find
quote
#78
(03-27-2020, 07:24 AM)iamdutchie Wrote:
(03-26-2020, 01:38 PM)bigindian Wrote: Hello everyone,

I'm new here, I have a quite simple question : Is there a way to disable onboard graphics to have full control of the gtx1050 in the nvidia control panel ?
I read somewhere that I needed to do this in BIOS but no option seems to do that  ! :/

Can someone help me with this please !?

In the bios
You have to go to Chipset.
then system agent (sa) configuration.
then graphics configuration.
and below you see internal graphics set on auto. 
Set it on disable and your good to go.

Hello and thank you for your reply !

The fact is, I'm too dumb to manage to get to BIOS... Big Grin

In UEFI, I went to :
  • Security > Secure Boot Control - Disabled
  • Boot >CSM Support - Enabled / Launch PXE - Enabled
And when I try to enter BIOS after validating these, I get to UEFI again ! :/

I use F2 to enter it, what am I doing wrong ?? :/
find
quote
#79
(03-27-2020, 01:37 PM)bigindian Wrote:
(03-27-2020, 07:24 AM)iamdutchie Wrote:
(03-26-2020, 01:38 PM)bigindian Wrote: Hello everyone,

I'm new here, I have a quite simple question : Is there a way to disable onboard graphics to have full control of the gtx1050 in the nvidia control panel ?
I read somewhere that I needed to do this in BIOS but no option seems to do that  ! :/

Can someone help me with this please !?

In the bios
You have to go to Chipset.
then system agent (sa) configuration.
then graphics configuration.
and below you see internal graphics set on auto. 
Set it on disable and your good to go.

Hello and thank you for your reply !

The fact is, I'm too dumb to manage to get to BIOS... Big Grin

In UEFI, I went to :
  • Security >  Secure Boot Control - Disabled
  • Boot >CSM Support - Enabled / Launch PXE - Enabled
And when I try to enter BIOS after validating these, I get to UEFI again ! :/

I use F2 to enter it, what am I doing wrong ?? :/
Is your bios unlocked? F2 is the right way.! As soon as the laptop boots press F2 till you get in the bios.
find
quote
#80
(03-27-2020, 05:24 PM)iamdutchie Wrote:
(03-27-2020, 01:37 PM)bigindian Wrote:
(03-27-2020, 07:24 AM)iamdutchie Wrote:
(03-26-2020, 01:38 PM)bigindian Wrote: Hello everyone,

I'm new here, I have a quite simple question : Is there a way to disable onboard graphics to have full control of the gtx1050 in the nvidia control panel ?
I read somewhere that I needed to do this in BIOS but no option seems to do that  ! :/

Can someone help me with this please !?

In the bios
You have to go to Chipset.
then system agent (sa) configuration.
then graphics configuration.
and below you see internal graphics set on auto. 
Set it on disable and your good to go.

Hello and thank you for your reply !

The fact is, I'm too dumb to manage to get to BIOS... Big Grin

In UEFI, I went to :
  • Security >  Secure Boot Control - Disabled
  • Boot >CSM Support - Enabled / Launch PXE - Enabled
And when I try to enter BIOS after validating these, I get to UEFI again ! :/

I use F2 to enter it, what am I doing wrong ?? :/
Is your bios unlocked? F2 is the right way.! As soon as the laptop boots press F2 till you get in the bios.

Oh... errrh I don't think it is, I mean, if I'm supposed to have done something to unlock it... I didn't ! Blush
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in