Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Asus Strix G512LV Bios Unlock
Last Post: Kay123
Today 05:30 AM
» Replies: 0
» Views: 6
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Today 02:54 AM
» Replies: 1289
» Views: 270268
Unlock Voltages on Mibook Air 13.3 (TM16...
Last Post: Dudu2002
Today 02:06 AM
» Replies: 1
» Views: 35
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Today 01:36 AM
» Replies: 76
» Views: 45605
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 01:24 AM
» Replies: 755
» Views: 118156
[REQUEST] Lenovo Ideapad S410p (89CNxxWW...
Last Post: Dudu2002
Today 01:23 AM
» Replies: 49
» Views: 12364
Asus X299 Tuff MARK 2 Bios 3501 mod Requ...
Last Post: Mantix
Yesterday 10:35 PM
» Replies: 2
» Views: 131
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Yesterday 04:59 PM
» Replies: 48
» Views: 5504
[REQUEST] Eglobal S210H BIOS Unlock
Last Post: erpster9e
Yesterday 02:42 PM
» Replies: 64
» Views: 4554
[Request] Asus G751 G-Sync Unlock
Last Post: Battalon
Yesterday 02:27 PM
» Replies: 15
» Views: 18055
[REQUEST] Asus H87-PLUS
Last Post: Alpha_SKILL_Tapochek
Yesterday 01:08 PM
» Replies: 11
» Views: 2871
[REQUEST] ASUS FX506LU full unlock
Last Post: Sml6397
Yesterday 12:14 PM
» Replies: 54
» Views: 2524
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: DarthMaul99
Yesterday 11:54 AM
» Replies: 2268
» Views: 495438
Request for Memory no memory detected er...
Last Post: H@cK_T7910
Yesterday 11:02 AM
» Replies: 6
» Views: 294
Enabling UEFI booting on Dell Inspiron 1...
Last Post: risheek7
Yesterday 10:23 AM
» Replies: 12
» Views: 19023
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: knopix
Yesterday 10:04 AM
» Replies: 114
» Views: 36870
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
Yesterday 09:58 AM
» Replies: 496
» Views: 80510
[Request] ROG Strix G15 Advantage Editio...
Last Post: Virtuon
Yesterday 08:08 AM
» Replies: 56
» Views: 5030
Asus G701VI unlocked BIOS G701VIAS304 Di...
Last Post: BDMaster
Yesterday 07:26 AM
» Replies: 8
» Views: 4295
REQUEST Lenovo v570 modified bios with a...
Last Post: Dudu2002
Yesterday 06:36 AM
» Replies: 1
» Views: 83

[REQUEST] Acer Aspire 5735(Z) & 5335 BIOS Unlock
#41
(01-22-2013, 05:08 AM)Barteo1948 Wrote: after flashing BIOS, turned on some options T.B.D and the laptop turns on but the screen is black, what could be the problem?

I have similar problem, but I know it is acpi-related. I run Linux on Acer 5735 and from time to time I got this error :
Code:
Jan 10 04:44:32 cerberus-x kernel: ACPI Exception: AE_TIME, Returned by Handler for [EmbeddedControl] (20090903/evregion-424)
Jan 10 04:44:32 cerberus-x kernel: ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.AMW0.WMCA] (Node ffff8800bb0183a0), AE_TIME
There is no way to say after how many boots will happen, sometimes I got it on 5-6 boot in row, sometimes after 20 or more.
Only way to turn on laptop is to take battery out for 10-15 seconds.
On linux there is two choices : to boot with acpi=off, or to compile kernel with parch for this error.
Also, I updated bios to 1.10, but problem persist.
I was reading a lot for this, seems that some acpi tables are with bugs.
Can you people fix it in this "hacked" bios?
I will provide every info I can to fix this, it is very annoying, and I plan to use this laptop for some time more.
Thanks in advance.
find
quote
#42
hi guys im after an unlocked version of the acer aspire 5735 bios

so I can access the hidden menu

also if possible can I get the slic table updated as well


thanks


will attach the original bios here also

one more thing ive seen some posts on here with version 1.10 ??? how come acer don't have this on there site ???


Attached Files
.zip   BIOS_v1.08.zip (Size: 2.65 MB / Downloads: 24)

Samsung NP3530EC-A0CDX
Intel Core i5
8GB DDR3
750GB WD
Sony - BDRom
Windows 8 X64 Pro
www find
quote
#43
Hi all.
can anyone tell me if flashing to 1.10 for a 5735Z aspire will get me the full 4 gig of ram my system tells me is installed.
at the moment it says i have only 2.93 gig usable.
have flashed to 1.10 modded and can adjust ram used in the video card but that does not change usable ram numbers.
win 7 64 bit pro upgrade from 2 gig to 4 gig matched pairs

EDIT: found this on youtube...http://www.youtube.com/watch?v=rDCMFEjMC7I
basically type msconfig and open go to boot section then advanced and uncheck maximum memory and restart
bingo all 4 gig used
find
quote
#44
Request ACER ASPIRE 5335
anyone have modded bios for this

-Manufacturer: Acer
-Motherboard Model: 5335
-Bios revision: 1.10
-Bios Type: Phoenix BIOS
-Bios Download Link: ftp://ftp.support.acer-euro.com/Archiv/n.../v1.10.zip
-RW Everything Report Download Link: http://www.mediafire.com/?v8obvota6cfwwhm

using windows 7 home premium 64xbit

this is the updated one.. a rom file would be great so i can flash it in dos
find
quote
#45
is there a mod that can enable me to change my video memory on my bios?
find
quote
#46
Has this bios been modded, I can't find info anywhere that's recent I found 5735 but the 5735z version.

I'm currently 1.08 and I've searched for the European Acer sites for 1.10 but no luck.

Can anyone point me in the right direction please?

Acer link:
http://us.acer.com/ac/en/US/content/drivers


USCC NOTE 3
find
quote
#47
Hello friends.

I'm not sure if its possible, but i wanted to update the bios of my Acer Aspire 5735 to be able to use UEFI boot mode, using Windows 8.

BIOS Info
BIOS Type Phoenix
BIOS Version V1.11
System BIOS date 02/02/09

I tried, but i cant find a update for this BIOS.

Thanks
find
quote
#48
It's possible turn on automatically bluetooth when launch?
find
quote
#49
It's possible turn off S.M.A.R.T. in bios 5735z?
find
quote
#50
I am hoping, if at all possible, to have this Phoenix SecureCore BIOS unlocked in order to determine whether this notebook may be upgraded to Windows 10 after enabling the NX bit (PAE, SSE2).

The current BIOS version, v1.08 is available at:

http://global-download.acer.com/GDFiles/...6246971506&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE%205735&OS=ALL&LC=en&BC=ACER&SC=PA_4

I am certain that there MUST be greater flexibility in the configuration of this BIOS than is represented in the SecureCore BIOS Setup Utility, and cannot understand why the BIOS would be strait-jacketed in this fashion by the manufacturer.

I would greatly appreciate any assistance that can be provided.

Thank you, in advance,


dvdrnldprsn
Acer Aspire 5735-4817
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)