Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo ThinkPad Edge E330 (H3E...
Last Post: Dudu2002
Today 03:11 PM
» Replies: 757
» Views: 156863
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: genius239
Today 12:28 PM
» Replies: 11
» Views: 1519
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: lcortes
Today 12:16 PM
» Replies: 300
» Views: 79349
[REQUEST] Lenovo IdeaPad U330, U430 & U5...
Last Post: rahman3784
Today 11:23 AM
» Replies: 467
» Views: 95211
Gigabyte GA-M61PME-S2P (rev. 1.3) SLIC 2...
Last Post: BigAlY2K
Today 09:38 AM
» Replies: 0
» Views: 47
[REQUEST] MCP61PM-AM BIOS Unlock (Acer, ...
Last Post: Maxinator500
Today 09:12 AM
» Replies: 64
» Views: 9057
[REQUEST] ROG GL552VX UNLOCK
Last Post: saharenil@gmail.com
Today 06:43 AM
» Replies: 11
» Views: 3757
Slic ASRock Fatal1ty Professional
Last Post: Regenmacher777
Today 04:20 AM
» Replies: 2
» Views: 233
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
Today 03:40 AM
» Replies: 92
» Views: 24830
what kind of cpus i am looking at here a...
Last Post: DeathBringer
Today 12:31 AM
» Replies: 3
» Views: 227
[REQUEST] Lenovo G580 (62CNxxWW) Whiteli...
Last Post: Response82
Yesterday 04:52 PM
» Replies: 825
» Views: 212329
Maibenben MaiBook X658 (Thunderobot Zero...
Last Post: Maxinator500
Yesterday 12:38 PM
» Replies: 1
» Views: 195
[REQUEST] Supermicro X8DTI-LN4F Bios 2.2...
Last Post: Maxinator500
Yesterday 12:08 PM
» Replies: 8
» Views: 384
Bios Unlock Thunderobot 911 Air G770
Last Post: myanlll
Yesterday 11:57 AM
» Replies: 0
» Views: 164
[REQUEST] Lenovo Ideapad Z710 (7FCNxxWW)...
Last Post: Dudu2002
Yesterday 05:27 AM
» Replies: 237
» Views: 62043
[REQUEST] Acer Nitro 5 AN515-56 BIOS Unl...
Last Post: Dudu2002
Yesterday 04:30 AM
» Replies: 1
» Views: 146
After bios update sata gen 3 option disa...
Last Post: LatinMcG75
Yesterday 02:09 AM
» Replies: 7
» Views: 7969
[Request] EVOO Gaming 15 (EG-LP5-BK) BIO...
Last Post: genius239
Yesterday 02:01 AM
» Replies: 45
» Views: 5627
[REQUEST] Eglobal S210H BIOS Unlock
Last Post: TV Critic
Yesterday 01:43 AM
» Replies: 133
» Views: 20222
[Request] MS 7720 2.0 Bios Unlock for Gi...
Last Post: Phalanxx
05-15-2022 12:35 PM
» Replies: 0
» Views: 233

[REQUEST] Lenovo Thinkpad T410 (6IETxxWW) Whitelist Removal
#21
Unfortunately we cannot apply the method in the generic PM you received to this bios Sad

Still a chance we may learn something else though! - Stay Tuned!

Admin
find
quote
#22
Hi folks, I'm trying to install a Generic (non-lenovo) wireless card into the miniPCI slot of my T410 and am getting the 1802 unauthorised miniPCI card error.

In the past I got round this problem on a HP laptop by altering the subsystem vendor and product ID's on the miniPCI cards sprom and it worked fine. I'd like to try this on the Lenovo however I don't know what the subsystem vendor and product ID's are in the White List.

Is anyone with a Gobi WAN card able to tell me what the ID's are, or alternatively can someone tell me what the Lenovo White List ID's are, I can then report back on how successfull this was.

Kind Regards
Plasma
May be answering my own question here but, I followed a link from earlier in this thread to ..

http://www.thinkwiki.org/wiki/Qualcomm_Gobi_2000

# Chipset: Qualcomm Gobi 2000
# USB ID: 05c6:9204 (loader)
# USB ID: 05c6:9205 (modem)

I'm hoping these are the Lenovo approved ID's, later on I'm going to have a go at flashing the "loader" ones into my wireless device.

Plasma
find
quote
#23
Ok, well I've had a go at this without much success using the "loader" ID's above. I know the card has taken the new values for subsystem vendor and product as it will no longer boot in the HP I get "unauthorised network card", however I also get the same message from the Lenovo.

So I'm asuming the ID's listed above are incorrect / not on my whitelist. I'm going to try again with the "modem" valuesbut don't hold out much hope.

I would be very grateful if someone with a working system could tell me the vendor ID's from a supported card.

Kind Regards
Plasma
find
quote
#24
Thinkpad T410 whitelists removed


-Bios Revision : 6iuj17us(V1.34)
-Release Date: 2010/11/12

can be download HERE

regards
find
quote
#25
Thanks very much, flashed it and it now boots with the unauthorised card in it! Smile

Plasma
find
quote
#26
Cheers mate, now I can boot with my HP GOBI2000 installed. I had to download HP drivers as the Lenovo counterparts would not recognise the card.

Only small issue is when I turn on my T410 it beeps 5 times, then it beeps another 5 times. It will then start to boot up. Apparently these beeps refer to an error. This doesn't appear to be a problem, it just delays the startup of the laptop slightly. I have mentioned it as feedback.

I greatly appreciate you taking the time to sort this whitelist as I had given up Smile
find
quote
#27
Mine does the beeping too, but I thought it was due to updating the settings in BIOS as I dont have the BIOS password. But as you say it works fine after this.

Plasma
find
quote
#28
(11-18-2010, 06:57 AM)Plasma Wrote: Mine does the beeping too, but I thought it was due to updating the settings in BIOS as I dont have the BIOS password. But as you say it works fine after this.

Plasma

This link seems to suggest a motherboard problem which would tie in with a BIOS issue, perhaps a MD5 mismatch (I have no idea what checks run on BIOS).
http://www-307.ibm.com/pc/support/site.w...46018.html

As I said it is of no real bother, the advantage of finally using my WAN card far outweighs the drawback of a slightly extended boot up time.

I can't access my BIOS either, I have my TPM chip password and windows pass but setup is no longer accessible whereas it was before the flash. Not sure how to get around this.
find
quote
#29
(11-18-2010, 06:55 AM)Evilsatan Wrote: Cheers mate, now I can boot with my HP GOBI2000 installed. I had to download HP drivers as the Lenovo counterparts would not recognise the card.

Only small issue is when I turn on my T410 it beeps 5 times, then it beeps another 5 times. It will then start to boot up. Apparently these beeps refer to an error. This doesn't appear to be a problem, it just delays the startup of the laptop slightly. I have mentioned it as feedback.

I greatly appreciate you taking the time to sort this whitelist as I had given up Smile

@evilsatan
@plasma

new release HERE, please report if beeps are gone.
regards
find
quote
#30
(11-18-2010, 12:53 PM)TTAV134 Wrote: @evilsatan
@plasma

new release HERE, please report if beeps are gone.
regards

I am having the same problem with the V2 x64 BIOS.
find
quote


Forum Jump:


Users browsing this thread: 5 Guest(s)