Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Ideapad S145-IWL - Remo...
Last Post: Tors10
Today 01:18 PM
» Replies: 5
» Views: 246
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: balasa90
Today 12:29 PM
» Replies: 1983
» Views: 368642
[REQUEST] HP Envy 15-j118eo
Last Post: Maxinator500
Today 11:07 AM
» Replies: 1
» Views: 40
[READ FIRST] Access Advanced settings th...
Last Post: Maxinator500
Today 10:08 AM
» Replies: 421
» Views: 501086
[REQUEST] Lenovo Ideapad Z710 (7FCNxxWW)...
Last Post: Dudu2002
Today 08:25 AM
» Replies: 199
» Views: 45095
[REQUEST] Lenovo IdeaPad Flex 14 (8ACNxx...
Last Post: mayconsilva
Today 08:18 AM
» Replies: 27
» Views: 16493
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: dmitrysh
Today 04:41 AM
» Replies: 11
» Views: 776
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Antoin
Today 03:07 AM
» Replies: 1203
» Views: 171187
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: qix67
Today 01:13 AM
» Replies: 22
» Views: 3989
[Request] ASUS Zenbook 14 UX433FAC Bios ...
Last Post: diabolicgod
Today 12:18 AM
» Replies: 0
» Views: 59
[REQUEST] Lenovo Thinkpad W701ds BIOS Un...
Last Post: Sml6397
Yesterday 11:59 PM
» Replies: 11
» Views: 495
( REQUEST ) GX531GM BIOS
Last Post: czechlack
Yesterday 08:43 PM
» Replies: 2
» Views: 186
[REQUEST] whitelist remove bios please A...
Last Post: PhantomVL
Yesterday 05:32 PM
» Replies: 0
» Views: 97
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Yesterday 03:41 PM
» Replies: 1293
» Views: 273076
Xeon E3 1280 v5 on MSI H110M Pro-VH
Last Post: Brufff
Yesterday 02:21 PM
» Replies: 4
» Views: 118
[REQUEST] ASUS PN50-E1 miniPC bios unloc...
Last Post: nicolbif
Yesterday 05:31 AM
» Replies: 0
» Views: 86
[Request] Acer Aspire A317-51-5771 BIOS...
Last Post: Dudu2002
09-26-2021 01:57 PM
» Replies: 3
» Views: 203
[REQUEST] Dell Optiplex 3010 BIOS Unlock
Last Post: BumbleBeeChicken
09-26-2021 01:05 PM
» Replies: 10
» Views: 233
[REQUEST] Ability to unlock BIOS of Leno...
Last Post: Dudu2002
09-26-2021 10:31 AM
» Replies: 1
» Views: 176
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
09-26-2021 10:28 AM
» Replies: 266
» Views: 44999

[REQUEST] Lenovo Thinkpad T410 (6IETxxWW) Whitelist Removal
#21
Unfortunately we cannot apply the method in the generic PM you received to this bios Sad

Still a chance we may learn something else though! - Stay Tuned!

Admin
find
quote
#22
Hi folks, I'm trying to install a Generic (non-lenovo) wireless card into the miniPCI slot of my T410 and am getting the 1802 unauthorised miniPCI card error.

In the past I got round this problem on a HP laptop by altering the subsystem vendor and product ID's on the miniPCI cards sprom and it worked fine. I'd like to try this on the Lenovo however I don't know what the subsystem vendor and product ID's are in the White List.

Is anyone with a Gobi WAN card able to tell me what the ID's are, or alternatively can someone tell me what the Lenovo White List ID's are, I can then report back on how successfull this was.

Kind Regards
Plasma
May be answering my own question here but, I followed a link from earlier in this thread to ..

http://www.thinkwiki.org/wiki/Qualcomm_Gobi_2000

# Chipset: Qualcomm Gobi 2000
# USB ID: 05c6:9204 (loader)
# USB ID: 05c6:9205 (modem)

I'm hoping these are the Lenovo approved ID's, later on I'm going to have a go at flashing the "loader" ones into my wireless device.

Plasma
find
quote
#23
Ok, well I've had a go at this without much success using the "loader" ID's above. I know the card has taken the new values for subsystem vendor and product as it will no longer boot in the HP I get "unauthorised network card", however I also get the same message from the Lenovo.

So I'm asuming the ID's listed above are incorrect / not on my whitelist. I'm going to try again with the "modem" valuesbut don't hold out much hope.

I would be very grateful if someone with a working system could tell me the vendor ID's from a supported card.

Kind Regards
Plasma
find
quote
#24
Thinkpad T410 whitelists removed


-Bios Revision : 6iuj17us(V1.34)
-Release Date: 2010/11/12

can be download HERE

regards
find
quote
#25
Thanks very much, flashed it and it now boots with the unauthorised card in it! Smile

Plasma
find
quote
#26
Cheers mate, now I can boot with my HP GOBI2000 installed. I had to download HP drivers as the Lenovo counterparts would not recognise the card.

Only small issue is when I turn on my T410 it beeps 5 times, then it beeps another 5 times. It will then start to boot up. Apparently these beeps refer to an error. This doesn't appear to be a problem, it just delays the startup of the laptop slightly. I have mentioned it as feedback.

I greatly appreciate you taking the time to sort this whitelist as I had given up Smile
find
quote
#27
Mine does the beeping too, but I thought it was due to updating the settings in BIOS as I dont have the BIOS password. But as you say it works fine after this.

Plasma
find
quote
#28
(11-18-2010, 06:57 AM)Plasma Wrote: Mine does the beeping too, but I thought it was due to updating the settings in BIOS as I dont have the BIOS password. But as you say it works fine after this.

Plasma

This link seems to suggest a motherboard problem which would tie in with a BIOS issue, perhaps a MD5 mismatch (I have no idea what checks run on BIOS).
http://www-307.ibm.com/pc/support/site.w...46018.html

As I said it is of no real bother, the advantage of finally using my WAN card far outweighs the drawback of a slightly extended boot up time.

I can't access my BIOS either, I have my TPM chip password and windows pass but setup is no longer accessible whereas it was before the flash. Not sure how to get around this.
find
quote
#29
(11-18-2010, 06:55 AM)Evilsatan Wrote: Cheers mate, now I can boot with my HP GOBI2000 installed. I had to download HP drivers as the Lenovo counterparts would not recognise the card.

Only small issue is when I turn on my T410 it beeps 5 times, then it beeps another 5 times. It will then start to boot up. Apparently these beeps refer to an error. This doesn't appear to be a problem, it just delays the startup of the laptop slightly. I have mentioned it as feedback.

I greatly appreciate you taking the time to sort this whitelist as I had given up Smile

@evilsatan
@plasma

new release HERE, please report if beeps are gone.
regards
find
quote
#30
(11-18-2010, 12:53 PM)TTAV134 Wrote: @evilsatan
@plasma

new release HERE, please report if beeps are gone.
regards

I am having the same problem with the V2 x64 BIOS.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)