Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 14 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] Lenovo X220 (8DETxxWW) Whitelist Removal
Deleted
find
quote
(07-29-2018, 02:50 PM)Remmerboy Wrote: Hi
nice work on modifying bios.
but i'm getting bsod when running flash.bat for no whitelist only of a file called  winflash64.sys

update
the bsod message is "Page Fault In Nonpaged Area" and i have run memtest84 to see if it was my ram. no errors found on ram

second update
reinstalled windows and run the program right after install. no problem. it must be a config somewhere in windows that messes with bios update

Exactly the same issue for me. Needing to update to whitelist an Intel 7260 card. I've read somewhere this can be due to data execution prevention which I've tried to halt on the .exe in the bios flash folder. Going from 1.46 to latest modified on X220 tablet with 2620m on Windows 10. 

Are there any solutions found other than a fresh Windows install?

--update-- with thanks to Rambler post #396 as below. Worked for me, I wonder if it reset the UEFI BIOS Update setting perhaps. Might be useful for anyone with the same issue to try that ahead of resetting the BIOS.

"06-11-2018, 07:40 AM
Never mind.

I reset the bios to its default settings and although it still wouldn’t flash by running the flash.bat file as an admin (right click), it still flashed fine just running the flash.bat file.

All is working fine.
find
quote
Just Flashed modded BIOS 1.4.6 using Windows P.E ( i use arch BTW! )
After a few 'flash failed' 'reflashing' messages it came good in the end, thanks for the MOD
regards


Attached Files Thumbnail(s)
   

find
quote
(06-22-2018, 06:12 AM)ValdikSS Wrote: You can't. You need to flash it from Windows.



I suggest creating a bootable Windows PE on USB stick.

Sent from my SM-T560 using Tapatalk
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in