Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] Toshiba Satelite Pro L450 & L455 - CPU Upgrade
#1
I have a Toshiba Laptop model L455-S5980 which had a low performance T3000 Celeron 1.8 Ghz CPU which was castrated by Intel. I replaced it fot a T7700 2.4 GHZ Core 2 duo which the machine runs at the correct speed, the virtualization and speed step functions are enabled in the BIOS. The machine is working OK except on every boot I get the dreaded message
02F0CPU ID :FA No Microcode Update Loaded for Alternate Processor
Pressing F1 to resume boots and everything is fine.
How do I fix this? The machines are capable of running a 2.2 Pentium T4400. The machine identifies the CPU. I am using the latest bios version 1.50.
If someone gives me a tutorial I could follow it and work it out as I would be interested in what needs doing.
Thanks.

PS I tried to post a copy of the bios and nothing happened. Also it took ages for me to be able to log in.
find
quote
#2
Hi!!friend.
I try to download bios from this website and i modified it for micro code.
http://support.toshiba.com/support/model...xt=2439387

Please sure this is your laptop model at first to avoid any tragedy.
Here is bios mod download link:
https://mega.co.nz/#!exZziAyQ!Hh66gg5x4x...g77fq2MHpw

Please replace original bios that has the same name then try to flash it.
If it can't update within windows environment,please visit this thread and try flash bios by phlash16 on dos environment.
https://www.bios-mods.com/forum/Thread-H...GINAL-BIOS


Good luck
Feng
find
quote
#3
OK followed the tutorial and used the Windows Flash and the BIOS was replaced with no issues. It works perfectly. Thank you so much. Smile Smile Smile
It is important to use the tools in the tutorial and not the Toshiba tool as it will refuse to update the BIOS as the versions are the same.
Thank you so much.
find
quote
#4
Hello, hopefully someone can assist me.

I have successfully upgraded my Toshiba L450 from a T5870 to a T7800 cpu. 

It works fine but on boot up it states "No microcode update loaded for alternate processor" press F1, 
when I do this W10 boots up fine

I have updated the Bios from V1.2 to V1.5 but the problem persists 

I've attached the installed Bios v 1.5 and the CPUID screenshot.

CPU Spec Code - SLAF6

Thanks in advance!


Attached Files
.zip   Bios V150 and CPUID.zip (Size: 2.63 MB / Downloads: 1)
find
quote
#5
Hello friend!!
Your t7800's stepping is g0,i have tried to inject micro code into it.
Here is download link
https://mega.nz/#!LgAxwb6a!BayyyA99tSCH4...jvPYCfwIOw

Please replace original bios file then try to flash it.(BIOS_V150_WIN.exe can be uncompress some file that contain flash utility and bios file,run setup.exe or setup64.exe to start updating i think. If your os is x64,please run setupx64.exe.)
If it can't correct flash,please refer to this thread to learn how to flash phoenix bios.
https://www.bios-mods.com/forum/Thread-H...GINAL-BIOS




Feng

771 to 775 micro code modify >>>click

My bios unlock >>> click

donate me >>>click


find
quote
#6
Hello guys, can someone please help me get a modded BIOS for my Laptop? the laptop had a Celeron 900 Processor when it was bought some years ago; then i upgraded to an Intel Core 2 Duo T7500 with no issue, and a couple days ago i got an used Intel Core 2 Duo T7700 running at 2.4Ghz of eBay; but with this new processor i got an error eveytime i boot the computer i got this this message:

02F: CPU ID: FA No Microcode Loaded for Alternate Processor

and i have to press F1 to continue with the normal boot to Windows 10.  once computer boots every seen to work fine.

attached is the required info to request this help

Thanks





Toshiba Satellite L455-S5975

BIOS version 1.50

Link to Tohisba support site where latest bios can be downloaded
http://support.toshiba.com/support/model...86&osId=38

Current BIOS Phoenix SecureCore NB
NBWAA BIOS Version V1.50


Current CPU Installed
Intel Core 2 Duo T7700 @ 2.4Ghz

Previous (working) CPU Installed
Intel Core 2 Duo T7500 @ 2.0Ghz

Chipset Intel Cantiga GL40

Error displayed
02F: CPU ID: FA No Microcode Loaded for Alternate Processor
(have to press F1 to boot every time the computer is started, everything works weel once OS is loaded)


[Image: CPUZ%20CPU_zpsbtqo4ln5.jpg]


[Image: cpuz%20mobo_zps8hnl1nzi.jpg]

[Image: aida%20cpu%20id_zpsxddbbcij.jpg]
find
quote
#7
Posted direct link to original BIOS and attached also the file to the thread
find
quote
#8
Try to flash my mod of BIOS.
find
quote
#9
Hello, today i tried your file following instructions from
https://www.bios-mods.com/bios-update/

i created the DOS boot drive and downloaded phlash16 from the link the i boot the computer in DOS using the USB drive.
But when i run the command PH1614 bios.rom it starts and then gets stuck at the first step with the status on the botton saying "identifying flash memory part type"

Any suggestion?
Thanks for help
find
quote
#10
Hello

I was able to complete the BIOS update with the new microcode using the phlash16.exe that is included on
Phoenix Crisis Tool/
after the update was completed the computer shutdown itself and when i turner it back on it completed the post without any msg/error and boot Windows 10 x64 without any problem.

So i can confirm that the Intel Core 2 Duo T7700 works on this Toshiba Satellite L455-S5975

Thanks for the Help
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in