Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Chinese mini pc
#1
Hi all,

I have this chinese mini pc, it's a i7-7567U, it's marked Histton but I think it can also be found as Partaker or Histou.
It has 3x msata ports (2 long one short) with a preinstalled msata ssd (windows) and an msata wifi module.
1x sata port
1x M.2 port.

Seems only one msata port can be used for ssd.
Problem is when installing an M.2 ssd it gets recognized in bios but it is nowhere to be seen once the device is booted into Windows or Linux installer from cd or usb.
Tried at least three different M.2 ssd I bought, same result, also tried installing the M.2 ssd alone and nothing else, same result.
I was wondering if this is a hardware issue or blacklist or maybe a wrong bios setting. The M.2 connector pins don't seem to be damaged, tried changing a lot of bios settings to no avail.
Also, when the M.2 is installed, booting from msata or external disk gets much slower, like if ther's some conflict.
Since the ssd gets recognized in bios I think it should not be a hardware problem.
I'd like to install 2 x msata and an M.2 since I don't need wifi.
I backed up bios with afuwin64 from aptio V and opened it with amibcp5 but I don't know what to look for and this bios has a lot of options.

Maybe someone could take a look and find some obvious (not to me) problem?

Thanks


.zip   histton.zip (Size: 3.45 MB / Downloads: 2)
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in