Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Striker extrem corrupted BIOS + chip erased
#1
I start, I'm lost and I speak very bad English. Research a patient guide to enlighten me. What should I do? Thank you very much
find
quote
#2
I start alone and I will inform you of the work I would have done. This is the first time I post my life and will put my hands in a .bin file, wish me luck because I need it.
find
quote
#3
If you have flash programmer you can recover by programming BIOS to chip. Is this the socket 775 model? If yes, then just program bin file to chip, you'll loose UUID, Serial, and MAC but you can fix some of that later with info from stickers on the board.
find
quote
#4
Yes, it is a socket 775. I programmed all bios asus on my EEPROM but my motherboard turns off after a few seconds to a few minutes is random. With the BIOS that was corrupted, before I erase it, my motherboard did not go out. I'm afraid my motherboard is blocked, but where, this is the question ? What's this a UUID, the numbers of series (motherboard?), MAC codes (physical address,Media Access Control ?). I have to download Hex Workshop Hex Editor is there a good editor software? My first post starts well, thank you Lost_N_BIOS, 6 months that I am on this problem. You give me courage. Well I remain motivated and continue to search...I will be absent for a week for my work, I'll be back soon.
find
quote
#5
When it comes on, for a few minutes etc, is it working properly? I mean, you can enter BIOS or windows?
If yes, then board may be dying due to some other problem, not just BIOS Issue.

When you write BIOS, after do you verify and it says matched/verified chip and buffer?

You may need to use another version of programmer software if the board does not let you enter BIOS at all after re-programming in new BIOS.
What version are you using now, and have you tried the other versions? Here is package with all versions of the CH341A general software
http://s000.tinyupload.com/index.php?fil...5007472602

UUID is like serial #, same for DTS Key
MAC is what allows your network LAN to function, without this you can't use the LAN Port.
We can fix all that later, once you get the board running again.

You are welcome, hopefully we can figure out the issue! Sounds like maybe software version issue with programmer, or possibly something else on the board is failing and just happen to occur at same time you erased the chip.
find
quote
#6
All the fans (CPU too) work, the system power LED lights up, light switchs + reset + clear CMOS + power-on switch, the CD and DVD work. The keyboard does not respond, there is just the LED of the keypad that turns on, I think it's a detail to study.I disassembled motherboard, she is on my desk and I just left the CPU+ power supply unit + 1 memory stick + keyboard + 8800gtx nvidia graphics card and a universal PCI ATI VGA 32bits 33Mhz Bandwidth 133Mbps card.
If by the way, someone can adapt an ISA card or solder an ISA slot on a PCI (I have a soldering station), but I think it's impossible.
I tried without a graphics card and without RAM, with different RAM. A CMOS without 48h battery and without CPU. I tried another Intel Pentium 4 socket 775 LGA CPU, which was on another motherboard and nothing.I have a CPU Q66OO intel 2.4Ghz quad core LGA775 and it works I removed the fan and I put the fingers on it and it heats.

I have a black screen, no access to the BIOS, no CMOS setup, no error message checksum, no POST, no windows (pas de POST), no beep sound BIOS. But I realized a lot more action that is not stipulated here, I even look at the side of open source BIOS, but without result.
Before removing the chip, I seriously thought it was the bootblock. To test the sound beeps, I unplugged the power of my graphics card, and there the beep sounds, one more thing to solve.
The first time I programmed the EEPROM (5 months ago), I naively thought that the BIOS builder was complete, I failed to know and I was very impatient. AND boom! I erased the EEPROM, I thought that important sectors like the boot block was indelible ( OTP) and the information above was not clear (manufacturer information). I did not have the knowledge between an sector erasing and a general erasure. The programmer's note was not precise on the subject and I had not translated it yet, it was in English (incomprehensible) and in Chinese.

My programmer is the TL866ii plus, the drivers are good, my PLCC32 adapter is recognized (I have 2). The software tells me when the chip or the adapter is not recognized, showing me on an image the pins that do not work (they are in red) The software is the latest version Xpro 8.11, and the notice I translated it into my language, that I use on windows 10, everything is perfect because the TL866ii more is recent.
When I write the BIOS on the EEPROM I read it, erase it, carry out blanck check, the buffer is ok (I would reverify), the program, check it, I read it again and the software tells me if it's a success for every action.

I wanted to thank you for the definitions, it will be useful for the future. I still have several avenues to explore, I'll talk about it soon. The problem on my motherboard has affected many people in the United States. But the solution has never been found until then, and I read a lot about it, they all gave up. If there is a solution, I have not found it. The flash with the latest version of BIOS award of ASUS 2002, he did a carnage (especially in the United States), voluntary or not, the problem is that they are still downloadable on their website in Europe and the United States weird, weird! At work, it's always the big race. But in a few days, I'll be back, with a lot of questions.
Thank you
PS: If I make mistakes in English, do not hesitate to tell me so that I correct them.
find
quote
#7
error, Can not delete message
find
quote
#8
Sounds like BIOS is working, since you remove GFX Card and get beeps. Do you get beeps if you remove memory too? If yes, then BIOS sounds maybe OK. Try another graphics card instead, or other slots for the graphics card. Test those cards on another system too so you can be sure they are still working and showing image/screen output.

Boot block and OTP are not same thing, boot block is just part of the main BIOS, so once you erase BIOS chip you erase it all.

How can programmer show you "pins that do not work (they are in red) " and then verify image after write it? After you write image to BIOS, dump it with the programmer to new BIOS file name, and then compare that file in BIOS programs and Hex, does it look like a BIOS or all FF or 00? Sometimes programmer will verify all blank write or read (FF or 00)

If your chip is damaged, purchase a new one, Maybe you damaged pins removing it? If new PLCC32 chip shows red pins too in programmer, then maybe that programmer does not work well with your BIOS chip ID? YOu can try Nano USB Programmer from ebay, I use it often and have used it many times with PLCC32 without issues
https://www.ebay.com/itm/271313593344 << He has other listing, for more $$ with faster shipping too >> https://www.ebay.com/itm/281174857936
find
quote
#9
When I remove my RAM or my CPU there are no beeps. Boot block only reads ISA video card.I have unfortunately understood for the boot block, only after erasing (beginner and confirmed).
How the programmer shows it to you ? : http://blog.obdii365.com/2018/03/22/mini...s-tl866cs/

When he has written the BIOS, the software compares imported the.BIN file and the BIOS in the EEPROM and checks that they are identical. At the beginning when I erase the chip and that I read it all the addresses are in FF. The 00s are in the beginning and in end of BIOS is programmed. The Bios version is written in English in the ACSII column.. I have a second PLCC EEPROM which is not of the same brand but which is perfectly compatible, I checked everything at the manufacturer level. My chip is on socket so I do not have any welding to do and I have an extraction clamp for PLCC32 and in addition the tl866ii plus would signal me right away and I could not program, It already happened to me with an EEPROM SPI SOIC8. So both chips are functional. Tonight, I will try in HEX I see how to do. With some programmer, there is a a check box to reprogram the boot block, the problem may come from there. On the CH341 A, is there a check box?. Could you tell me what is a BIOS chip ID?
I have to go work see you soon.
find
quote
#10
I am still convinced that blocking is the problem because, when I flashed the BIOS with EZ flash2, I checked the box corresponding to the reprogramming of the blocking, it is very risky, it is useless except contrary indication of the manufacturer.I tested with HEX, it tells me in message format error file. I just saw your message, a part I knew and no other.I will analyze all this tomorrow (day off), because there I bug to death ( I sent three messages ! ), thank you ...
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in