Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
asus F556-UA54, possibly bricked
#51
(06-30-2019, 12:28 AM)Lost_N_BIOS Wrote: OK, that's what you're using now anyway Big Grin

Here, program this in, and then check in BIOS and in windows system info or HWINFO etc and see if serial UUID etc now shows up properly
After this, you can put system back together, if any other BIOS flashes are needed we can do with FPT as this has unlocked FD
http://s000.tinyupload.com/index.php?fil...8030339150

sadly we took a step backwards. I just flashed the new bios and now windows is showing as not activated. Sad

edit: after a few reboots, it's now showing as activated!
find
quote
#52
just tested, the ethernet wired LAN works fine. Smile
find
quote
#53
That's a weird one, maybe due to actual key being in there now vs default key? I'm not sure, I know there is a key stored in a few NVRAM databases, but NVRAM was same default stock sparse one between both of those BIOS, however there is a key in the padding file that contains the serial and all that info that's now in this last BIOS that was all blank in the first BIOS.

Does serial show in BIOS main page now, how about at windows system info or HWINFO64?
find
quote
#54
(06-30-2019, 02:13 PM)Lost_N_BIOS Wrote: That's a weird one, maybe due to actual key being in there now vs default key?  I'm not sure, I know there is a key stored in a few NVRAM databases, but NVRAM was same default stock sparse one between both of those BIOS, however there is a key in the padding file that contains the serial and all that info that's now in this last BIOS that was all blank in the first BIOS.

Does serial show in BIOS main page now, how about at windows system info or HWINFO64?

do you mean the product key? yes, I see it...it was there from the previous bios flash too, I think, but I never took note as to what it was at that time though.

the laptop is working fine though so we'll keep it that!

thanks again!
find
quote
#55
Yes, I wasn't there in previous, at least not in all areas where it is kept and polled from, it's in there now though.

Did you check serial, does it show up correctly now in BIOS Main page (if serial is shown there), or in windows System Info, or HWINFO64 etc?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in