Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 6 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
HP BOSTON MS-7525 Xeon MOD Success
Last Post: xuyanwei
Today 06:45 AM
» Replies: 86
» Views: 61093
[REQUEST] Lenovo Think Centre m83 BIOS U...
Last Post: zantetsuken
Today 06:43 AM
» Replies: 0
» Views: 0
[REQUEST] ASUS ROG GL504GM BIOS unlock
Last Post: Matrixmp
Today 06:37 AM
» Replies: 13
» Views: 2075
[REQUEST] Dell Optiplex 3010 BIOS Unlock
Last Post: zantetsuken
Today 05:37 AM
» Replies: 12
» Views: 2356
[REQUEST] Lenovo B580 (H1ETxxWW) Whiteli...
Last Post: eytop
Today 05:04 AM
» Replies: 166
» Views: 40928
Lenovo Yoga 11e Whitelist removal?
Last Post: Dudu2002
Today 04:56 AM
» Replies: 1
» Views: 0
Ami Bios unlock request for Toshiba Netb...
Last Post: yazsyntax69
Today 04:02 AM
» Replies: 5
» Views: 3251
(Request) Unlocked BIOS for GMxMGxxN109M...
Last Post: micropod
Today 03:29 AM
» Replies: 0
» Views: 0
ASUS MAXIMUS VI HERO -> i5-4570TE
Last Post: tupacamaru
Yesterday 05:03 PM
» Replies: 14
» Views: 0
Toshiba with Atom n2800 hasn't 64 bit su...
Last Post: yazsyntax69
Yesterday 02:54 PM
» Replies: 7
» Views: 3580
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: spaly
Yesterday 01:54 PM
» Replies: 911
» Views: 272382
[REQUEST] Lenovo Yoga 2 13 (96CNxxWW) WW...
Last Post: Dudu2002
Yesterday 12:36 PM
» Replies: 218
» Views: 56197
Asus GL702VM Unlocking Menus
Last Post: swaco
Yesterday 11:07 AM
» Replies: 96
» Views: 34477
[REQUEST] Lenovo X1 Carbon 20A7 Bios Dum...
Last Post: Dudu2002
Yesterday 08:16 AM
» Replies: 1
» Views: 0
[REQUEST] Lenovo Thinkpad T430 (G1ETxxWW...
Last Post: Dudu2002
12-07-2022 06:55 PM
» Replies: 693
» Views: 300857
[REQUEST] Medion Akoya P7624 (MD 98920) ...
Last Post: Maxinator500
12-07-2022 12:51 PM
» Replies: 30
» Views: 3616
[REQUEST] Lenovo Legion Y540-17IRHcWhite...
Last Post: Dudu2002
12-07-2022 12:48 PM
» Replies: 1
» Views: 0
[REQUEST] Lenovo ThinkPad L430 (G3ETxxWW...
Last Post: Dudu2002
12-07-2022 11:31 AM
» Replies: 72
» Views: 19711
Clevo P775TM1-G BIOS
Last Post: peroni88
12-07-2022 06:45 AM
» Replies: 152
» Views: 53643
[REQUEST] Asus TUF Gaming A15 FA506IU BI...
Last Post: JeWgIeNiJ
12-07-2022 01:31 AM
» Replies: 2
» Views: 879

A Learning Guide for Using Modbin6 for Award BIOS
#61
Hi TiMN8R,

The Phoenix Award platform isa completly different BIOS, it is simply name liked that becaused they bought out Award years ago. To try to open your file, I reccomend downloading the Phoenix BIOS Editor 2.2 from the downloads page.

Thanks,
TheWiz
www find
quote
#62
how long does it usually take for the bios to load?
I've been waiting for like 10 minutes already. It's still loading.
find
quote
#63
ok, i got a dumb question, but it's bugging me.
When you say "Then you can go ahead and move the Advanced Bios Options menu out of the power tab and back above the map, with the other hidden menus. "
Do you mean the Power Management ?
Cause after i saved and loaded it back up everything was fine, except the Advanced Bios Options were already at the top, so i didn't have to do anything after that, i think.
Am i all set?
find
quote
#64
Well, I'm a newbie and am trying to make just some changes to the default options of some bios of company computers using Modbin32. I read all tutorial, threads, made several searches, but I have a problem and do not know what is happening.

I open the bios with the Modbin32, change all the options I want and save it with another name. To test (as recommended) I try to open the modded bios and Modbin32 begins to open it, but it closes and appears a message saying "boot block not found".

I tried with several Gigabyte bios (GA8s661FX-MPRZ, GA-G31MS2L, ...) and this happens to all of them. Is there a "trick" that I have to do when save the bios?
find
quote
#65
My bios file is .f11 extension, I can't open it with cbrom or modbin6. Please help

http://download.gigabyte.us/FileList/BIO...d3_f11.exe
find
quote
#66
Hello, I tried to mod an Acer Aspire t671 R01-B0 bios to unhide SATA controller settings (AHCI and RAID).
I used modbin6, saved the bios and now if I reload it with modbin6 everything seems ok.
Is it safe to flash this bios? The MB has an old flash rom and not a spi flash so I can't backup the bios with the flasher before proceeding.
Here's the pack with original and modded bios (AHCI.BIN), what do you think?
find
quote
#67
Thanks for the great tutorial
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)