Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
FPT version for Q85 chipset (Lenovo M83)
Last Post: Maxinator500
Yesterday 10:10 PM
» Replies: 1
» Views: 0
Asus P5VD2-VM SE Q6600, microcode update
Last Post: jollystukas
Yesterday 07:04 PM
» Replies: 6
» Views: 0
[REQUEST] Dell Alienware 14 (2013) White...
Last Post: states_credits_03
Yesterday 04:39 PM
» Replies: 22
» Views: 6620
[REQUEST] Lenovo Thinkpad T540p (GMETxxW...
Last Post: Dudu2002
Yesterday 02:57 PM
» Replies: 101
» Views: 32928
[AMIBCP] Tuning "MSI PRO B550M-P GEN3" b...
Last Post: Rck
Yesterday 12:57 PM
» Replies: 0
» Views: 0
Helios 300 ph317-54 unlock request
Last Post: Dudu2002
Yesterday 12:47 PM
» Replies: 3
» Views: 405
Last Post: DeathBringer
Yesterday 09:07 AM
» Replies: 1
» Views: 0
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 08:19 AM
» Replies: 93
» Views: 20875
[REQUEST] Lenovo ThinkPad X201 (6QETxxWW...
Last Post: Popeye2
Yesterday 07:31 AM
» Replies: 63
» Views: 23001
[REQUEST] Medion Akoya P7624 (MD 98920) ...
Last Post: Supremeas
Yesterday 06:05 AM
» Replies: 8
» Views: 3616
[REQUEST] Bios Unlock Asus ROG GL552VW
Last Post: feluchi
Yesterday 03:47 AM
» Replies: 200
» Views: 59313
Activating graphics on the CPU.Motherboa...
Last Post: Ris16
12-04-2022 08:04 PM
» Replies: 2
» Views: 0
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Sergey1736456
12-04-2022 03:31 PM
» Replies: 655
» Views: 150547
Request; H310b Chinese Mainboard
Last Post: rain_vich
12-04-2022 12:56 PM
» Replies: 0
» Views: 0
[REQUEST] Asus GL703GM BIOS Unlock
Last Post: eolus72
12-04-2022 12:09 PM
» Replies: 31
» Views: 3436
[REQUEST] Unlock bios Machenike S15
Last Post: Bulnazavr
12-04-2022 08:23 AM
» Replies: 0
» Views: 0
[Solved] Gigabyte 8I865GME-775-RH (rev. ...
Last Post: Dolenc
12-04-2022 07:10 AM
» Replies: 6
» Views: 457
[REQUEST] Lenovo Legion 5 (EFCNxxWW) BIO...
Last Post: moto7198712
12-04-2022 02:50 AM
» Replies: 36
» Views: 9771
[Request] Dell Latitude D530 Intel T9x00...
Last Post: fuzz200
12-03-2022 07:41 PM
» Replies: 100
» Views: 22581
[REQUEST] Lenovo Y400 & Y500 (6BCNxxWW) ...
Last Post: danilaalfa
12-03-2022 12:18 PM
» Replies: 184
» Views: 50427

HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
Can someone point me to the working flash for v2.2 im running windows 7 x64 AMD Phenom X4 9150e currently have bios version 5.29?
Step by step instructions on how to use newer versions of linux would be helpful.....please!!!
So I got my bios flashed but now when it posts it says IQR routing table error 01:09:00.. anyone got any ideas for fixing this?
hey I have got a problem while trying to flash my bios it says its not a award bios binary file
Hello everyone is there any support for this bios when running windows 7 ultimate 64 bit. i am having trouble whit flashing from the usb. i am following the directions from page 1 and 2. so i have used win98 boot and the awdflash posted there. when i type "awdflash" it enters awdflash. but when i type the name of the bios and hit enter it hangs, when asked to decide between yes or no

My computer is a HP Pavilion and i am currently running bios version 5.29 ? any help would be appreciated
I have seem people sells BIOS Chip on Ebay, I am wondering if I order one for GeForce6100PM-M2 and replace it on my ECS Nettle3 board, would it work? Thanks
It'll take some time to scroll through all the comments, so just quick reply here...

The said "GeForce6100PM-M2 (V7.0/V7.1)" BIOS download is this the original BIOS or a modified one with Over-clock abilities?
Don't have my old Phenom BE to unlock the over-clocking menu any more!

If it doesn't unlock the Over-clock, any chance for a request?


I bricked da ting :c
Hey wiz Great post you have no idea how much fun ive been getting out of this mother board. I just have one question can I put a AMD Phenom II X6 Black 1100T 3300Mhz 125 W with aftermarket heatsink and fan or is it to much and will fry my board??
I've still got a lot of reading on this thread, looking forward to trying to unlock and squeeze some more out of my old HP pc.

The link in the first post to a page about the motherboard gives a 404 now. I think this is what it is meant to find:
GeForce6100PM-M2 (V7.0/V7.1)
Is there any chance someone has worked this out recently with Ubuntu 11.04? That's what I tried first, but I got stuck trying to make flashrom. That fails and complains of a missing usb.h header.

To get there, I had already modified sources.list for apt-get to point to current servers - that let me get subversion successfully, and the svn co command appeared to complete properly too. I also tried to configure apt-get for universe and multiverse access, but the closest advice I found for resolving my make error involved, I believe, using apt-file - and I don't have that installed and still was unable to acquire it.

This is largely from my memory of running from CD, so let me know if there are any specifics I should recheck. I am very inexperienced with Linux in general, but otherwise have a lot of PC and software development experience.

When I ran into these obstacles, I also tried using Ubuntu 14.04.2, but it seems to have severe stability issues on my hardware. The whole system freezes soon after, or during, startup - keyboard and mouse lock, screen is often corrupted. I just found some recommendations to remove addin video cards, I'll try again tomorrow with that. I assume this should be pretty simple - I expect the terminal commands documented here likely work without any adjustment. But I've tried both 64 and 32 bit releases, booting from flash and dvd drives, but can't get far enough into a boot to even open a terminal window.

Forum Jump:

Users browsing this thread: 2 Guest(s)