Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 8 Vote(s) - 4.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[Request] Thunderobot Zero
Last Post: ALEX454
Today 07:56 AM
» Replies: 97
» Views: 17663
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Today 07:36 AM
» Replies: 81
» Views: 51167
[Request] ASUS unlock FX506LI full unloc...
Last Post: temkarus0070
Today 06:54 AM
» Replies: 0
» Views: 19
[Request] Aero 15 YD (11th gen intel) un...
Last Post: joanne_L
Today 02:34 AM
» Replies: 0
» Views: 52
YOGA 720-15IKB how do I get into "more\A...
Last Post: Dudu2002
Today 01:40 AM
» Replies: 1
» Views: 77
[REQUEST] Acer Aspire E5-553(G) BIOS Unl...
Last Post: Grim80
Yesterday 03:10 PM
» Replies: 290
» Views: 99414
[REQUEST] Lenovo B590 (H5ETxxWW) Whiteli...
Last Post: iDeny
Yesterday 11:12 AM
» Replies: 279
» Views: 54235
[REQUEST] Acer Aspire 5730ZG BIOS Unlock
Last Post: Maxinator500
Yesterday 10:05 AM
» Replies: 25
» Views: 3418
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: GrammaFon
Yesterday 09:09 AM
» Replies: 646
» Views: 140276
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 05:56 AM
» Replies: 61
» Views: 13875
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Yesterday 05:55 AM
» Replies: 385
» Views: 103590
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: genius239
Yesterday 04:34 AM
» Replies: 18
» Views: 2282
Aspire One D250: Looking for Bios-Update...
Last Post: TRoc_2022
Yesterday 03:55 AM
» Replies: 0
» Views: 181
[REQUEST] Lenovo Thinkpad S440 Whitelist...
Last Post: Dudu2002
Yesterday 02:33 AM
» Replies: 11
» Views: 2276
Acer Aspire XC-1660G-UW93
Last Post: Junkyard_Dawg
Yesterday 01:17 AM
» Replies: 0
» Views: 140
Acer Aspire XC-1660G-UW93
Last Post: Junkyard_Dawg
05-26-2022 08:18 PM
» Replies: 0
» Views: 149
Acer Nitro 5 AN517-54 Unlock bios due to...
Last Post: Dudu2002
05-26-2022 01:39 PM
» Replies: 3
» Views: 359
Asus Rog G531GW Unlocked BIOS
Last Post: genius239
05-26-2022 06:45 AM
» Replies: 7
» Views: 946
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: lordpank
05-26-2022 04:57 AM
» Replies: 624
» Views: 145305
[REQUEST] Lenovo G580 (62CNxxWW) Whiteli...
Last Post: Dudu2002
05-26-2022 02:44 AM
» Replies: 827
» Views: 215348

HP MCP61PM-HM (Nettle2) 5.27 With Unlocked Overclocking Options
Not too worried about overclocking right now but more about finding option to UEFI boot with GPT system on Nettle 2. Will any of your Bios flashes enable it on a Nettle 2 board? My specs are in a previous post above, I would like to access all of my new 3TB boot drive.

"Necessity isn't the Mother of Invention, The Science Fiction writer is" (Footfall-Larry Niven) Someone reads a book and says I can make that work, now we have cell phones and laptops and other things from books and movies years before they were invented. The first cell phone was designed by a tech on the beach after watching an ep of Star Trek.
After flashing bios I tried to upgrade to this CPU: AMD PHENOM X 4 2.2 GHZ 9550 QUAD CORE Processor, HD9550WCJ4BGH, SOCKET AM2+
It will not post. Am I missing something that explains why this CPU will not work or should this CPU work?
So I'm on an am board. From what I can make of this I can run pretty much any am2 and am2+ processor but no am3.

So I've seen people have been able to run the 250 on the hm. With it being similar is it possible to run the athlon II X2 280 on the am? I currently have a 5200+ athlon windsor but would like more.
Hi there, happy to see the 3ad still alive.

A friend has the MCP61PM-HM 1.0A (Nettle, not 2 nor 3) with 5.07 BIOS on his Pavilion, but when I try - even with official HP update (sp37530) - the flash tool says "it's not award bios".

I have tried many flash tools (Uniflash Uniflash 2.0b05, awdflash 8.96 and Phlash16 without success: any suggestion ?

EDIT: OK, I didn't get that's an AMI bios. Now tried with amiflash 8.95 but says that it's write protected...

Forward Agency NPO

In progress we (always) trust.
OK, I didn't get that the Nettle is not the same as Nettle2... then now the machine won't boot anymore.

So I reflashed the chip (with 5.27 original bios) with another MB but won't boot anyway.

Any suggestion ?

Forward Agency NPO

In progress we (always) trust.
After many searches I found that the Asrock ALiveNF6G-VSTA seems to be identical (exactly same chips for every device) to the Nettle1:

So i'll try with 2.20 this bios to revive the Nettle ->

Stay tuned.

Forward Agency NPO

In progress we (always) trust.
Hi, i need the latest stable version of the bios, i don't want loose another motherboard
When I had typed 'awdflash M613Z_19.BIN /py /sn /cc / cd /cp /wb /r' have this message: Source File Not Found!
I've got a problem: yesterday the motherboard worked well, but today the motherboard start with the fan and the disk, but i've got a black screen and not beep. I've got the ABIT bios, i need help.
Someone got the original hp 5.27 bios?
Plot twist: solved the problem, but i want the original bios
Can i have the work for solving the fan speed issue please.

Forum Jump:

Users browsing this thread: 7 Guest(s)