Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lenovo g710 bricked, be alive again, but...
#51
Hello Lost_N_BIOS,
i just wanted to give you a quick report.
That had been quite a big fight on the weekend. I had tried everything as described by you but without any luck to work.
I wanted to give up completely until I had the idea of the Solder contacts that were worn out by the clamp quite a bit
(looked under the microscope) and  to resolder them all.
Then the chip was recognized again. Also the flashing went but there were strange signs in it. The comparison with the
Source file was wrong. In the end it had worked with the AS1.4.
Once again, I would like to thank you very much for the instructions and for the modified files. The SN is now correct as well.
Thank you very much!

PS:
if now or in future a new bios would appear, can i flash it over the modified one without losing the changed things in
normal flash ways (with Insyde/Lenovo Flashtool)?
find
quote
#52
Verify w/ source not matching means do it again, failed write etc. Glad you were able to finally get it properly with ASProgrammer 1.40

Glad to hear serial is now correct too.... finally (Sorry about that) Big Grin

If you flash using the normal standard methods, you will not have to correct any of this again.
find
quote
#53
(06-01-2019, 02:09 PM)Lost_N_BIOS Wrote: Error 28 can be bypassed with this tool, make DOS Bootable USB and put these and your backup BIOS region on the USB, additionally put all files from the DOS FPT folder there too.  Then boot to DOS and run PRR or PRR2, then without rebooting try the FPT flash again, if still error, then try next PRR/2 then FPT again
http://s000.tinyupload.com/index.php?fil...2423363709

If you get it to flash with one of the PRR apps.  Then reboot to windows, edit your BIOS region FPT dump for SLIC and whatever other mods you did before, then boot back to DOS and do PRR again and then flash your mod BIOS region by FPT

PRR adn PRR2 didn't work. Couldn't unlock protected regions. Found on net how to unlock regions. You need to put computer to sleep and wake up (can you explain how it unlocks regions!). I could flash UEFI without problem. But now I have other issue with PhoenixTool (Dynamic mode) to insert SLIC. It inserted partial part of new SLIC in OEM table.


Original SLIC
.bin   LENOVOCB-01-Original.bin (Size: 374 bytes / Downloads: 0)
Modified corrupt SLIC (changed only header)
.bin   LENOVOTC-S06-Patched.bin (Size: 374 bytes / Downloads: 0)

Can I manually add my SLIC with UEFITool? Can you share some hints?

Thanks.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in