Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pentium E6600 on Fujitsu-Siemens D2151-A2
Can phlash or Winphlash flash a file with BIOS backup created by Bios Backup Toolkit 2.0?
No, it won't let me.
It says :
Corrupted interface descriptors in the new BIOS file.

Part Table Signature not found in the Interface.
Error code: -161
I found some Bioses (on forum) that were loaded ok in Phlash/WinPhlash but they were not for my mainboard.

And regarding my idea to make an app for editing Bioses: it's not a problem if you're not interested, it's entirely up to you.

Anyway I was thinking about an app for this forum that would be made from the knowledge/expertise of experts like you. It would be entirely your/forum's property. I will just be a designer for the interface.
You'll have the sources and all the rights to do whatever you like with it.
I will just be happy to help you guys, to somehow reward you for helping me and so many others over the years Smile
Oh, another problem:
In the last few days I was setting max Performance in Bios/Windows so I can force CPU to highest speed possible.
So just today I noticed the CPU fan is at full no mater the temperature or the settings (Performance/Auto/Silent, 6x or 11.5x multiplier).
And it can be quite noisy...

Btw, Speedfan can't detect any fan on my computer...

It seems the CPU microcodes update affected this too. 
Is there something that can be done?

Thank you.
It's not microcode problem.
Did you do Load Defaults in BIOS?
(06-11-2018, 08:07 AM)DeathBringer Wrote: It's not microcode problem.
Did you do Load Defaults in BIOS?

Yes, I did.

But I tried again.

This is the result:    

And this is how you can set the "SM Fan Control":    

I have tried all the combinations with these settings, no change from full speed after boot.
The only time when it slows down is when is starts to detect the components; after it detects the CPU and starts booting,
grub menu appears and it's again to maximum.
Try to flash my test mod by native flasher.
(06-11-2018, 10:24 AM)DeathBringer Wrote: Try to flash my test mod by native flasher.

I couldn't.

First it warned me it's older, I confirmed to continue, it starts to write - a few sec later quits saying "checksum error".
So this BIOS is unmoddable.
Ye, that checksum verification is not "welcome" for this kind of modification xD

It's not impossible to find where is stored, how is calculated and so on and recalculate but I know it's not so easy also.

My only option now is to buy and install a less noisy CPU cooler. It will be set automatically to full speed too but at least it won't drive me crazy xD

Thanks for helping me.

If in the future you'll need any help from me, just let me know.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in