Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] ASUS N56VZ BIOS Unlock
#71
(11-29-2012, 08:41 AM)Sc0Rp1D Wrote: Hello Smile I, and some people on Russian forum (http://ukrainianiphone.com/forum/index.php?showtopic=24683&st=360) created hackintosh for n56/n76.
Now we sent request to asus, for add function to disable intel hd4000 in bios. But i think they don't add it. Can you add this function?

There is a way to use just nvidia gfx.
Unlock those submenues and try with those parameters:

In Advanced change:
(0897) Boot VGA Controller Selection For
from Windows7/Vista to Others

In Chipset/Graphic Configuration change:
(04B6) Primary Display
from SG to PEG
(03BA) Internal Graphics
disabled

Please try and let me know.
find
quote
#72
HI Guys,
I have a Asus X551CA-SX024D with bricked AMI APTIO Bios.
How to recovery?

Please Helpme!

thanks to all
find
quote
#73
Is there an unlocked bios for the N56VM or does that laptop use a completely different BIOS. I wish to disable the integrated graphics only.
find
quote
#74
Hi!!
I am new to this forum but I know that you are experts and maybe you can help me.
I have this laptop (N56VZ) and I wanted to modify the BIOS and the graphics configuration to disable the integrated card (that I don't use since this notebook is a desktop replacement fo me).
I use AMIBackup version 4.53 and I managed to unlock certain BIOS feature by changing the Access level but I have some problems.
I can't unlock the Chipset tab. Even if I modify the Access Level with AMIBackup, of every single entry to USER, I can't modify the Graphics configuration into the Chipset tab that I can't see on my modified BIOS.
Is there a solution for that?? Am I missing something?
Thank you in advance!
Regards!
find
quote
#75
Hello, ** I'm total noob about BIOS modding Smile , But I read something ...and I read this thread.
I have a n56vz (4017) , with 204 BIOS version https://i.imgur.com/RuIMnCf.png
*My only wish is disable multithreading ( that reduce cpu performance by 50% for single,double,triple,quad threaded applications )
And for applications that use all threads I think It would not reduce performance too much right ?
They are also not very common and I never use Smile .

Yes. the system recognizes logical cores as phisical cores so one thread can use only 12.5% .
I also have Firefox portable on ramdisk and the bottleneck is the cpu that is capped at 13% !!!

I read some posts about BRICKED motherboards on this thread...

*What's the safest option for me ??? **
find
quote
#76
I have an ASUS G75VX with an nVidia GTX670MX

I downloaded the AMIBCP (http://www.sendspace.com/file/owfsdf) and I changed the settings I want to be available from Default to USER but they aren't showing up still.

Do I need to choose Supervisor or Extended User? Or do I have to do anything else that I missed?

I used FTK (http://www.sendspace.com/folder/gszbrf) to dump and flash, and made a simple DOS USB drive (http://hardforum.com/showthread.php?t=1726429 Step 4)

fpt -d bios.rom -BIOS ----- Dump command
fpt -f mod.rom -BOIS ----- Flash command
find
quote
#77
(11-06-2012, 07:51 PM)Firon Wrote: amibcp 4.53 works on our BIOS.

I did find a flash tool that successfully flashed.
If you use fpt from the flash toolkit (FTK), you can flash it manually.
FTK google translate

Make sure the bios you flash has had the capsule stripped (the ASUS site has the capsule). I don't think fpt can handle it being there.
I did that by simply backing up my existing BIOS, as that gives you a clean file to start with.

Backing up:

fpt -d backup.rom -BIOS

If you don't specify -BIOS, it will fail to backup, since we can't dump or rewrite the intel ME firmware. Setting Me FW Image Re-Flash to enabled might allow this (under PCH-FW Configuration).

To flash the BIOS,

fpt -f flash.rom -BIOS

POWER OFF after you flash. It won't take effect until you do (not even a restart) due to the EFI quick boot feature keeping the old BIOS in RAM.


I was unable to get the chipset option to show up, however. I tried every option, but no dice so far. Everything else seems to show. I've attached my modded BIOS, where I exposed most of the helpful options in advanced.

Anyone have ideas on how to get chipset to show up?

Which FTK version have you used?
Can you share?
find
quote
#78
Hello,
I have been running into constant Memory Timing issues with this Asus its very well known. I even bought new memory that was know to have worked in these models. yet again though still having issues. i tested memory with memtest86 and it all checked out on both sets i have. anyway im hoping someone has a unlocked bios for this model or can make one. I did see a thread on here about someone making a bios for them but i am such a beginner at Bios modding that i dont understand what they are saying to do. this is the thread. https://www.bios-mods.com/forum/Thread-A...ted?page=3

I would really appreciate a bios that is fully unlocked so i can change anything i need to including the cpu fan.

Thank you guys!!!!
Ben
find
quote
#79
I know this is a old thread but i am looking for the bios unlocked for this as well. i have the new bios version and i am concerned that the issues im having are related to memory timing. also i would like to be able to modify the fan settings and possibly the cpu settings. if any of you would be willing to make me a new bios that would be so awesome! i would appreciate it greatly im seriously so close to sending this dumb thing to asus and have them give me a new pc. also i have never installed a modded bios so any help would be greatly appreciated so that i dont brick my laptop and that the process would go smoothly.

Thanks guys!!!!!
Ben
find
quote
#80
Hello.

Looking for someone who can unlock the "chipset" tab for me.

I'm having troubles getting my ASUS laptop to use my external HDMI monitor.
I tried everything, ccleaner nVIDIA & intel drivers, reinstall, winkey+p does nothing.
So now want to change some settings in BIOS(see picture).

I already modded the bios to show "advanced" tab, but cant get the "chipset" tab to work.

BIOS file is attached and was made with AMIBCP 4.53

Thanks.

-Mikkel


Attached Files Thumbnail(s)
   

.zip   N56VZ.zip (Size: 2.64 MB / Downloads: 19)
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in