Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Today 12:17 AM
» Replies: 49
» Views: 5974
[REQUEST] HP Prodesk 600 g1 tower bios u...
Last Post: kocceto
Today 12:16 AM
» Replies: 0
» Views: 11
[REQUEST] HP Elitebook 840G3 WWAN Whitel...
Last Post: vietapps.com
Yesterday 10:59 PM
» Replies: 0
» Views: 27
[Request] EVOO Gaming 15 (EG-LP5-BK) BIO...
Last Post: genius239
Yesterday 08:36 PM
» Replies: 8
» Views: 770
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: asferatum
Yesterday 07:18 PM
» Replies: 1981
» Views: 366003
Request Dell G15 5515 ryzen Bios
Last Post: nacho.osx
Yesterday 05:25 PM
» Replies: 0
» Views: 47
[REQUEST] Lenovo G50-70 (9ACNxxWW) White...
Last Post: Dudu2002
Yesterday 04:32 PM
» Replies: 234
» Views: 42506
CPU Upgrade for Toshiba Satellite L550 &...
Last Post: Sergey smirnov
Yesterday 04:05 PM
» Replies: 12
» Views: 2754
[REQUEST] asus rog strix scar 2 - bios 3...
Last Post: saiyanprinz
Yesterday 01:13 PM
» Replies: 13
» Views: 789
[REQUEST] Lenovo IdeaPad S540-14api 81NH...
Last Post: Dudu2002
Yesterday 10:31 AM
» Replies: 1
» Views: 87
[REQUEST] Lenovo IdeaPad S10-3C Whitelis...
Last Post: jhanra
Yesterday 09:10 AM
» Replies: 5
» Views: 4113
[REQUEST] Lenovo Ideapad S145-IWL - Remo...
Last Post: Fern
Yesterday 07:40 AM
» Replies: 4
» Views: 192
[REQUEST] Acer Nitro 5 AN517-51 BIOS Unl...
Last Post: rog195
Yesterday 05:55 AM
» Replies: 25
» Views: 2924
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Dudu2002
Yesterday 03:25 AM
» Replies: 687
» Views: 103783
[REQUEST] Acer Aspire 7 A715-71G BIOS Un...
Last Post: d123dima
09-23-2021 01:28 PM
» Replies: 17
» Views: 4306
[REQUEST] Lenovo X1 CARBON 4th GEN (20FB...
Last Post: Dudu2002
09-23-2021 11:37 AM
» Replies: 7
» Views: 220
Clevo P775TM1-G BIOS
Last Post: feluchi
09-23-2021 09:09 AM
» Replies: 94
» Views: 24996
[REQUEST] Toshiba Satellite S50-B-151 BI...
Last Post: bone5559
09-23-2021 08:07 AM
» Replies: 23
» Views: 916
ECS MB40IA1 bios unlock request
Last Post: vkrasav4ik
09-23-2021 08:05 AM
» Replies: 2
» Views: 4174
[REQUEST] Dell Venue 111 7130 vPro
Last Post: twinsen23
09-23-2021 04:22 AM
» Replies: 0
» Views: 73

[REQUEST] Lenovo Thinkpad T410 (6IETxxWW) Whitelist Removal
#31
(11-18-2010, 01:53 PM)Evilsatan Wrote:
(11-18-2010, 12:53 PM)TTAV134 Wrote: @evilsatan
@plasma

new release HERE, please report if beeps are gone.
regards

I am having the same problem with the V2 x64 BIOS.

thank's for your comprehension, i don't know why these new lenovo bios produce these 2 x 5 beeps, I'm removing one by one the patches, I've upload a new release with WLAN whitelist removed only (if you have a WWAN card you will have error 1803)

please report here
thanks
find
quote
#32
I cannot test as I have a WWAN card from an HP installed but my WLAN is original Lenovo.
find
quote
#33
(11-18-2010, 03:29 PM)Evilsatan Wrote: I cannot test as I have a WWAN card from an HP installed but my WLAN is original Lenovo.

remove your WWAN card, for testing purpose only.

please report result
find
quote
#34
Hi there I don't have a WWAN card, but its in the miniPCI that the WWAN would usually go in. I've flashed the new v3 BIOS and my BCM4311 is still accepted however I still get the same 2 x 5 Beeps at boot up. I note this is only from Cold Boot though, I don't think it does it when I just do a plain restart.

So to confirm I have the internal Intel Wireless in the T410 as well, and also a BCM4311 in the miniPCI socket and still get 2 lots of 5 beeps shortly after switching on.

Plasma
find
quote
#35
(11-18-2010, 04:10 PM)Plasma Wrote: Hi there I don't have a WWAN card, but its in the miniPCI that the WWAN would usually go in. I've flashed the new v3 BIOS and my BCM4311 is still accepted however I still get the same 2 x 5 Beeps at boot up. I note this is only from Cold Boot though, I don't think it does it when I just do a plain restart.

So to confirm I have the internal Intel Wireless in the T410 as well, and also a BCM4311 in the miniPCI socket and still get 2 lots of 5 beeps shortly after switching on.

Plasma

thanks, that help me to debug, it's in the WLAN detection loop i must search, unfortunately that's exactly here where there is major changes comparing older versions .

it's late 22h45 local time, i go to bed,
see you tomorrow
find
quote
#36
One other thing, while its accepting my BCM4311 and I can see it under windows I can't turn the card on, I think this is a problem with the card its self and not to do with the BIOS. I can see 2 wireless indicators underneath the screen, but when doing a "Diagnose This Connection" Windows says "Have you Turned the card on? Try the switch on the side" ... Erm no switch!!! .. so I'm currently investigating alternative drivers. My main reason for wanting to put the BCM4311 is I'd like to run OSX on it and there's no drivers for the internal Intel card. However I have noticed one indicator goes out when I disable the Intel, but the other doesn't go out when I disable the Broadcom. Just though I'd add the extra information.

Cheers
Plasma
find
quote
#37
(11-18-2010, 04:44 PM)Plasma Wrote: One other thing, while its accepting my BCM4311 and I can see it under windows I can't turn the card on, I think this is a problem with the card its self and not to do with the BIOS. I can see 2 wireless indicators underneath the screen, but when doing a "Diagnose This Connection" Windows says "Have you Turned the card on? Try the switch on the side" ... Erm no switch!!! .. so I'm currently investigating alternative drivers. My main reason for wanting to put the BCM4311 is I'd like to run OSX on it and there's no drivers for the internal Intel card. However I have noticed one indicator goes out when I disable the Intel, but the other doesn't go out when I disable the Broadcom. Just though I'd add the extra information.

Cheers
Plasma

that comfort me in the way of WLAN validation problem, you can make a test by putting a small tape on pin 20 of your BCM4311 card (search tape pin 20 on google, then select images) that's the radio on/off pin.

regards
find
quote
#38
Interesting I can try that, I read somewhere that people were taping over pin 20 to get past the "unathorised card" so have tried that already, but it didn't work for me. Guess now the card is accepted this may "turn it on" I'll give it a whirl when I get back from work.

Plasma
find
quote
#39
Heart 
Hi,

I need some help with integrating pathed module, into my lenovo bios.

So, this is what I have done so far ( if there are any stupid steps below, pls understand this is my 1st time bios modding )

1. I have downloaded Bios for T410, link below:
http://download.lenovo.com/ibmdl/pub/pc/...uj17us.exe
2. I run and get some files in c:\DRIVERS\Flash
3. I have run bios update, so I have a backup bios.wph file, a

4. I run phnxsplit bios.wph
and I got this:
244 ACPI00.rom
51 ACPI01.rom
551 ACPI02.rom
58 261 ACPI03.rom
82 ACPI04.rom
120 ACPI05.rom
60 ACPI06.rom
56 ACPI07.rom
374 ACPI08.rom
60 603 BIOSCODE00.rom
6 315 BIOSCODE01.rom
65 099 BIOSCODE02.rom
62 859 BIOSCODE03.rom
55 499 BIOSCODE04.rom
7 739 BIOSCODE05.rom
62 731 BIOSCODE06.rom
10 539 BIOSCODE07.rom
22 475 BIOSCODE08.rom
4 859 DISPLAY00.rom
1 024 FONT00.rom
122 LOGO00.rom
and more,

5. Then I run:
phnxpatch with the arg
and I got BIOSCODE06.rom.patched

Now tell me please how can I get this patched mod int the bios.wph?

Please ;-)
find
quote
#40
Moved To Wifi Whitelist Removal/Editing Forum

Will look into it

Admin
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)