Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[My Real, Single, and ONLY Request] Acer...
Last Post: fluffycat
Today 01:51 AM
» Replies: 0
» Views: 8
Intel T9550 for Dell Inspiron 1420
Last Post: Inspiron1420user
Today 01:08 AM
» Replies: 19
» Views: 461
[Request] Thunderobot Zero
Last Post: genius239
Today 12:56 AM
» Replies: 80
» Views: 11802
Aero 15 OLED XC Unlock
Last Post: jpaf
Today 12:53 AM
» Replies: 4
» Views: 165
Gigabyte z390 D rev1.0
Last Post: genius239
Yesterday 10:55 PM
» Replies: 5
» Views: 344
[REQUEST] Acer Aspire A315-55G BIOS Unlo...
Last Post: Daniel's
Yesterday 10:50 PM
» Replies: 3
» Views: 689
[REQUEST] 2021 Acer Swift X - SFX14-41G
Last Post: SaarN
Yesterday 09:00 PM
» Replies: 4
» Views: 794
[REQUEST] Lenovo Legion 5 (EFCNxxWW) BIO...
Last Post: Scax
Yesterday 07:51 PM
» Replies: 16
» Views: 4273
[REQUEST] Packard Bell EN TS11HR BIOS Un...
Last Post: Maxinator500
Yesterday 07:09 PM
» Replies: 18
» Views: 14082
[REQUEST]Unlocking advanced bios menu Le...
Last Post: Maxinator500
Yesterday 07:01 PM
» Replies: 5
» Views: 161
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 01:58 PM
» Replies: 1230
» Views: 196043
sony vaio vgn-c1s/w Bios update
Last Post: casperkral12
Yesterday 10:33 AM
» Replies: 0
» Views: 77
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: Odin Vex
Yesterday 10:32 AM
» Replies: 144
» Views: 49764
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Dudu2002
Yesterday 07:48 AM
» Replies: 634
» Views: 125161
[Request] Lenovo 3000 G530 Whiteliste re...
Last Post: Maxinator500
Yesterday 07:21 AM
» Replies: 4
» Views: 2752
Hp laptop bios advanced menu
Last Post: da123
Yesterday 05:35 AM
» Replies: 0
» Views: 90
[REQUEST] HP Pavilion dv8-1200 series Wh...
Last Post: Maxinator500
Yesterday 01:24 AM
» Replies: 27
» Views: 160
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: budyy
Yesterday 12:35 AM
» Replies: 868
» Views: 222496
NVME/PCIE/M.2 BOOTING-AMI Bios
Last Post: AmzyWaylan
Yesterday 12:09 AM
» Replies: 0
» Views: 82
FA506IU BIOS modding for Hackintosh
Last Post: Allen62329
01-15-2022 09:34 PM
» Replies: 0
» Views: 79

[REQUEST] Lenovo Thinkpad T410 (6IETxxWW) Whitelist Removal
#31
(11-18-2010, 01:53 PM)Evilsatan Wrote:
(11-18-2010, 12:53 PM)TTAV134 Wrote: @evilsatan
@plasma

new release HERE, please report if beeps are gone.
regards

I am having the same problem with the V2 x64 BIOS.

thank's for your comprehension, i don't know why these new lenovo bios produce these 2 x 5 beeps, I'm removing one by one the patches, I've upload a new release with WLAN whitelist removed only (if you have a WWAN card you will have error 1803)

please report here
thanks
find
quote
#32
I cannot test as I have a WWAN card from an HP installed but my WLAN is original Lenovo.
find
quote
#33
(11-18-2010, 03:29 PM)Evilsatan Wrote: I cannot test as I have a WWAN card from an HP installed but my WLAN is original Lenovo.

remove your WWAN card, for testing purpose only.

please report result
find
quote
#34
Hi there I don't have a WWAN card, but its in the miniPCI that the WWAN would usually go in. I've flashed the new v3 BIOS and my BCM4311 is still accepted however I still get the same 2 x 5 Beeps at boot up. I note this is only from Cold Boot though, I don't think it does it when I just do a plain restart.

So to confirm I have the internal Intel Wireless in the T410 as well, and also a BCM4311 in the miniPCI socket and still get 2 lots of 5 beeps shortly after switching on.

Plasma
find
quote
#35
(11-18-2010, 04:10 PM)Plasma Wrote: Hi there I don't have a WWAN card, but its in the miniPCI that the WWAN would usually go in. I've flashed the new v3 BIOS and my BCM4311 is still accepted however I still get the same 2 x 5 Beeps at boot up. I note this is only from Cold Boot though, I don't think it does it when I just do a plain restart.

So to confirm I have the internal Intel Wireless in the T410 as well, and also a BCM4311 in the miniPCI socket and still get 2 lots of 5 beeps shortly after switching on.

Plasma

thanks, that help me to debug, it's in the WLAN detection loop i must search, unfortunately that's exactly here where there is major changes comparing older versions .

it's late 22h45 local time, i go to bed,
see you tomorrow
find
quote
#36
One other thing, while its accepting my BCM4311 and I can see it under windows I can't turn the card on, I think this is a problem with the card its self and not to do with the BIOS. I can see 2 wireless indicators underneath the screen, but when doing a "Diagnose This Connection" Windows says "Have you Turned the card on? Try the switch on the side" ... Erm no switch!!! .. so I'm currently investigating alternative drivers. My main reason for wanting to put the BCM4311 is I'd like to run OSX on it and there's no drivers for the internal Intel card. However I have noticed one indicator goes out when I disable the Intel, but the other doesn't go out when I disable the Broadcom. Just though I'd add the extra information.

Cheers
Plasma
find
quote
#37
(11-18-2010, 04:44 PM)Plasma Wrote: One other thing, while its accepting my BCM4311 and I can see it under windows I can't turn the card on, I think this is a problem with the card its self and not to do with the BIOS. I can see 2 wireless indicators underneath the screen, but when doing a "Diagnose This Connection" Windows says "Have you Turned the card on? Try the switch on the side" ... Erm no switch!!! .. so I'm currently investigating alternative drivers. My main reason for wanting to put the BCM4311 is I'd like to run OSX on it and there's no drivers for the internal Intel card. However I have noticed one indicator goes out when I disable the Intel, but the other doesn't go out when I disable the Broadcom. Just though I'd add the extra information.

Cheers
Plasma

that comfort me in the way of WLAN validation problem, you can make a test by putting a small tape on pin 20 of your BCM4311 card (search tape pin 20 on google, then select images) that's the radio on/off pin.

regards
find
quote
#38
Interesting I can try that, I read somewhere that people were taping over pin 20 to get past the "unathorised card" so have tried that already, but it didn't work for me. Guess now the card is accepted this may "turn it on" I'll give it a whirl when I get back from work.

Plasma
find
quote
#39
Heart 
Hi,

I need some help with integrating pathed module, into my lenovo bios.

So, this is what I have done so far ( if there are any stupid steps below, pls understand this is my 1st time bios modding )

1. I have downloaded Bios for T410, link below:
http://download.lenovo.com/ibmdl/pub/pc/...uj17us.exe
2. I run and get some files in c:\DRIVERS\Flash
3. I have run bios update, so I have a backup bios.wph file, a

4. I run phnxsplit bios.wph
and I got this:
244 ACPI00.rom
51 ACPI01.rom
551 ACPI02.rom
58 261 ACPI03.rom
82 ACPI04.rom
120 ACPI05.rom
60 ACPI06.rom
56 ACPI07.rom
374 ACPI08.rom
60 603 BIOSCODE00.rom
6 315 BIOSCODE01.rom
65 099 BIOSCODE02.rom
62 859 BIOSCODE03.rom
55 499 BIOSCODE04.rom
7 739 BIOSCODE05.rom
62 731 BIOSCODE06.rom
10 539 BIOSCODE07.rom
22 475 BIOSCODE08.rom
4 859 DISPLAY00.rom
1 024 FONT00.rom
122 LOGO00.rom
and more,

5. Then I run:
phnxpatch with the arg
and I got BIOSCODE06.rom.patched

Now tell me please how can I get this patched mod int the bios.wph?

Please ;-)
find
quote
#40
Moved To Wifi Whitelist Removal/Editing Forum

Will look into it

Admin
find
quote


Forum Jump:


Users browsing this thread: 5 Guest(s)