Bios Mods -The Best BIOS Update and Modification Source

Full Version: HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
I have tried biostar bios on my 2.2 board, but it killed the mobo, no boot, no display, so I have to go back to HP 5.29 (with the help of eprom writer). Before that I tried your ecs bios on the first page by using linux live CD, but the irq problem remained unresolved. Now I m back with HP 5.29.

any help would be highly appreciated.
Hi Iarao,

Please explain your flash procedure for me, as I have the 2.2 version and the BIOS operates as expected. I used a standard DIP 8 programmer with the ROM. Please try doing the following:

Remove the chip from the board (if you are having problems maintaining chip integrity then please let me know so I can post instructions on care and maintenance for multiple flashes)

Place into EEPROm programmer, and do a complete chip erase.

Flash the BIOSTAR ROM, and most eeproms will verify it flashed all data segments accurately.

Re-insert chip into motherboard. Before powering up, clear both blue pins for CMOS and PWD, as well as the RED Pin found towards the bottom of the motherboard. This may have been why you weren't posting at all.

Thanks,
TheWiz

(06-25-2011, 03:09 PM)TheWiz Wrote: [ -> ]Really exciting news for Nettle3 users: I am still testing and waiting to post instructions, but I have successfully installed a fully functional retail BIOSTAR bios to this board.

http://www.biostar.com.tw/app/en/mb/bios.php?S_ID=370#

TheWiz

I also tried the Biostar. No problem flashing, but the fans were full throttle and I could not bring them down. They also stayed on in sleep mode, even during Shut Down the fans stayed on. While the PC was off I was also able to open and close the CD tray. I reset the CMOS before startup.
I have v2.1
I reverted back to ECS v8.0
I installed nTune v6.06 here:
http://downloads.guru3d.com/NVIDIA-Syste...-2522.html
And only have control over FSB. Increased it from 201 to 209, but since it effect all other aspects of the board, didn't go any higher.

I'm curious if any of the Foxconn's would be safe for this v2.1 board.
http://www.foxconnchannel.com/product/Motherboards/detail_comparison_results.aspx?list=en-us0000381,en-us0000412&ID=en-us0000381
AGESA:
ECS v8.0=v3.7.0.0
Biostar = v3.3.2.2
Foxconn=v3.3.2.0(M61PMX 02/24/09)
=v3.3.2.4(M61PMV 07/12/10)
Very good analysis Trac, the fan issue I also had but at the time I believed it was related to something else particular to my configuration. What is interesting to note is that the ECS v8.0 has an AGESA 3.7.0.0, which means it does support 6 cores (via code, the TDP would be 125W but may still prove to work).

If you would like me to test the foxconn BIOS please repost the link to the ROM you want to try.

Thanks,
TheWiz
(08-29-2011, 03:27 PM)TheWiz Wrote: [ -> ]If you would like me to test the foxconn BIOS please repost the link to the ROM you want to try.

Thanks,
TheWiz
I'm on a remote server so can only provide website instead of a direct link. It is the first BIOS on this page.
http://www.foxconnsupport.com/download.aspx?models=en-us0000412&category=C000000001&series=en-us0000008&keywords=&sort=BIOS

fyi: My friend has the 1035t X6 on W7x64, and loves is, but there is a caveat. It is RAM hungry, it came with 4GB DDR3 and would crash all the time, we took 2x2GB from a friends rig and installed it in his X6. With 6GB still unstable, but with 8GB outstanding with no issues from then on.

Thanks TheWiz for everything

TheWiz, to save you time, I'll test the Foxconn late tonight or tomorrow, and post the results.
HELP!!!

Ok things went real bad with Foxconn. Used the same linux procedure and reset CMOS. I can enter BIOS setup, boot from CDROM, and enter boot menu.

Ubuntu CD will show original screen, but will not enter welcome screen. CDROM just stops spinning.

Ubuntu USB from boot menu is recognized, will show a few lines of text with blinking curser, at that point keyboard is dead(test with num lock).

USB Award flash from boot menu:
Get message AMD data change...Update new data to DMI! Update Success
C:\>_ Flashing curser
Enter command
awdflash bios.bin /py /sn /f /cc /r
Award flash opens ready to run bios.bin_ with flashing curserSmile
Keyboard dead again. Try "Enter: or "Y" and nothing happensSad
I know it's the keyboard because I cannot turn off Num Lock.
Tried USB and PS/2 keyboard inputs, both freeze.

Please help! Huh

Sorry Wiz should have left all testing to you. I hope this can be fixed. At least 98 boot USB is working.
Hi Trac,

If you are still able to use the USB Boot method, I would try using an autoexec.bat to go back to the ECS bios. Place an autoexec.bat in the USB with the awdflash command, and then when you boot the USB it should start the flash automatically.

Also, I'm still curious if anyone has had luck with the Biostar yet.

Thanks,
TheWiz
I almost got it working using my original bios and awdflash version from here:

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=857&CategoryID=1&DetailName=Feature&MenuID=20&LanID=9

Now at boot up get error

Award Bootblock Bios V.1.0
copywrite 2000, Award Software
BIOS ROM checksum error
Detecting floppy drive A media
Drive A error System Halt

There is no floppy drive A in my system.

I've tried changing RAM and resetting BIOS with jumber but keep getting error at Post.

Is there anyway to bypass post and boot into USB DOS, or CDROM Ubuntu?
TheWiz

I have done everything u have told me to do, but biostar bios did not work on my 2.2 board. However would U be kind enough to look this asus board M2NPV-VM which uses award bios as well.
http://www.asus.com/Motherboards/AMD_AM2...ifications
it supports all am3 cpus with 95W (after update)
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34