Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST[ Acer Nitro 5 AN515-46 BIOS Unl...
Last Post: Dudu2002
Today 07:26 AM
» Replies: 7
» Views: 0
Lenovo T480 Bios Mod
Last Post: Dudu2002
Today 07:24 AM
» Replies: 4
» Views: 0
[Request] BIOS TDP UNLOCK FOR A ASUS LAP...
Last Post: Eclipse1407
Yesterday 09:18 PM
» Replies: 0
» Views: 0
Core 2 Mobile BSEL mod
Last Post: HorseRider
Yesterday 11:02 AM
» Replies: 0
» Views: 0
[Request] Lenovo T540p (GMETxxWW) BIOS U...
Last Post: beastie38
Yesterday 09:49 AM
» Replies: 56
» Views: 28018
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: LenovoInsydeH2O
Yesterday 08:18 AM
» Replies: 1725
» Views: 520365
Lenovo G50-70 bios recovery
Last Post: 13YTe
02-23-2024 02:42 PM
» Replies: 5
» Views: 7189
uCode update for Fujitsu-Siemens Amilo D...
Last Post: shiz_balls101
02-23-2024 08:12 AM
» Replies: 12
» Views: 0
[REQUEST] helios 500 ph517-61 BIOS Unloc...
Last Post: Irito
02-23-2024 06:08 AM
» Replies: 2
» Views: 0
[Accepting Requests] HP Probook 4530s WL...
Last Post: Maxinator500
02-22-2024 10:47 PM
» Replies: 1
» Views: 0
Add NVM Express support to H110M Pro VH ...
Last Post: wavedevice
02-22-2024 07:44 PM
» Replies: 5
» Views: 0
Forgotten tools from HP
Last Post: Maxinator500
02-22-2024 01:21 PM
» Replies: 3
» Views: 0
[Question] Acer Aspire R7 572G Haswell t...
Last Post: DeathBringer
02-22-2024 08:42 AM
» Replies: 3
» Views: 0
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: ideapad3-15IMH05
02-22-2024 02:15 AM
» Replies: 71
» Views: 12320
HP ProOne 400 G4 23.8-inch ADD SUPPORTED...
Last Post: DeathBringer
02-21-2024 12:30 PM
» Replies: 3
» Views: 0
[Request] HP TX2-1000 Series - Unlock hi...
Last Post: Maxinator500
02-21-2024 10:40 AM
» Replies: 10
» Views: 0
[REQUEST] Lenovo ideapad 320-17IKB (type...
Last Post: Minionguyjpro
02-21-2024 10:03 AM
» Replies: 2
» Views: 0
[REQUEST] Acer Aspire 4349, 5349 & 5749(...
Last Post: sebasrock156
02-21-2024 08:13 AM
» Replies: 274
» Views: 94986
Intel DG35EC & Xeon L5410
Last Post: yuri622302
02-21-2024 01:39 AM
» Replies: 15
» Views: 0
[REQUEST] Acer Aspire 8930(G) BIOS Unloc...
Last Post: mak11
02-20-2024 05:56 PM
» Replies: 58
» Views: 28945

[REQUEST] Sony VAIO VPCS13 Series (R2100Q3) BIOS Unlock
#11
It needs to spend much time to search and unlock the options You needs !
I will give a look as quick as I have more time !
Regards

P.S. upload all Menu Tabs Screenshots from original Bios to see the differences on Modified Bios
Donations are accepted . . .

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#12
(05-11-2015, 06:44 AM)BDMaster Wrote: P.S. upload all Menu Tabs Screenshots from original Bios to see the differences on Modified Bios

Here are the screenshots from the original BIOS: (R2100Q3)
[Image: emc8xkwz57.jpg]
[Image: n859p24tbj1o.jpg]
[Image: 1mecf8wsu69.jpg]
[Image: 8ytjxghej5m.jpg]
[Image: e31jyjmmmbdl.jpg]


I also tried the j-bios Script from a local forum user, maybe you know about it. There's a tutorial on HIS SITE. I've tried but the script gives me the following error:
Code:
Opened BIOS 'INSYDE-R2100Q3.rom' with md5:68b31e2b35dc782e90f6f4db3b67fecc
Operating on BIOS INSYDE-R2100Q3.rom size = 0x200000
Locating Firmware Volumes
Analysing Firmware Volume (may take a while!)
uncompLen: 0x600010 (6291472)
Analysing Firmware Volume (may take a while!)
Searching AMD and INTEL advanced page (Sony Vaio patch)
OpCode not implemented: 0x65
Patching manually at position 0x0000138D (len: 7 bytes)
Original data not found at manually given position!
No hiding code found in firmware! No classical patching possible.
Analysing Firmware Volume (may take a while!)
[...]

Decompression: 100%
Found 5 volumes, checking them...
3 are valid!
Done
I've already contacted him via email some weeks ago. His explanation was that the script does find the forms but cannot unlock them though. To fix this he would have to debug through the BIOS file step-by-step but he politely refused to, since he has a lot to do at the moment.


EDIT:
Maybe @Camiloml knows how to unlock these forms? After all he did unlock some forms in this BIOS .
find
quote
#13
You are going all around the world my friend,
congratulation You have found the Heinemann's site (jackiesnacke), He is the first explorer
and the Best Bios Modder, there are many I can list here like TTAV134, Camiloml, Donovan6k
etc. but stay only few so far (Donovan6k and me) !
So You can try to write evrywhere but I don't think You will get a reply !
About jscript there are many other versions working as modified too !
But You can use the EFI IFR Extractor by Donovan6k is the Best actualy :

http://support.lenovo.com/us/en/downloads/ds100528

I will give a look to your Bios !
Regards

P.S. to extract Bios Modules to manipulate (Setuputility) use PMT259 or UEFITool :

http://forums.mydigitallife.info/threads...EFI-BIOSes

http://forums.mydigitallife.info/threads...and-editor

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#14
Hey,
never mind my request - I was able to achieve what I wanted using Clover bootloader. Big Grin
But thanks a lot anyways! Regards Tongue
find
quote
#15
Dear heroes Big Grin,

Please help unlock the BIOS R2100Q3 SONY VAIO VPCS13CGX as I need to enable the second PCI-e mini slot for installing the Broadcom CrystalHD card. 

I already used the modded BIOS found here a long time ago. But it does not provide access to PCI-e option.

Original BIOS download link from Sony: https://www.sony.com/electronics/support...s/W0006205

Some screenshots are here:

https://imgur.com/T5Zp53P

https://imgur.com/bDZBuOB

https://imgur.com/S9i2Dnt

https://imgur.com/390RFOU

https://imgur.com/XmbJ3KH

Many thanks,

Ben
find
quote
#16
I'm also interested in unlocking all the option available on BIOSR2100Q3 with donation of course,

if anyone can do I'd be gratefull
find
quote
#17
Hello to all,

I'm urgently looking for somebody mode that BIOS here. It's from a 2010 model Sony VAIO VPC-S13S9E, it's version is R2100Q3. I'm interested to unlock all options, but especially graphics and UEFI selection


Attached Files Thumbnail(s)
       
find
quote
#18
hello, how do i enter the hidden advanced settings of the bios insydeH20 rev 3.5 version R2100Q3 on the sony vaio vpcs1390x laptop?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)