Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Lenovo Thinkpad T420s (8CETxxW...
Last Post: Niemand
Today 03:15 PM
» Replies: 205
» Views: 71819
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: dj_igor
Today 02:54 PM
» Replies: 43
» Views: 15807
SOLVED Samsung AMI BIOS Write-Protection
Last Post: e_favero
Today 10:24 AM
» Replies: 1
» Views: 1253
[REQUEST] HP 1030 G1 setup_extr.txt only
Last Post: sonyu
Today 08:48 AM
» Replies: 0
» Views: 0
[REQUEST] Alienware x17 R1 Bios Unlockin...
Last Post: Zumakeydom
Today 08:47 AM
» Replies: 1
» Views: 365
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Today 07:36 AM
» Replies: 30
» Views: 9106
Unlock GA-P67-DS3-B3 (rev. 1.0)
Last Post: paissi
Today 04:29 AM
» Replies: 26
» Views: 9008
TerraMaster F2-220 Bios
Last Post: Voigoth
Today 04:08 AM
» Replies: 0
» Views: 0
Acer Aspire ZS600 (IPISB-AG Rev 1.06): U...
Last Post: DeathBringer
Today 12:40 AM
» Replies: 13
» Views: 1736
AMD Ryzen Motherboard Crossflashing Thre...
Last Post: sluclikocr
Yesterday 06:02 PM
» Replies: 1
» Views: 3270
[REQUEST] Unlock Bios Lenovo Yoga Book Y...
Last Post: Cryen
Yesterday 05:28 PM
» Replies: 1
» Views: 2112
[Request] Adding 7th Gen CPU support to ...
Last Post: DeathBringer
Yesterday 03:34 PM
» Replies: 3
» Views: 0
[REQUEST] Lenovo IdeaPad S145-15API (BUC...
Last Post: Dudu2002
Yesterday 02:10 PM
» Replies: 8
» Views: 2809
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: bdivrik
Yesterday 12:25 PM
» Replies: 916
» Views: 272382
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 11:52 AM
» Replies: 965
» Views: 274416
Bricked Lenovo E530 during BIOS update
Last Post: macinor
Yesterday 11:08 AM
» Replies: 2
» Views: 0
Clevo P775TM1-G BIOS
Last Post: Satyre
Yesterday 06:58 AM
» Replies: 158
» Views: 53643
[REQUEST] Lenovo Legion T5-26AMR5 BIOS U...
Last Post: francuzz84
Yesterday 02:52 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Hannes
Yesterday 12:56 AM
» Replies: 2138
» Views: 520365
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: ForTheKop
01-31-2023 09:38 PM
» Replies: 82
» Views: 53045

HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
Can someone point me to the working flash for v2.2 im running windows 7 x64 AMD Phenom X4 9150e currently have bios version 5.29?
Step by step instructions on how to use newer versions of linux would be helpful.....please!!!
So I got my bios flashed but now when it posts it says IQR routing table error 01:09:00.. anyone got any ideas for fixing this?
hey I have got a problem while trying to flash my bios it says its not a award bios binary file
Hello everyone is there any support for this bios when running windows 7 ultimate 64 bit. i am having trouble whit flashing from the usb. i am following the directions from page 1 and 2. so i have used win98 boot and the awdflash posted there. when i type "awdflash" it enters awdflash. but when i type the name of the bios and hit enter it hangs, when asked to decide between yes or no

My computer is a HP Pavilion and i am currently running bios version 5.29 ? any help would be appreciated
I have seem people sells BIOS Chip on Ebay, I am wondering if I order one for GeForce6100PM-M2 and replace it on my ECS Nettle3 board, would it work? Thanks
It'll take some time to scroll through all the comments, so just quick reply here...

The said "GeForce6100PM-M2 (V7.0/V7.1)" BIOS download is this the original BIOS or a modified one with Over-clock abilities?
Don't have my old Phenom BE to unlock the over-clocking menu any more!

If it doesn't unlock the Over-clock, any chance for a request?


I bricked da ting :c
Hey wiz Great post you have no idea how much fun ive been getting out of this mother board. I just have one question can I put a AMD Phenom II X6 Black 1100T 3300Mhz 125 W with aftermarket heatsink and fan or is it to much and will fry my board??
I've still got a lot of reading on this thread, looking forward to trying to unlock and squeeze some more out of my old HP pc.

The link in the first post to a page about the motherboard gives a 404 now. I think this is what it is meant to find:
GeForce6100PM-M2 (V7.0/V7.1)
Is there any chance someone has worked this out recently with Ubuntu 11.04? That's what I tried first, but I got stuck trying to make flashrom. That fails and complains of a missing usb.h header.

To get there, I had already modified sources.list for apt-get to point to current servers - that let me get subversion successfully, and the svn co command appeared to complete properly too. I also tried to configure apt-get for universe and multiverse access, but the closest advice I found for resolving my make error involved, I believe, using apt-file - and I don't have that installed and still was unable to acquire it.

This is largely from my memory of running from CD, so let me know if there are any specifics I should recheck. I am very inexperienced with Linux in general, but otherwise have a lot of PC and software development experience.

When I ran into these obstacles, I also tried using Ubuntu 14.04.2, but it seems to have severe stability issues on my hardware. The whole system freezes soon after, or during, startup - keyboard and mouse lock, screen is often corrupted. I just found some recommendations to remove addin video cards, I'll try again tomorrow with that. I assume this should be pretty simple - I expect the terminal commands documented here likely work without any adjustment. But I've tried both 64 and 32 bit releases, booting from flash and dvd drives, but can't get far enough into a boot to even open a terminal window.

Forum Jump:

Users browsing this thread: 2 Guest(s)