Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus P6t VT-D support
#1
I have a asus p6t motherboard (link to bios: https://dlcdnets.asus.com/pub/ASUS/mb/LG...S-1408.zip)
When I enable VT-D, windows refuses to boot and qubes warns that it wont install properly if I try. Apparently this is an issue with the DMAR table. My CPU is core i7-920. The wikipedia page for VT-D compatibility says that this CPU should support it. However that isnt the case so far. Can someone mod this BIOS to support VT-D in actuality instead of just in the manual?
find
quote
#2
I would like to piggy back on this request. Have a P6T SE and VT-d is gone with BIOS 0908  Confused

Also, the optical audio seems to be gone as well... but that's just a side issue.
find
quote
#3
The oldest BIOS revision that I managed to test was 1004 (the motherboard wouldn't let me install a BIOS older than itself) and I also tested everything in between. None of them brought a positive result. If that's of any help.
find
quote
#4
It's weird, because the version you list is 1408 and it appears to be for P6T. My board is P6T SE (to be exact) and the BIOS on ASUS's website for that particular board is at 0908.
find
quote
#5
Those 2 motherboards have very similar (often exactly the same) BIOS release dates, but they are named very differently. I think that it is safe to say that the two BIOSes were built on the same base with minimal differences between each other.
find
quote
#6
Hello,

If you want to be able to boot in Windows 10 with Vt-d enabled, try this in BIOS:

- Vt-d: [Enabled]
- Advanced menu / USB 2.0 Controller: [Disabled]

Yes... this works for me and my P6T Deluxe (and USB ports still work as USB 2.0 speed !).
find
quote
#7
Hello

I just and only created an account here to confirm that I have been able to enable VT-d on my old Asus P6TD Deluxe v2 with Windows 10 2004+ (20H2) thanks to your tips to disable USB 2.0 in the Bios !
I haven't seen anywhere else on the interwebs this very unlikely but working way to enable VT-d for my X58 chipset.
I still had some work with Hyper-V after that to be able to boot latest VMWare Workstation but still, I made it there.

Thanks a lot !
find
quote
#8
(09-05-2020, 05:29 PM)blero Wrote: Hello,

If you want to be able to boot in Windows 10 with Vt-d enabled, try this in BIOS:

- Vt-d: [Enabled]
- Advanced menu / USB 2.0 Controller: [Disabled]

Yes... this works for me and my P6T Deluxe (and USB ports still work as USB 2.0 speed !).

Hello, thanks, its working for me two
find
quote
#9
This is not a functioning solution. While Windows 10 v2004 will in fact boot without error, Qubes OS will still report VT-D as non functioning. When I looked into it further, there was a lot of conflicting evidence but the use of dmesg command revealed a dmar error:"DMAR-IR: This system BIOS has enabled interrupt remapping on a chipset that contains an erratum making that feature unstable. To maintain system stability interrupt remapping is being disabled. Please contact your BIOS vendor for an update"
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in