Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] ASUS TUF Gaming FX505DU BIOS Unlock
#11
Its AMDs name for VT-x. And the gpu I wanted to switch between the integrated Vega and Nvidia as default output for the BIOS. Its because the diplay panel is connected to the Vega and the HDMI port is directly connected to the Nvidia.
find
quote
#12
Ohh yes, sorry, we discussed that earlier here Big Grin Are you on the latest BIOS version? If not, try flashing latest BIOS version and try again, sounds like a bug or something maybe, it should be working even vayana discussed using it previously once he found. Send him and PM and ask him to stop back in here and comment about this, maybe he ran into issue and found a fix?

As mentioned normally you cannot switch display options like that, but since you have programmer you can safely recover if you end up with blak screen.

Please send me a backup of your current BIOS using the programmer, that will be easiest and quickest way for you to put back in mod BIOS anyway.
find
quote
#13
Yes, i am currently on the latest version (305), but i am right now on a vacation and will get home probably on sunday, so until then no programmer Sad

Once i get home i will make the backup. Smile
find
quote
#14
OK, no rush, once you are ready we will get it done Big Grin
find
quote
#15
So i got home and successfully made the dump. I would be glad if yo could have a look at it. The main things i am interested in:

- the broken svm (i dont know if it is fixable)
- default gpu switch (the HDMI port is directly conncted to the nvidia gpu)
- change memory allocation of the igpu (right now it is on 128m)
- csm mode
- cpu undervolt or some other cpu tdp settings (ryzen master says unsupported cpu)

Thank you very much in advance  Blush


Attached Files
.zip   dump.zip (Size: 5.33 MB / Downloads: 1)
find
quote
#16
I have got some good news: Today i installed the latest radeon drivers (19.7.1) and then tried to enable the svm and it worked  Big Grin

EDIT: Okay, so the news are not as good as i thought. It only works without hyperv enabled, otherwise it still ends up in a black screen during boot.  Confused
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in