Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Efficient Heat Dissipation: Dell Heatsin...
Last Post: Johndavid
Today 01:51 PM
» Replies: 0
» Views: 10
[Request] Acer Aspire Z1620 (h61h aio v1...
Last Post: DeathBringer
Today 01:03 PM
» Replies: 1
» Views: 47
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: FCR28
Today 10:59 AM
» Replies: 1971
» Views: 660664
Asus Prime b250m plus, RAM compatibility
Last Post: Slayery777
Today 06:23 AM
» Replies: 0
» Views: 96
[REQUEST] Bios Unlock Request Clevo W230...
Last Post: happycrazyman
Yesterday 03:53 PM
» Replies: 0
» Views: 75
Rog Strix B650E-F BIOS File Extraction
Last Post: panmetrix24
Yesterday 11:25 AM
» Replies: 0
» Views: 94
[REQUEST] Lenovo G50-70 (9ACNxxWW) White...
Last Post: Pipo89
Yesterday 06:47 AM
» Replies: 236
» Views: 69488
[REQUEST] Acer Nitro 5 AN517-41 BIOS Unl...
Last Post: onetapxdf
Yesterday 03:37 AM
» Replies: 11
» Views: 1329
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Dudu2002
Yesterday 03:14 AM
» Replies: 203
» Views: 70510
[REQUEST] Lenovo V570(c) (44CNxxWW) BIOS...
Last Post: d3m3n7r
04-22-2024 05:20 PM
» Replies: 18
» Views: 11141
[REQUEST] Lenovo Y520-15IKBN (4KCNxxWW) ...
Last Post: ati90
04-22-2024 05:02 AM
» Replies: 64
» Views: 36948
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: SteamTug
04-22-2024 04:24 AM
» Replies: 1734
» Views: 545187
[REQUEST] Lenovo G410 (79CNxxWW) Whiteli...
Last Post: Dudu2002
04-22-2024 03:58 AM
» Replies: 53
» Views: 10761
Asus h110m-a & xeon e3-1280v5
Last Post: Brutoloco
04-21-2024 08:22 PM
» Replies: 16
» Views: 540
[REQUEST] LG GRAM 14T990 Unlock request
Last Post: riclausk
04-21-2024 12:15 PM
» Replies: 16
» Views: 4236
[REQUEST] SLIC 2.1 for ASRock 880GM-LE F...
Last Post: amijim
04-21-2024 10:27 AM
» Replies: 2
» Views: 126
[REQUEST] Dell Alienware 15 R3 BIOS Unlo...
Last Post: jason.exe
04-21-2024 03:44 AM
» Replies: 1
» Views: 179
[REQUEST] Samsung NP450R5G unlock hide s...
Last Post: magg
04-21-2024 12:54 AM
» Replies: 0
» Views: 181
lenovo e595 20nf bios spw unlock
Last Post: vsteez
04-20-2024 07:56 PM
» Replies: 0
» Views: 173
uefi mod for mac pro 1.1/21. support xeo...
Last Post: victorgbrmrr
04-20-2024 01:17 PM
» Replies: 2
» Views: 182

ECS A790GXM-AD3: Microcode Patch
#1
Hi everyone, sorry my poor language.

I had already created another thread ( http://www.bios-mods.com/forum/Thread-I-...790GXM-AD3 ) about this, but I confess that even I got lost.

I tried other ways, and I think I found my problem.

My motherboard does not release the use of Advanced Clock Calibration to unlock the cores of AMD processors.

I downloaded some programs to modify the BIOS and maybe find the problem.

I'd like someone remove the microcode image below:

http://img9.imageshack.us/img9/9053/cpumicrocode.png

I'm afraid of corrupt my BIOS. Because I do not have experience, and you already are masters at it.

I think this is microcode (ID 0x00 dated 00/00/0000) that is preventing from running the ACC, in the old BIOS this code does not exist and ACC works correctly.

BIOS download link: http://download.ecsusa.com/dlfileecs/BIO...90T118.zip

(is a AMI BIOS)

Sorry for anything and Thank You All
find
quote
#2
Hello There

If what you say is true then this could be a very interesting discovery in the bios modding realm. I have previously seen both of the described scenarios:-

ACC used to work then a new bios update caused it to stop working

Bios update released which adds 0X00 00/00/0000 CPU Microcode does nothing!

Now if these two are linked , we could be on to something! Big Grin

You quote the following

Quote:I'm afraid of corrupt my BIOS. Because I do not have experience, and you already are masters at it.

Whilst its true we have more knowledge and experience , it doesnt mean we are guaranteed to give you a 100% successful mod. Bios modding is a very risky process and you take a risk every time you choose to flash a bios , whether its been modded or not!

Heres the bios with removed 0000 microcode.

http://dl.dropbox.com/u/747181/ECS%20A79...34s282.zip

Flash at your own risk!

Regards
Admin
find
quote
#3
Bios Flash was a success, but the ACC did not work.

Now I'm out of ideas.

if you want to analyze the microcode in the old BIOS on the ACC works, there are only these: http://img710.imageshack.us/img710/6566/...cworks.png

the link to download it you can find there in my first topic.

but perhaps moving in the other codes only remove the support for other processors.

i'm thinking of selling this board = /

Sorry for the lost time, thanks for the help.
find
quote
#4
Are the 2 bioses shown in the screenshot for the same boards???

Admin
find
quote
#5
Yes. Ecs A790GXM-AD3.

the old BIOS has only those two microcode.

Why? I do not know.

But if you have any idea, I'm willing to test.

Thanks for your help.
find
quote
#6
Have you tried the bios at http://www.ecs.com.tw/ECSWebSite/Product...19&LanID=0?

Its dated 2010 and adds support for six core cpus - it may also have a working ACC

Regards
Admin
find
quote
#7
yes I tried all the BIOS for my board.

My current BIOS is dated 04/27/10. Updated via eblue, new ECS system.

ACC does not work.

Blockade of ACC is official in the case of ECS.

Keep the old BIOS is impossible, even with the ACC working, there are many bugs, not worth it.

Thanks for your help, I think I've tried everything, I'll swap the motherboard, it's easier.

EDIT:

and if we try to leave only those two microcode in the new BIOS? is that the risk is greater not to work? Because if they are equal to the old, I think I'll identify my processor.
find
quote
#8
Out of interest can you please post me the release notes for the NEW bios (That hasnt got ECC). What fixes and bugs are fixed in the new one compared to the old one where ACC workd?

Admin
find
quote
#9
hello, sorry for the delay ...

the release notes of the ECS are scarce, so far I've only seen things like "fixed some issues" or "fixed some bugs and added support to XYZ processor. Additionally, the BIOS of this motherboard already had over 10 updates, and there is not a historical on site and unfortunately I also have not kept a record.

and now the new system from ECS, the eBLU, where will update the bios, there is no release note.

thanks for your help
find
quote
#10
Oh well thats not good, i was hoping we could learn what changes they made that could have led to ACC not working Sad

Admin
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)